Adding more substrate - The Planted Tank Forum
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 12-31-2003, 06:32 AM Thread Starter
Algae Grower
chippy's Avatar
Join Date: Dec 2003
Location: Northwestern PA
Posts: 10
When I setup my 75 gal tank 3 years ago, I did not put enough amount, which I learned later from the various sources, at least 3 inches of depth needed. I planted water sprite and wisteria but they did not grow tall as I expected although I use 50% Flourite (mixed with other substrate). The height of tank is 18" but the plants I have now never grow more than 10 inches. I use Whisper 5 outside filter, no CO2, water change 20-30% per week. I keep many guppies and a few cori cats. My question here is whether or not if it will be possible adding more substrate to make up the required depth, which may affect the growth of the plants. I am fairely beginner for the planted tank and all other people here are very experienced so I wanted to obtain some advises. I have been tempted to redo my tank from scratch (I don't know what I would do with my lovely guppies though). My intention sounds really stupid but if somebody can give me a good advise, I will appreciate your opinion or instruction. Thanks.
chippy is offline  
Sponsored Links
post #2 of 6 (permalink) Old 12-31-2003, 11:35 AM
Planted Tank Obsessed
Ace's Avatar
Join Date: Dec 2003
Location: Penang,Malaysia
Posts: 336
What kind of lighting you use?

New Tank!

80 g, Eheim Pro II w Hagen Surface Skimmer, TetraTec IN-1000, JBL Aquabasis and Sand subtrate,
1st 40w Lighting: 40W Marine Glo
2nd 80w Lighting: 2 40W Power Glo
3rd 80w Lighting: 2 40W Aqua Glo
Whole set of Azoo fertilizers
3.8 kg Pressurized co2 tank
Ace is offline  
post #3 of 6 (permalink) Old 12-31-2003, 01:35 PM
Planted Tank Guru
Rex Grigg's Avatar
Join Date: Dec 2002
Location: Portland Orygun
Posts: 9,600
I don't think the substrate is your problem. Water sprite will grow floating as will the wisteria. If your tank conditions are good either one could cover the surface of your tank in a couple of weeks starting with a couple of stems.

Start with lighting. How much light do you have? Do you know your nitrate and phosphate levels?
Rex Grigg is offline  
post #4 of 6 (permalink) Old 12-31-2003, 05:23 PM Thread Starter
Algae Grower
chippy's Avatar
Join Date: Dec 2003
Location: Northwestern PA
Posts: 10
Well, the lighting may be a problem. I use a standard Perfecto double strip lighting, 48" (40W x2) and 36" (15W x2). If I use a basic formula, 3W per gallon, my setup is way too low for the planted tank. As I mentioned, I learned a lot after researching more information. This is another issue I have to work on.
chippy is offline  
post #5 of 6 (permalink) Old 01-01-2004, 01:36 AM
Planted Tank Guru
Rex Grigg's Avatar
Join Date: Dec 2002
Location: Portland Orygun
Posts: 9,600
Actually your tank is at 1.4 watts per gallon. I will take the leap here and say your lighting is your biggest problem.

You might want to head over to and get a retro fit kit and get more light over the tank. You should really shoot for a minimum of 150 watts of light and unless you want to add CO2 no more than about 180 watts.
Rex Grigg is offline  
post #6 of 6 (permalink) Old 01-01-2004, 08:52 PM Thread Starter
Algae Grower
chippy's Avatar
Join Date: Dec 2003
Location: Northwestern PA
Posts: 10
Thank you for your suggestion. Even new years day I get a response and it makes me feel better to know somebody cares about other's problem. Well, it seems that I will have to start doing something on the lighting system first instead of considering more substrate. I checked your site and others, and found I definately need more wattages than what I have. Even if I add another 48" double strip light housing, it will only make it 160W (currently I have only 110W), so I need a retro fit kit as you suggest. Because of my limited budget, this project will take a little longer but I will implement the new system. If you have any other suggestions regarding a suitable setup for my tank with a reasonable price range, that will help me out a lot. Thanks again.
chippy is offline  

Quick Reply

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Similar Threads
Thread Thread Starter Forum Replies Last Post
Adding substrate to the established tank valiko Substrate 4 05-08-2011 02:50 AM
Adding substrate to established tank kaslkaos Substrate 4 08-10-2004 11:58 PM
Adding Carbon as an additive to the substrate hubbahubbahehe Substrate 6 12-16-2003 01:42 AM
Adding substrate eds General Planted Tank Discussion 7 04-21-2003 02:43 PM
Adding sand to substrate...? SNPiccolo5 General Planted Tank Discussion 20 02-15-2003 11:28 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome