Adding aquasoil to active tank - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 12 (permalink) Old 01-29-2013, 04:35 PM Thread Starter
Planted Tank Guru
 
NWA-Planted's Avatar
 
Join Date: Aug 2011
Location: Bentonville, AR
Posts: 3,399
Adding aquasoil to active tank

I have a running shrimp tank at my office and have been looking at going to aquasoil for the substrate due to it's buffering ability... However it also has the issue of leeching ammonia, can i add it to this tank / swap out the substrate with the shrimp in there or should i remove The shrimp or cycle the soil in a different tank?

Sent from my SCH-I535 using Tapatalk 2

Sump Pimp #8
RAOK Clubber #28
NWA-Planted is offline  
Sponsored Links
Advertisement
 
post #2 of 12 (permalink) Old 01-29-2013, 04:42 PM
aka Nick
 
UDGags's Avatar
 
Join Date: Sep 2009
Location: Dayton, Ohio
Posts: 999
Send a message via AIM to UDGags Send a message via Yahoo to UDGags
Re: Adding aquasoil to active tank

Safest would be to remove shrimp, add AS, cycle tank and add shrimp back.

If you cycle in another you probably will have small spikes for stirring up the soil.

Sent from my DROID BIONIC using Tapatalk 2
UDGags is offline  
post #3 of 12 (permalink) Old 01-29-2013, 04:46 PM Thread Starter
Planted Tank Guru
 
NWA-Planted's Avatar
 
Join Date: Aug 2011
Location: Bentonville, AR
Posts: 3,399
Re: Adding aquasoil to active tank

Kinda figured, what about the fluval shrimp strata does it do the same thing?

Sent from my SCH-I535 using Tapatalk 2

Sump Pimp #8
RAOK Clubber #28
NWA-Planted is offline  
post #4 of 12 (permalink) Old 01-29-2013, 04:46 PM
aka Nick
 
UDGags's Avatar
 
Join Date: Sep 2009
Location: Dayton, Ohio
Posts: 999
Send a message via AIM to UDGags Send a message via Yahoo to UDGags
Re: Adding aquasoil to active tank

No idea

Sent from my DROID BIONIC using Tapatalk 2
UDGags is offline  
post #5 of 12 (permalink) Old 01-29-2013, 05:13 PM
Planted Tank Guru
 
xmas_one's Avatar
 
Join Date: Feb 2010
Location: Long Beach, CA
Posts: 3,337
I swapped out eco-complete for fluval shrimp stratum with no deaths in a tank full of crs. Use a tube to vacuum out the old substrate so that you don't stir up a huge cloud of crap scooping it out. This method is not ideal, but it worked for me.
xmas_one is offline  
post #6 of 12 (permalink) Old 01-29-2013, 05:27 PM Thread Starter
Planted Tank Guru
 
NWA-Planted's Avatar
 
Join Date: Aug 2011
Location: Bentonville, AR
Posts: 3,399
Re: Adding aquasoil to active tank

Quote:
Originally Posted by xmas_one View Post
I swapped out eco-complete for fluval shrimp stratum with no deaths in a tank full of crs. Use a tube to vacuum out the old substrate so that you don't stir up a huge cloud of crap scooping it out. This method is not ideal, but it worked for me.
May just go with fluval then.

Oh Yea did a substrate swap on a 125 gallon that way

Sent from my SCH-I535 using Tapatalk 2

Sump Pimp #8
RAOK Clubber #28
NWA-Planted is offline  
post #7 of 12 (permalink) Old 01-29-2013, 06:40 PM Thread Starter
Planted Tank Guru
 
NWA-Planted's Avatar
 
Join Date: Aug 2011
Location: Bentonville, AR
Posts: 3,399
Re: Adding aquasoil to active tank

Would it maybe be ok if i added a little at a time ? That way my current bacteria would be able to prevent any bad spikes thats if i went ada

Sent from my SCH-I535 using Tapatalk 2

Sump Pimp #8
RAOK Clubber #28
NWA-Planted is offline  
post #8 of 12 (permalink) Old 01-29-2013, 06:46 PM
Planted Tank Guru
 
xmas_one's Avatar
 
Join Date: Feb 2010
Location: Long Beach, CA
Posts: 3,337
Quote:
Originally Posted by NWA-Planted View Post
Would it maybe be ok if i added a little at a time ? That way my current bacteria would be able to prevent any bad spikes thats if i went ada

Sent from my SCH-I535 using Tapatalk 2
Yeah it would. I missed that part in my description. I did this in a 50 gallon tank with 4 of the big bags of FSS. If I remember right I did one bag every other day. Don't even try it with aquasoil, you're asking for a disaster, there is a ridiculous amount of ammonia in it.
xmas_one is offline  
post #9 of 12 (permalink) Old 01-29-2013, 06:46 PM
Planted Tank Enthusiast
 
dhgyello04's Avatar
 
Join Date: Jul 2008
Location: Lathrop, CA USA
Posts: 824
So far what I am doing is working out well. I am in the process of cycling my new ADA AS in my CBS tank. I have my CBS in a 5 gallon bucket with a clip on fan, small heater, sponge filter, a clip on light, and a ton of mosses. I do my regular wc each week and daily top of with straight RO. I am into week 3 or 4 (I canít remember) and no problems. This way you can let the ammonia run itís course.
dhgyello04 is offline  
post #10 of 12 (permalink) Old 01-29-2013, 07:09 PM Thread Starter
Planted Tank Guru
 
NWA-Planted's Avatar
 
Join Date: Aug 2011
Location: Bentonville, AR
Posts: 3,399
Re: Adding aquasoil to active tank

So really the only/best way to do aquasoil is basically empty tank start.

Just trying to get my water down a smidge, my crs do fine in my tap just don't breed a lot, and no surviving offspring, however in my 10 gallon they were berried more readily, i think it had to do with the ton of driftwood in that tank,ph was probably lower.

Decisions decisions

For people that have used fss, good luck with it

Sent from my SCH-I535 using Tapatalk 2

Sump Pimp #8
RAOK Clubber #28
NWA-Planted is offline  
post #11 of 12 (permalink) Old 01-30-2013, 04:48 PM
Planted Tank Enthusiast
 
aznrice247's Avatar
 
Join Date: Feb 2012
Location: NY
Posts: 680
FSS doesn't leech ammonia or have any nutrients. Its just plain old dirt baked into little balls.
aznrice247 is offline  
post #12 of 12 (permalink) Old 01-30-2013, 04:59 PM
Algae Grower
 
TetraFan's Avatar
 
Join Date: Jan 2013
Location: Victoria, Canada
Posts: 69
So... along the same lines, if you are simply adding in extra substrate to your tank, it shouldn't be a problem? I have a 50gal that has been going for 5 months with the current substrate, and I just want to put a bit more in.

RIP 50 gal... Starting a new 12g Edge; next year comes the 90 gallon!
TetraFan is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome