Using Oil-Dri for cheap substrate? - Page 4 - The Planted Tank Forum

Reply
 
LinkBack Thread Tools Display Modes
post #46 of 108 (permalink) Old 09-30-2012, 04:14 PM
Planted Member
 
Join Date: Dec 2009
Location: NYC
Posts: 185
I tried out the STS, but it's so dirty that rinsing is never ending. I took it out of my tank and it left behind a muddy (brown) residue and smell everywhere. I wiped the tank down with paper towel and there is still a muddy smell. Is the residue harmful to fish?
celaeno is offline  
Sponsored Links
Advertisement
 
post #47 of 108 (permalink) Old 09-30-2012, 04:46 PM
Planted Tank Guru
 
Seattle_Aquarist's Avatar
 
Join Date: Jun 2008
Location: Seattle, WA
Posts: 3,767
Hi celaeno,

No, any residue is not harmful to fish.

STS in a 10 gallon

Roy
75 Gallon, 2X55W AH Supply CF 8800K, 1XMarineland Doublebright, 2X Marineland 350 Magnum; 45 Gallon Tall, 96Watt AH Supply CF 6700K; 30 Gallon Long; Fluval F&P 2.0 36"/46W; 20 Gallon, 1X26W AH Supply LED kit; all with Press. CO2; (Calcined) Montmorillonite Clay
Greater Seattle Aquarium Society (GSAS)

Seattle_Aquarist is offline  
post #48 of 108 (permalink) Old 09-30-2012, 05:20 PM
Planted Tank Guru
 
Dave-H's Avatar
 
Join Date: Jul 2010
Location: Denver, CO & Phang-Nga, Thailand
Posts: 2,407
I recently restarted with safe-t-sorb, my findings:

- plants are very happy
- very easy to rinse!
- super cheap
- looks very natural, but also has an interesting and varied texture

My only complaint is that it seems quite light compared to other substrates, so it's easy to kick up dust when planting, etc. But, no problem! I am really happy with it and it was like 10 bucks for my 54g


"The fewer our wants, the nearer we resemble the gods." — Socrates

Dave-H is offline  
post #49 of 108 (permalink) Old 10-06-2012, 08:33 PM
Algae Grower
 
Join Date: Feb 2012
Location: Seattle, WA
Posts: 17
Quote:
Originally Posted by Diana View Post
If there was any way to keep coral sand, oyster shell grit or limestone sand or fine gravel in larger quantities in the tank or filter, not let it blend with the substrate, I think that would be the best solution. Perhaps a second filter with a lot more of these materials. I am already running 2 filters on the 88 gallon tank, so I could sure put more of something in them, even if I have to reduce the amount of sponges in them.
I also live in Seattle where we have soft water with low KH. I'm using the aquariumplants.com substrate in the dark gray color, which is close to the SMS charcoal.

I put some aragonite sand that I had left over from my SW tank into a filter bag and put it into my canister filter, and it works perfectly to keep the KH up. It doesn't take a lot, really. I think the water constantly flowing through it in the filter makes up for the small quantity of sand.

Hope this helps!
-- Kevin
kross is offline  
post #50 of 108 (permalink) Old 10-08-2012, 03:59 AM
Algae Grower
 
Join Date: Feb 2010
Location: Chico, California
Posts: 80
Why is everyone rinsing the Safe T Sorb in their tank or another container??? I just cut a hole in the top of the bag outside and stuck the garden hose in it until it ran clear... Seems way more efficient, unless I am missing something?
Tylt33 is offline  
post #51 of 108 (permalink) Old 10-09-2012, 08:19 PM
Newbie
 
Join Date: Oct 2012
Location: CT
Posts: 1
Sts

I purchased a bag and rinsed it twice before putting it all into the tank. Its been a a week and I've emptied the tank twice, running a polyfilter, extra flow etc but I am not having much luck in removing the dust. The second I brush the substrate a cloud of dust arises and completely clouds the tank. Is this normal? I'm not sure if I should just keep at it or get rid of it.
mike33 is offline  
post #52 of 108 (permalink) Old 10-09-2012, 09:12 PM
Algae Grower
 
Join Date: Feb 2010
Location: Chico, California
Posts: 80
Quote:
Originally Posted by mike33 View Post
I purchased a bag and rinsed it twice before putting it all into the tank. Its been a a week and I've emptied the tank twice, running a polyfilter, extra flow etc but I am not having much luck in removing the dust. The second I brush the substrate a cloud of dust arises and completely clouds the tank. Is this normal? I'm not sure if I should just keep at it or get rid of it.
Is there anything else in the tank? If not, and there isn't too much, I'd put it all in a clean garbage bag and run a hose into the bag until the water coming out of the top of the bag is clear. I had to run a garden hose on full blast for about 10 minutes to get clear water.
Tylt33 is offline  
post #53 of 108 (permalink) Old 10-09-2012, 09:30 PM
Planted Tank Obsessed
 
Join Date: Aug 2010
Location: pensacola florida
Posts: 327
I recently broke down a large tank that had mineralized topsoil with oil-dri as a cap. It was running about a year, no major issues, just did a big changeup. Since I still had a screen setup from sifting through topsoil, I ran the year old oil dri/mud mix through the screen and the oil dri rinsed clean in a few minutes and is still holding its granular shape.

Ended up putting it in a new tank.

<img src=http://www.plantedtank.net/forums/images/smilie/icon_smile.gif border=0 alt= title=Smile class=inlineimg />

Clubs are lame Club #1
jetajockey is offline  
post #54 of 108 (permalink) Old 10-10-2012, 12:28 AM
Planted Tank Guru
 
Join Date: Jan 2010
Location: Contra Costa CA
Posts: 11,721
Quote:
I just cut a hole in the top of the bag outside and stuck the garden hose in it until it ran clear
Sounds like a pretty simple way to do this.
I tried it once with some lava rock. I punched a LOT of small holes in the bottom half of the bag and ran the hose in through the top, but it did not clean the lava rock very well. I had to dump small amounts into a bucket and stir it a lot with the hose running. I only needed a little bit of rock, so a couple of buckets with only about 1 gallon of rock at a time worked well. That was some really dusty rock, though!

I have usually rinsed substrate in the tank because I can stir it around a lot and keep the dust stirred up as it is being siphoned out.
Diana is offline  
post #55 of 108 (permalink) Old 10-11-2012, 07:53 PM
Planted Member
 
Join Date: Jun 2008
Location: Orange County, CA
Posts: 281
Quote:
Originally Posted by mike33 View Post
I purchased a bag and rinsed it twice before putting it all into the tank. Its been a a week and I've emptied the tank twice, running a polyfilter, extra flow etc but I am not having much luck in removing the dust. The second I brush the substrate a cloud of dust arises and completely clouds the tank. Is this normal? I'm not sure if I should just keep at it or get rid of it.
Was it rinsing clear after the second rinse and are you putting a plate down to pour water over when you first fill up the tank? When I put my plants in, it did kick up dust but it eventually cleared.
Soujirou is offline  
post #56 of 108 (permalink) Old 10-11-2012, 08:12 PM
Planted Tank Guru
 
Hilde's Avatar
 
Join Date: May 2008
Location: Mableton, GA
Posts: 5,555
Quote:
Originally Posted by Soujirou View Post
When I put my plants in, it did kick up dust but it eventually cleared.
A product that will speed up the clearing is by Nutrafin Bio-clear.
Hilde is offline  
post #57 of 108 (permalink) Old 10-12-2012, 03:29 PM
Algae Grower
 
FORREST3320's Avatar
 
Join Date: Sep 2011
Location: dover pa
Posts: 109
I just want to make sure i am understanding this correctly with this safe-t-absorb that is all you need for plants no root tabs or anything? Or are people useing this as a cap for dirt?
FORREST3320 is offline  
post #58 of 108 (permalink) Old 10-12-2012, 03:38 PM
Algae Grower
 
Join Date: Feb 2010
Location: Chico, California
Posts: 80
Quote:
Originally Posted by FORREST3320 View Post
I just want to make sure i am understanding this correctly with this safe-t-absorb that is all you need for plants no root tabs or anything? Or are people useing this as a cap for dirt?
I'm using it as a cap for MTS. I don't think it has much if any nutritive value?
Tylt33 is offline  
post #59 of 108 (permalink) Old 10-12-2012, 03:55 PM
Planted Tank Guru
 
Seattle_Aquarist's Avatar
 
Join Date: Jun 2008
Location: Seattle, WA
Posts: 3,767
Quote:
Originally Posted by FORREST3320 View Post
I just want to make sure i am understanding this correctly with this safe-t-absorb that is all you need for plants no root tabs or anything? Or are people useing this as a cap for dirt?
Hi FORREST3320,

You can do either; use it as a cap or as a substrate by itself. Tylt33 is correct, it contains minimal nutrients but is a excellent inert substrate with a high CEC.

Below is a picture of my 10 gallon with Safe-T-Sorb that I planted about 5 weeks prior to the picture being taken. It has two 10 watt 'daylight' cfl bulbs and I fertilize with Seachem Flourish Comprehensive and Seachem Excel for extra carbon molecules...nothing else is added. I am doing an experiment with the tank, I grew all the plants pictured emersed and moved directly into the tank; no CO2. Nothing 'melted' (including the crypt), nothing died.


Roy
75 Gallon, 2X55W AH Supply CF 8800K, 1XMarineland Doublebright, 2X Marineland 350 Magnum; 45 Gallon Tall, 96Watt AH Supply CF 6700K; 30 Gallon Long; Fluval F&P 2.0 36"/46W; 20 Gallon, 1X26W AH Supply LED kit; all with Press. CO2; (Calcined) Montmorillonite Clay
Greater Seattle Aquarium Society (GSAS)

Seattle_Aquarist is offline  
post #60 of 108 (permalink) Old 10-12-2012, 07:15 PM
Algae Grower
 
FORREST3320's Avatar
 
Join Date: Sep 2011
Location: dover pa
Posts: 109
They look like the are doing very well. I think i might use it as a cap for mts for my 55 how dose it do at hold it shape like slopes and hills?
FORREST3320 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome