Gas and lots of it - The Planted Tank Forum

 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 02-15-2012, 09:46 PM Thread Starter
Wannabe Guru
 
Aquarist_Fist's Avatar
 
Join Date: Jul 2008
Location: Portland, OR
Posts: 1,323
Gas and lots of it

I recently set up my tank with an inch and a half of Miracle Gro topped with Ecco complete. Ammonia shot up without me adding any, but what followed was a fairly normal if fast cycle (I used established filter materials); it took 2-3 weeks for everything going back to zero.

The tank is cycled now and has plants and fish. But there is a lot going on in the dirt. Lots and lots of gas bubble, and when I poke the substrate, a lot comes up. The smell is somewhat foul but relatively faint. The tank itself smells fine.

Is this all normal?

Pimp Club Member #313
Aquarist_Fist is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 02-15-2012, 09:53 PM
Planted Tank Enthusiast
 
proaudio55's Avatar
 
Join Date: Oct 2011
Location: Blaine, Minnesota
Posts: 641
Help us out here, what's the smell you're keying in on? Is it like a humus dirt smell, or ammonia, or hydrogen sulfide, or . . .
proaudio55 is offline  
post #3 of 9 (permalink) Old 02-15-2012, 11:08 PM Thread Starter
Wannabe Guru
 
Aquarist_Fist's Avatar
 
Join Date: Jul 2008
Location: Portland, OR
Posts: 1,323
There is definitely a sulfuric component, not ammonia. It's also not very strong. Nowhere near a fresh bottle bottle of Prime e.g.

Pimp Club Member #313
Aquarist_Fist is offline  
post #4 of 9 (permalink) Old 02-15-2012, 11:51 PM
Planted Tank Guru
 
Join Date: Jul 2011
Location: Gone
Posts: 5,993
I'd vent it with a chopstick when you do water changes. Other than that I would not worry about it.
DogFish is offline  
post #5 of 9 (permalink) Old 02-16-2012, 12:44 AM
Got dirt?
 
Daximus's Avatar
 
Join Date: Oct 2011
Location: Kansas
Posts: 1,877
Nature at work, disregard. If bored poke with stick.
Daximus is offline  
post #6 of 9 (permalink) Old 02-16-2012, 01:04 AM Thread Starter
Wannabe Guru
 
Aquarist_Fist's Avatar
 
Join Date: Jul 2008
Location: Portland, OR
Posts: 1,323
Lol, thanks guys!

Pimp Club Member #313
Aquarist_Fist is offline  
post #7 of 9 (permalink) Old 02-16-2012, 01:29 AM
Got dirt?
 
Daximus's Avatar
 
Join Date: Oct 2011
Location: Kansas
Posts: 1,877
Quote:
Originally Posted by Aquarist_Fist View Post
Lol, thanks guys!
In all seriousness, mine did that like crazy for the first month...maybe more. I poked at it some for a few days, but then I just gave up and let it pass.

(no pun intended)
Daximus is offline  
post #8 of 9 (permalink) Old 02-16-2012, 01:33 AM
Planted Tank Guru
 
scapegoat's Avatar
 
Join Date: Jun 2010
Location: philadelphia, pa
Posts: 2,396
mine has been set up for almost a year now and still burbs. so far it doesnt seem like anyone's been harmed by it
scapegoat is offline  
post #9 of 9 (permalink) Old 02-17-2012, 02:31 PM
Wannabe Guru
 
Join Date: Feb 2011
Location: Baltimore Maryland
Posts: 1,701
Quote:
Originally Posted by Daximus View Post
In all seriousness, mine did that like crazy for the first month...maybe more. I poked at it some for a few days, but then I just gave up and let it pass.

(no pun intended)
It wasn't me honey it was the tank.
Wife: Yeah blame it on the tank.
Steve001 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome