MTS making bubbles - The Planted Tank Forum

 
LinkBack Thread Tools Display Modes
post #1 of 11 (permalink) Old 10-17-2010, 07:32 PM Thread Starter
Algae Grower
 
myswtsins's Avatar
 
Join Date: Nov 2008
Location: NJ
Posts: 107
MTS making bubbles

After only a couple weeks of my tank being setup with MTS it was producing massive amount of bubbles when pressed or while planting or sometimes just randomly (probably the MTsnails hitting the pockets). Is it possible to become anaerobic that fast? There is definitely an odor when the bubbles pop at the surface. Currently there are no fish in the tank but I am afraid to put any in now.

Tank has been setup for 2 months now. I was hoping the bubbles were just trapped air from initially filling the tank but they are still there.
myswtsins is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 10-17-2010, 08:08 PM
Algae Grower
 
oldpunk78's Avatar
 
Join Date: Nov 2008
Location: Anderson, CA
Posts: 6,387
^ that's pretty normal. i think it does that when you don't get the dirt mineralized all the way. i had the same problem with my 50g the first time i tried mts. my fish and plants didn't suffer at all. the gas will fizzle out in a couple of months.
oldpunk78 is online now  
post #3 of 11 (permalink) Old 10-17-2010, 08:16 PM Thread Starter
Algae Grower
 
myswtsins's Avatar
 
Join Date: Nov 2008
Location: NJ
Posts: 107
Thanks. I just went and pressed A LOT of bubbles out, some spots you could even see the mound in the substrate. I also noticed that where stems plants were planted there were little to no bubbles.

I hope it stops soon because the MTS has not shown any signs of helping my plants so the negatives are seriously starting to out number the positives.
myswtsins is offline  
post #4 of 11 (permalink) Old 10-18-2010, 01:09 AM
I ♥ BBA!
 
sewingalot's Avatar
 
Join Date: Oct 2008
Location: WV
Posts: 12,768
It sounds like you didn't fully mineralize the soil. So it's normal that you would be having issues. Poke holes in the soil with a bamboo skewer once a week to help release any air pockets.

Without Algae, death of mankind would be inevitable.
sewingalot is offline  
post #5 of 11 (permalink) Old 10-18-2010, 01:50 AM Thread Starter
Algae Grower
 
myswtsins's Avatar
 
Join Date: Nov 2008
Location: NJ
Posts: 107
Thank you! I thought I did a pretty thorough job but I guess not. I did the wet dry cycle 4 times and it had no odor but the top soil (like $1 a bag) did have very small pieces of wood in it, small enough to sift through a screen.

I will de-gas it once a week, do you also think it will pass within a few months? I am already at almost 2.5 months. Fish safe?
myswtsins is offline  
post #6 of 11 (permalink) Old 10-18-2010, 03:04 PM
I ♥ BBA!
 
sewingalot's Avatar
 
Join Date: Oct 2008
Location: WV
Posts: 12,768
If it had pieces of wood still in it, that could be what is decaying. It should pass eventually, especially since you stated there were no bubbles where stem plants were planted. I would pack the tank full of stems to help the process.

I made MTS once from crappy soil and it was a disaster. It also had no odor, but I ended up with mostly sand and wood. Now I get the dirt from a local sand and gravel guy. Much better and cheaper.

Without Algae, death of mankind would be inevitable.
sewingalot is offline  
post #7 of 11 (permalink) Old 10-19-2010, 04:43 PM Thread Starter
Algae Grower
 
myswtsins's Avatar
 
Join Date: Nov 2008
Location: NJ
Posts: 107
Thanks, I am working on getting more stem plants.

Define disaster? Did you have to trash it?

If I poke the soil regularly do you think it is safe to add my fish now?
myswtsins is offline  
post #8 of 11 (permalink) Old 10-19-2010, 07:34 PM
Nue
Wannabe Guru
 
Nue's Avatar
 
Join Date: Dec 2009
Location: Salt Lake City
Posts: 1,170
This happened to me, and it got so bad that it volcano'ed all the mts out onto the sand, like lava. It didn't bother me that much because it was entertaining. But I had to redo it, and yes it was because i didn't mineralize it enough.
Nue is offline  
post #9 of 11 (permalink) Old 10-23-2010, 03:53 AM Thread Starter
Algae Grower
 
myswtsins's Avatar
 
Join Date: Nov 2008
Location: NJ
Posts: 107
Thank you for sharing your experience. Can someone please confirm if it should be fish safe now?
myswtsins is offline  
post #10 of 11 (permalink) Old 10-25-2010, 02:33 AM
Planted Tank VIP
 
chad320's Avatar
 
Join Date: Mar 2010
Location: Spring Valley, IL
Posts: 7,701
That should be as simple as testing for ammonia and nitrates.
chad320 is offline  
post #11 of 11 (permalink) Old 10-25-2010, 08:07 PM Thread Starter
Algae Grower
 
myswtsins's Avatar
 
Join Date: Nov 2008
Location: NJ
Posts: 107
Really? Are the anaerobic gases detectable through ammonia and nitrate tests or is it just not something to worry about, just make sure the tank is cycled? The tank is cycled and will get a seeded filter when fish are added. I am just worried about the gas from the substrate.
myswtsins is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome