The Planted Tank Forum - View Single Post - My planted tank
Thread: My planted tank
View Single Post
post #1 of (permalink) Old 02-02-2013, 05:12 PM Thread Starter
CPLMayo
Newbie
 
CPLMayo's Avatar
 
Join Date: Dec 2012
Location: Richmond, VA
Posts: 3
My planted tank

I have a 72 gallon bowfront aquarium that I have been working on long the last year. I thought I would finally post some pictures on here.
Click image for larger version

Name:	uploadfromtaptalk1359828307952.jpg
Views:	63
Size:	68.5 KB
ID:	79010
Click image for larger version

Name:	uploadfromtaptalk1359828337547.jpg
Views:	97
Size:	132.5 KB
ID:	79018Click image for larger version

Name:	uploadfromtaptalk1359828372382.jpg
Views:	60
Size:	141.7 KB
ID:	79026Click image for larger version

Name:	uploadfromtaptalk1359828383033.jpg
Views:	70
Size:	112.5 KB
ID:	79034Click image for larger version

Name:	uploadfromtaptalk1359828391642.jpg
Views:	57
Size:	139.7 KB
ID:	79042Click image for larger version

Name:	uploadfromtaptalk1359828547284.jpg
Views:	55
Size:	112.5 KB
ID:	79050Click image for larger version

Name:	uploadfromtaptalk1359828564738.jpg
Views:	55
Size:	68.4 KB
ID:	79058Click image for larger version

Name:	uploadfromtaptalk1359828572633.jpg
Views:	58
Size:	38.9 KB
ID:	79066Click image for larger version

Name:	uploadfromtaptalk1359828588582.jpg
Views:	47
Size:	33.6 KB
ID:	79074
I have a pleco and several siamese algae eaters but this black stuff will not get off some of my plants.

Let me know what everyone thinks.

Sent from my MZ609 using Tapatalk HD
CPLMayo is offline  
 
 
For the best viewing experience please update your browser to Google Chrome