The Planted Tank Forum - View Single Post - Do! Aqua 20C - "pointy"
View Single Post
post #43 of (permalink) Old 01-31-2013, 04:23 PM Thread Starter
I see LEDs
Join Date: Jan 2008
Location: San Francisco
Posts: 1,902
Originally Posted by Green_Flash View Post
looking great!

for the par30 bulb you just screwed it into the lamp directly?

What lamp is that? the home depot Hampton bay one?

also on the vuppa did you put any extra media in it? and how is the flow?
Thanks! The bulb is just screwed into the lamp, I have no idea what brand the lamp is because I bought the bulb and lamp from someone else. The vuppa just uses the standard bio-cubes that came with it, the flow is good, for this small of a tank it's perfect as the only filter.

Originally Posted by diamondd7711 View Post
I love the driftwood, looks like a finger pointing at the trooper :P "I'm not touching you"
Haha thanks!

Originally Posted by frrok View Post
Love this little tank. I'm setting one up soon as well. It's great how you can reacape it and have fun with it. That's the beauty of nanos IMO.
Originally Posted by frrok View Post
By the way, did you use Aquasoil "normal" or "powder"?

I'm going with powder only.
Thanks a lot! I'm using normal on this tank, I used powder in the last scape but it was way too expensive and I already had the normal type.

Originally Posted by hydrophyte View Post
What a cool little setup! I like it a lot.
thanks Devin!
IWANNAGOFAST is offline  
For the best viewing experience please update your browser to Google Chrome