brown algae growing on my plants - The Planted Tank Forum

 1Likes
  • 1 Post By Wasserpest
 
LinkBack Thread Tools Display Modes
post #1 of 13 (permalink) Old 07-23-2004, 04:25 AM Thread Starter
Algae Grower
 
donkey's Avatar
 
Join Date: Jul 2004
Location: England
Posts: 71
brown algae growing on my plants

Hi all
some of my plants are starting to grow some brown algae on them .the tank has only been set up for about a month .the tank is a 50x18x15 and it has 2 four foot tritons over it . ( hope this is ok for a 18 inch high tank ) the plants are growning well but i don't know why this brown algae is starting to grow on some of the plants .
donkey is offline  
Sponsored Links
Advertisement
 
post #2 of 13 (permalink) Old 07-23-2004, 04:39 PM
Planted Tank Guru
 
unirdna's Avatar
 
Join Date: Jan 2004
Location: Madison, WI
Posts: 2,291
Hi donkey,
Welcome to the forum!
What you are experiencing in normal. You said your tank is only a month old, well ime, you can expect many other kinds of algae to show up before your tank settles after 3 months or so. Otocynclis (sp?) catfish are one of the best brown algae eaters I've seen. You might look into buying a handful of them to help keep it in check.

Ted

ADA 90p - Set up April 2007 - Journal
46g - Terminated March 2007 - Journal
unirdna is offline  
post #3 of 13 (permalink) Old 07-24-2004, 12:30 AM
Wannabe Guru
 
trenac's Avatar
 
Join Date: Feb 2004
Location: North Carolina, Traid area
Posts: 1,044
Have you started testing N03 & P04? If so what are your readings?

Do you inject C02?

He who angers you, controls you!
trenac is offline  
post #4 of 13 (permalink) Old 07-24-2004, 11:28 PM Thread Starter
Algae Grower
 
donkey's Avatar
 
Join Date: Jul 2004
Location: England
Posts: 71
thanks for the help so far guys .sorry i dont know what N03 & P04 are . and yes i am injecting C02
donkey is offline  
post #5 of 13 (permalink) Old 07-25-2004, 02:48 AM
Wannabe Guru
 
trenac's Avatar
 
Join Date: Feb 2004
Location: North Carolina, Traid area
Posts: 1,044
NO3=nitrate
PO4=phosphate
I would strongly suggest getting test kits for the above. They are very important in keeping a balance in the planted tank.

It is good you are injecting CO2, this will help with the algae if you keep it between 20-30ppm. Along with a balance of nutrients.

He who angers you, controls you!
trenac is offline  
post #6 of 13 (permalink) Old 07-25-2004, 07:09 AM
Planted Member
 
djlen's Avatar
 
Join Date: Sep 2003
Location: Somerdale, New Jersey USA
Posts: 216
You can get all the necessary nutrient here:
http://www.gregwatson.com/
Click on PMDD Store and check it out. Good prices and all the elements in one location. He's a hobbiest and does this for other hobbiests.
trenac's suggestions about getting test kits for N and P are good ones. These two elements need to be monitored in order to keep things in spec.
You will find that doing so will improve the look and function of your tank.

Len

Regards,
Len

HAVE DISCS - WILL TRAVEL
djlen is offline  
post #7 of 13 (permalink) Old 07-25-2004, 07:17 AM
Wannabe Guru
 
ninoboy's Avatar
 
Join Date: Jan 2004
Location: Las Vegas , Nevada
Posts: 1,261
Well, before dosing anything, you may want to do something about the lighting. It's a tad over 1watts/usgl. Your plants won't use up nutrients that fast and CO2 isn't really a big help at this point

Eheim Pimp #21 (2) 2028 and auto feeder
ninoboy is offline  
post #8 of 13 (permalink) Old 07-25-2004, 03:03 PM
Are these real?
 
Wasserpest's Avatar
 
Join Date: Jun 2003
Location: Monterey, CA
Posts: 15,487
These are all good suggestion, but... if you are content with the current rate of growth, there is no need to immediately jump into CO2 injection, NO3 addition, and PO4 monitoring.

Most, if not all newly setup planted tanks go through a cycle of various algae, and often a little patience goes a long way. If you give it a few weeks, the algae might disappear all by themselves.

Plants -- if they grow -- will eventually grow out of it.

Most ppl here go crazy with wattage and dumping ferts and injecting CO2, but you can be successful with a low light, slower growing, lower maintenance tank as well!
sanilps likes this.
Wasserpest is offline  
post #9 of 13 (permalink) Old 07-26-2004, 03:54 AM Thread Starter
Algae Grower
 
donkey's Avatar
 
Join Date: Jul 2004
Location: England
Posts: 71
Thanks for all the help so far guys .this is really a big help to me

@ djlen thanks for the link mate .but as i am in England i dont think they will ship here .

@ ninoboy the tank has 2 four foot tubes over it and you say this is on the low side .how do you work out how much light is needed ? the plants seem to be growing ok in fact some of them are now growing out of the water .

@ Wasserpest .i think i will do as you say and give it a few more weeks to see how it goes maybe at a later stage i might need to add another tube .

and thanks again for the help guys its very good of you all to help like this
donkey is offline  
post #10 of 13 (permalink) Old 07-26-2004, 03:57 AM Thread Starter
Algae Grower
 
donkey's Avatar
 
Join Date: Jul 2004
Location: England
Posts: 71
quick update .i have just put 4 Otocinculus in the tank to see if they can keep the algae down a bit .
donkey is offline  
post #11 of 13 (permalink) Old 07-26-2004, 04:05 AM Thread Starter
Algae Grower
 
donkey's Avatar
 
Join Date: Jul 2004
Location: England
Posts: 71
another quick update
i did say i had 2 four foot tritons over this tank .sorry i got it wrong i have one triton 36 watt and one power glo 40 watt and both lamps are 4 foot long
donkey is offline  
post #12 of 13 (permalink) Old 07-26-2004, 04:10 AM Thread Starter
Algae Grower
 
donkey's Avatar
 
Join Date: Jul 2004
Location: England
Posts: 71
me again
this is a list of the plants that i have @ the moment
Crypt Nevillii, E Tenellus, Pygmy chain sword, Green Ludwigia, Amazon sword, Indian Fern, Vallis Corkscrew, Aponogeton Crispus Crypt Wendtii, Red Amazon Sword, H Polysperma and Vallis Torta

donkey is offline  
post #13 of 13 (permalink) Old 07-26-2004, 05:02 AM
Wannabe Guru
 
ninoboy's Avatar
 
Join Date: Jan 2004
Location: Las Vegas , Nevada
Posts: 1,261
Like Wasserpest said, if they are growing well, you don't need to do anything just yet. I was worried that you gonna dose PO4 or PMDD stuffs to soon. Dosing it too soon may cause more algae.

What I meant was CO2 could boost plant growth but only if you have 2wpg or more lighting. With your current set up, CO2 doesn't make that much difference. Many of you plants can live in your current setup so adding light is not really needed. The brown algae will go away as your tank is established. Just be patient

Eheim Pimp #21 (2) 2028 and auto feeder
ninoboy is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Algae on plants I want to put in my tank aychamo Algae 4 07-16-2004 04:40 PM
Easy growing plants pufferfreak General Planted Tank Discussion 24 07-09-2004 10:45 PM
Fastest growing plants Estrato General Planted Tank Discussion 20 03-10-2004 11:48 PM
Algae growing on my plants?!!! jacques9990 Algae 5 01-17-2004 03:03 AM
Hi from new member with algae question! diddle Algae 7 12-01-2003 09:49 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome