Green/black spot algae? - The Planted Tank Forum
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 03-24-2009, 12:24 AM Thread Starter
Algae Grower
Join Date: Feb 2005
Location: South Central PA
Posts: 8
Green/black spot algae?

I've had a planted tank for 2 years or so. It's somewhat low light, 64 watts of T8 light over a 55 gallon with a homemade CO2 injector. I have had great growth in all my plants, with of course, periods of up and down, mostly due to my negligence. I am including a picture of a problem I have had all the time. This black spot algae, which doesn't scrape off, it always leaves marks behind. My thought is that it is green spot algae turned black. What do you think it is? What would be my best way of combating it? Thanks.
fennijm is offline  
Sponsored Links
post #2 of 2 (permalink) Old 11-30-2012, 05:24 AM
Join Date: Nov 2012
Location: BC
Posts: 2
Hey I am also in the same boat as you with no success growing plants. The exact same thing happening to me. Tank has been set up around 2 years. I have a 41 gal tank with 130 watts CFL using pps-pro method for fertilizer. My water perimeters are perfect.
GH 7
KH 5
NO2- 5
NO3 - 0
PH 6.6
I am trying to reduce the light it was going for 8 hours now i have it on for 7. Im about to give up because it really sucks when all your plants have this problem.
audesch is offline  

Quick Reply

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome