SpiroGyra Algae - Page 4 - The Planted Tank Forum
LinkBack Thread Tools Display Modes
post #46 of 56 (permalink) Old 12-12-2009, 03:31 AM
Planted Member
Bonefish's Avatar
Join Date: Mar 2009
Location: Davis, CA
Posts: 218
Send a message via AIM to Bonefish
Well, the H2O2 and Excel treatment along with not dosing K/Fe seems to have zapped most of my algae. I can't confirm with 100% certainty that my algae really was spirogyra, but it looked and behaved like it.

Also added an Amano shrimp and cherry shrimp today, which (I hope) will eliminate any remaining algae.

--The user formerly known as TsuRyuu --
Current scapes
: 1.5 gal betta shack
Tank graveyard:
2.5 gal betta iwagumi :: 1.5 gal shrimp forest :: 2.5 gal low tech
Bonefish is offline  
Sponsored Links
post #47 of 56 (permalink) Old 01-10-2010, 06:32 PM
Algae Grower
Join Date: Oct 2009
Location: Sunbury, Ohio
Posts: 61
Well I have had this algae for quite some time now...its not really taking over the tank but thats only because I manually keep getting rid of it almost every day. I will be trying some of the methods used on here, the only problem is that it is in my 72 gallon so 1ml/gallon will add up quite fast. If that treatment doesn't work I will be getting a flagfish or two. And finally if that does not work I will do a 2 week blackout (not sure what I am going to do with my fish). This algae is very very frustrating, makes me want to completely start over but I don't think that will fly with my wife/cash flow haha.

My 72 Gallon

It's all about being sweet.
snoop-a-loop is offline  
post #48 of 56 (permalink) Old 02-04-2010, 04:49 AM
Planted Tank Guru
bsmith's Avatar
Join Date: Jan 2007
Location: St.Louis, MO
Posts: 9,060
Does anyone else find that Fissidens is a great place for this algae to reside?
bsmith is offline  
post #49 of 56 (permalink) Old 03-08-2010, 07:57 PM
Planted Tank Obsessed
Join Date: Aug 2009
Location: Brooklyn, ny
Posts: 305
Hey all,

It appears that I have some spirogyra that is confined to a free mass of flame moss. Any thoughts on how to best treat it out of the tank?

max chavez is offline  
post #50 of 56 (permalink) Old 03-08-2010, 08:32 PM
Wannabe Guru
MrJG's Avatar
Join Date: Feb 2007
Location: Lancaster, S.C.
Posts: 1,406
I'm pretty sure the method that I posted for eradicating this stuff will toast most mosses. You could maybe try a more diluted solution of Excel and peroxide over a longer period.

I didn't have any problems with Fissidens for some reason but as long as you avoid direct contact or a very close to pure dose of excel right on it you might be able to get it to pull through.
MrJG is offline  
post #51 of 56 (permalink) Old 03-14-2010, 06:28 PM
Planted Tank Obsessed
Join Date: Aug 2009
Location: Brooklyn, ny
Posts: 305
So, I had some flame moss that I wasn't that attached to, with a medium infestation of spiro. I stumbled across this self-proclaimed 'unorthodox' method, and figured I'd give it a shot.

"What you need are some bleach, water, moss, and algae. Mix about 5% bleach solution with 95% water in a container. Throw in the moss. Throw in the algae. Stirr them around in the bleach solution, and wait for 2 minutes. If the algae is soft algae, it should be 'bleached' by then. If it's the tougher Black Brush Algae(BBA), or Hair Algae, they should turn to a pale colour and would die later. Take out the moss and rinse a few times to make sure that the residual chlorine has been remove. Alternatively, you could dump the moss into another container and add in some anti-chlorine solution. After this treatment, your moss will be as good as new. "

I mixed a 4% bleach solution, soaked the moss for 2 min. Rinsed in 3 changes of tap water immediately, followed by 2 one hour soaks in a 1 gal bucket with dechlor. The algae strands did appear a very pale lime green, while the moss looks as vibrant as ever. When manually removing the algae, it did appear a little more brittle than before. We'll see what happens in the next few days...
max chavez is offline  
post #52 of 56 (permalink) Old 03-14-2010, 07:49 PM
Planted Tank Guru
plantbrain's Avatar
Join Date: Dec 2003
Location: The swamp
Posts: 13,588
Originally Posted by sunfire99 View Post
As of today, I can't find any of this crap left where it had been. There is a small amount of totally dead threads clinging to a rock but it is brown and falling apart and only about 1/2" long. I actually used a magnifying glass to have a good look for it where it had popped up, and absolutely no sign of it except that dead patch. My thanks to those who posted their experiences in this thread. That treatment seems harsh but worked for me as well.
Note, this does not solve the root problem.

Why you had algae to begin with

Tom Barr

Tom Barr
plantbrain is offline  
post #53 of 56 (permalink) Old 09-08-2010, 05:20 PM
Planted Tank Obsessed
prjct92eh2's Avatar
Join Date: Apr 2008
Location: Highlands Ranch, CO
Posts: 371
This seems to be the definitive Spirogyra experience thread, so I figured I would chime in. I had a case in both my 38 gallon and 10 gallon tanks. Both were brought on by a mini cycle caused by me removing too much bio material (whole carpet of HC in the 10 gallon, and mechanical filters in the 38). I tried everything to get rid of it: reduced K/Fe did nothing, reduced photo period/intensity did nothing but slow plant growth, 2 day blackouts hit it hard, but nobody likes looking at a black tarp instead of a tank Tried an Excel and H202 regimen, caused green water. Needless to say this was over about 6 months and I was getting really frustrated with the hobby in general. Finally I gave in and bought Tetra Algae Control. It says on the bottle it's safe for fish and plants, but not inverts, and since my angel fish ate my amanos in the 38, i figured I'd try it out. Did my weekly 50% water change, manual removal of the stringy crap and dosed the recommended drop per gallon. Within 3 days any remaining Spirogyra was turning grayish and looking really weak. Continued dosing the stuff every other day at a drop per gallon and by the next weeks water change all but a small bit of the stuff is gone. I'm now 2.5 weeks post treatment and the plants are thriving now that the Spirogyra isn't blocking their light. I'm back to normal EI dosing and the tanks look great. So that's my 2 cents. If you are at wits end like I was and don't have inverts you may want to give that stuff a try.
prjct92eh2 is offline  
post #54 of 56 (permalink) Old 09-08-2010, 06:16 PM
Planted Tank VIP
chad320's Avatar
Join Date: Mar 2010
Location: Spring Valley, IL
Posts: 7,700
Originally Posted by bsmith View Post
Does anyone else find that Fissidens is a great place for this algae to reside?
Thats exactly why I got rid of my fissidens. Too lazy to keep fighting it off. I won the 1st battle and the 2nd time was too much work.
chad320 is offline  
post #55 of 56 (permalink) Old 05-30-2013, 02:48 AM
Planted Tank Obsessed
flowerfishs's Avatar
Join Date: May 2009
Location: Los Angeles CA, USA
Posts: 454
That's a lot useful information. I wonder how people treat the SpiroGyra Algae now, since this thread is very old.

Chemical or fish?

Last edited by flowerfishs; 05-30-2013 at 03:04 AM. Reason: info
flowerfishs is offline  
post #56 of 56 (permalink) Old 06-01-2013, 09:28 PM
Planted Tank Enthusiast
sumer's Avatar
Join Date: Feb 2010
Location: FoCo, CO
Posts: 781
After fighting it for almost 5 months, I think now I understand it.
It mostly attacks plants with needle-ly leaves (As Tom pointed out).
It becomes aggressive if dead fish goes unnoticed. (Maybe ammonia burst helps it)
Cutting on ferts doesnt help.
It hates sudden light fluctuations. (I made my light go off for half an hour twice during 7 hour photoperiod randomly)
I think it's spores go and settle down in the filter. Clean your filter every 45-50 days.
Spot excel dosing helps.
Florida flagfish and hungry guppies eat it.
sumer is online now  

Quick Reply

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome