Pics of my NIGHTMARE... - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 04-22-2004, 01:23 AM Thread Starter
Wannabe Guru
 
cich's Avatar
 
Join Date: Aug 2003
Location: Kelowna, BC, Canada
Posts: 1,062
Send a message via MSN to cich
Just thought I'd throw some pics up of what's making me want to die...




Notice the strands on the Wisteria... Staghorn or something? :roll:
cich is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 04-22-2004, 08:51 AM
Wannabe Guru
 
ninoboy's Avatar
 
Join Date: Jan 2004
Location: Las Vegas , Nevada
Posts: 1,261
OMG, that is worse than mine before :shock: I'm not sure what they are but I thought it was brush algae (first picture). I was battling with hair algae and dosed more nitrate and phosphate in my tank. When the hair algae was gone so was that thing.
ninoboy is offline  
post #3 of 5 (permalink) Old 04-22-2004, 10:08 AM Thread Starter
Wannabe Guru
 
cich's Avatar
 
Join Date: Aug 2003
Location: Kelowna, BC, Canada
Posts: 1,062
Send a message via MSN to cich
I'll give it a try
cich is offline  
post #4 of 5 (permalink) Old 04-22-2004, 10:19 AM
Planted Member
 
GraemeK's Avatar
 
Join Date: Apr 2004
Location: Essex, United Kingdom
Posts: 239
Send a message via MSN to GraemeK
i got exactly the same thing! I started to add CO2, keep the lights timed, let the plants grow etc. The fast growing stem plants have taken over i also added a phoshate remover. The alage has stopped growing but was on the leaves is still there. Hopefully the plants will shoot out some new leaves and i'll have a cool looking tank again.

G
GraemeK is offline  
post #5 of 5 (permalink) Old 04-23-2004, 03:29 AM Thread Starter
Wannabe Guru
 
cich's Avatar
 
Join Date: Aug 2003
Location: Kelowna, BC, Canada
Posts: 1,062
Send a message via MSN to cich
I need to dose NO3, probably K, and maybe a bit of PO4 too (it's a 0) to get things in balance.
cich is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Reviving a 29Gal Pics ThatNewGuy Tank Journals 11 10-12-2004 09:17 PM
*WHITE* 96W PC bulb pics... Joe Schmoe Lighting 14 07-01-2004 11:22 AM
How do I post pics? zacasonapan General Planted Tank Discussion 4 06-25-2004 02:58 AM
Tons of huge pics (huge post, dial-up shouldn't bother) Joe Schmoe Fish 8 02-02-2004 06:49 AM
DIY canopy: initial pics for now, step by step to follow jart DIY 9 04-20-2003 02:13 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome