Identify this algae - The Planted Tank Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 16 (permalink) Old 04-14-2004, 03:14 AM Thread Starter
Algae Grower
 
Join Date: Apr 2004
Posts: 13
Does anyone know of a site that shows pics or descriptions of various types of algae?

I have a type of algae that is made up of coarse hairs that are grey green in color. Its starting to grow on my plants. Ant idea what it is and how I can get rid of it?
DennisRB is offline  
Sponsored Links
Advertisement
 
post #2 of 16 (permalink) Old 04-14-2004, 03:20 AM
Wannabe Guru
 
ninoboy's Avatar
 
Join Date: Jan 2004
Location: Las Vegas , Nevada
Posts: 1,261
Are they easy to remove by hand or stick quite hard?
ninoboy is offline  
post #3 of 16 (permalink) Old 04-14-2004, 03:21 AM
Wannabe Guru
 
wellbiz's Avatar
 
Join Date: Aug 2003
Location: Michigan
Posts: 1,270
Sounds like BBA, usually due to a inbalance in the tank, usually high phosphates....

http://aquabotanicwetthumb.infopop.c...p;m=3256098022


Is your tank planted? If so what are your water specs?(nitrates,phosphates, ph, kh,etc)

jason

120g, Flourite & Sand. DIY Stand and Canopy. CF lighting 3wpg, Pressurized C02, DIY reactor. 2-XP3's, 500watt heater.
Heavily planted
wellbiz is offline  
post #4 of 16 (permalink) Old 04-14-2004, 03:34 AM Thread Starter
Algae Grower
 
Join Date: Apr 2004
Posts: 13
Thanks for the link, but I can't spot the offender in those pics.

It is fairly heavily planted, I have never checked my water parameters. I do 50% water changes every week because of tannins and up until last week the tank was very heavily overstocked. I got rid of most of the fish and I am now feeding a fraction of what I used to. I started using flourish a month ago. I had some of this algae then but now its getting worse. I wanted to stop using the fert but my giant hygro is starting to yellow so I continued its use.
DennisRB is offline  
post #5 of 16 (permalink) Old 04-14-2004, 03:37 AM Thread Starter
Algae Grower
 
Join Date: Apr 2004
Posts: 13
They are sort of hard to remove. I actually have to pull it off, it wont brush off.
DennisRB is offline  
post #6 of 16 (permalink) Old 04-14-2004, 03:42 AM
Wannabe Guru
 
wellbiz's Avatar
 
Join Date: Aug 2003
Location: Michigan
Posts: 1,270
Quote:
Originally Posted by DennisRB
They are sort of hard to remove. I actually have to pull it off, it wont brush off.
Dennis, it really sounds like BBA(black brush algae). I would get some readings on your tank water... BBA seems to like high phosphates, higher PH(above7.0) and lower C02 levels.... I had a nasty battle in my tank, lost a lot of plants until I figured out how to fight it....


I would start by getting at least readings for Kh, Ph, Nitrates, Phosphates... Then we can find out your problems solution...

Jason

120g, Flourite & Sand. DIY Stand and Canopy. CF lighting 3wpg, Pressurized C02, DIY reactor. 2-XP3's, 500watt heater.
Heavily planted
wellbiz is offline  
post #7 of 16 (permalink) Old 04-14-2004, 04:24 PM Thread Starter
Algae Grower
 
Join Date: Apr 2004
Posts: 13
Thanks. I will try to get some test kits soon.

I had a look at the few pics of BBA in your link. It does not look like that black fuzzy stuff. It looks more like staghorn. So far most of it is about 3mm to 10mm long, but some pieces are almost 1 inch. It grows anywhere, and each individual piece branches out like dear antlers with only a few limbs here and there. If you know what I mean? The branching seems quite random. Does this help?

Damn, I just read what it says under my title "algae grower" How depressing lol
DennisRB is offline  
post #8 of 16 (permalink) Old 04-14-2004, 07:57 PM
Planted Tank Guru
 
unirdna's Avatar
 
Join Date: Jan 2004
Location: Madison, WI
Posts: 2,291
Hey Dennis,

Sounds like you have staghorn algae to me. http://www.plantedtank.net/forum/viewtopic.php?t=6530

Mine ran it's course in about 2 weeks. If you wait until it turns gray, and get's a bit 'puffy' it will be much easier to pluck out, as it will come off your plants more easily and come off in large chunks.

I still have remnants in my tanks, and probably always will, but the infestation is over.

Ted

Ted

ADA 90p - Set up April 2007 - Journal
46g - Terminated March 2007 - Journal
unirdna is offline  
post #9 of 16 (permalink) Old 04-15-2004, 03:28 AM Thread Starter
Algae Grower
 
Join Date: Apr 2004
Posts: 13
Yes I think thats it.

It only grows very slowly, but it is still there and It won't go away. I use flourish. Should I stop using it? I have 2 1/4 WPG and use DIY CO2. I think the growth has slowed since my last 70% water change last week. I have barley fed the fish anything since then. I reduced light to 6hours from 12. My barbs started eating some of my plants because of the food shortage I gave them. Nothing ate the algae though. I have tiger barbs, platies, red tail black shark, golden gourami, khulli loach, and a bristle nose. Will any of these eat it?
DennisRB is offline  
post #10 of 16 (permalink) Old 04-15-2004, 03:34 AM
Planted Tank Guru
 
unirdna's Avatar
 
Join Date: Jan 2004
Location: Madison, WI
Posts: 2,291
As far as I know (and have experienced), nothing will eat it. I have SAE's, ottos, and amanos......none would touch it. From my crude experiments, it seems that Phosphate is the only factor that contributed to its growth. I independently dosed N P K and Flourish for 3 weeks. Only when dosing P did the staghorn show growth. So, I've stopped dosing P altogether. I don't plan to ever dose it again, unless my plants show signs of needing it. My fish load should suffice as a pretty good P source.

Ted

ADA 90p - Set up April 2007 - Journal
46g - Terminated March 2007 - Journal
unirdna is offline  
post #11 of 16 (permalink) Old 04-15-2004, 03:37 AM Thread Starter
Algae Grower
 
Join Date: Apr 2004
Posts: 13
So my lower feeding should kill it off?
DennisRB is offline  
post #12 of 16 (permalink) Old 04-15-2004, 03:39 AM
Planted Tank Guru
 
unirdna's Avatar
 
Join Date: Jan 2004
Location: Madison, WI
Posts: 2,291
Worked for my tank. When the staghorn turns from green/gray to gray (and puffy), it is dying/dead. It makes the tank look terrible when this happens, but it is a good sign.

Ted

ADA 90p - Set up April 2007 - Journal
46g - Terminated March 2007 - Journal
unirdna is offline  
post #13 of 16 (permalink) Old 04-16-2004, 03:39 AM Thread Starter
Algae Grower
 
Join Date: Apr 2004
Posts: 13
Although, I done a 70% water change, drastically reduced feeding it and reduced light to 6 hours, it continues to grow well. However I used flourish. Is the flourish to blame?
DennisRB is offline  
post #14 of 16 (permalink) Old 04-16-2004, 03:56 AM
Wannabe Guru
 
wellbiz's Avatar
 
Join Date: Aug 2003
Location: Michigan
Posts: 1,270
Quote:
Originally Posted by DennisRB
Although, I done a 70% water change, drastically reduced feeding it and reduced light to 6 hours, it continues to grow well. However I used flourish. Is the flourish to blame?
Can you get a pic of the algae....


Jason

120g, Flourite & Sand. DIY Stand and Canopy. CF lighting 3wpg, Pressurized C02, DIY reactor. 2-XP3's, 500watt heater.
Heavily planted
wellbiz is offline  
post #15 of 16 (permalink) Old 04-19-2004, 06:13 AM Thread Starter
Algae Grower
 
Join Date: Apr 2004
Posts: 13
Probably not, my crap camera wont take pics that close. Anyway my low feeding and light approach has resulted in my fish eating my plants and dead spots appearing on my Amazon swords. :? :cry:
DennisRB is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Could you help me identify some algae? Jeremy S Algae 4 04-20-2004 05:39 PM
My algae problems depthC Algae 1 03-07-2004 08:07 PM
Algae invasion....please help identify orcas Algae 9 11-20-2003 03:08 AM
I have an algae I can't identify! GDominy Algae 0 12-18-2002 04:33 PM
Hair Algae - Nitrates & Phosphates lanstar Algae 17 12-18-2002 02:47 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome