White fuzzy stuff on driftwood - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 06-21-2008, 01:24 AM Thread Starter
Algae Grower
 
Join Date: Apr 2008
Location: california
Posts: 11
White fuzzy stuff on driftwood

Hello, Well I just got done with a Green water algae problem that I fixed buy lowering my lights. the water looked good for a couple of days and then my water started to get cloudy white or gray. I tested the waters everything is good, so I started to look around for the cause of the cloudiness in the tank, and found these little white fuzzy things all over the bottom of my driftwood. The driftwood is about 2 years old, I will try to add a picture. It looks like the white seeds on a dandelion. could this be the cause of the cloudy water? My tank info is: 55gal, medium fish stocked,flourish excel at recommended dosage and flourish at recommended dosage. and flourish lorn 3ml everyday,The tank has been up now for about 3 months. medium planted, DIY co2 around 25ppm, and about 3 watts per gal of compact florescent. Good water circulation and good filtration. If anyone can help me with this cloudy white water or what this fuzzy stuff is on my driftwood it would be greatly appreciated. Sorry for the long post.
clint13 is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 06-21-2008, 01:29 AM
Anti iwagumi
 
chase127's Avatar
 
Join Date: Jun 2008
Location: Gainesville, Florida
Posts: 4,808
boil the wood. the fuzz will disappear.
chase127 is offline  
post #3 of 9 (permalink) Old 06-21-2008, 01:47 AM
The Circumloctioner
 
roybot73's Avatar
 
Join Date: Dec 2007
Location: Buffalo, NY
Posts: 1,332
I've encountered the same thing. I solved it by not doing anything Otos and Amanos took care of it eventually.
roybot73 is offline  
post #4 of 9 (permalink) Old 06-21-2008, 01:50 AM
Planted Tank Guru
 
fshfanatic's Avatar
 
Join Date: Apr 2006
Location: Arizona
Posts: 5,279
I call it "Wood Snot". It is inevitable. It will go away on its own. I wiped it off with an algae scrapper and then netted it off. AFAIK it is harmless.

Ehfipimp #273 ( Eheim Classic: 2260, 2217, Eheim Ecco: 2236, 2232 ) Fluval FX5

fshfanatic is offline  
post #5 of 9 (permalink) Old 06-21-2008, 04:04 AM Thread Starter
Algae Grower
 
Join Date: Apr 2008
Location: california
Posts: 11
Thanks for the info on the "Wood Snot" so could this be whats causing my cloudy water? I wouldn't think it is but I am kinda out of Ideas. I have been doing 20 % water changes every other day but doesn't change a thing. I did just go to a new canister filter. I used my old dirty filters in it. no ammonia no nitrites and about 10ppm nitrates so I dont think its a mini cycle.
clint13 is offline  
post #6 of 9 (permalink) Old 06-21-2008, 04:13 AM
Planted Tank Guru
 
fshfanatic's Avatar
 
Join Date: Apr 2006
Location: Arizona
Posts: 5,279
Not sure that it would cause cloudy water unless it gets all broken up and is suspended in the water column.

I would say no. That is not the issue. But you never know.

Ehfipimp #273 ( Eheim Classic: 2260, 2217, Eheim Ecco: 2236, 2232 ) Fluval FX5

fshfanatic is offline  
post #7 of 9 (permalink) Old 06-21-2008, 04:22 AM
Planted Tank Obsessed
 
octopus44's Avatar
 
Join Date: Apr 2007
Location: Binghamton, NY
Posts: 322
That white stuff scared me when I first got it in my tank but as everyone above says it will go away.

75 Gallon

55 Gallon (torn down)
octopus44 is offline  
post #8 of 9 (permalink) Old 06-21-2008, 10:54 PM
Planted Tank Enthusiast
 
idontknow's Avatar
 
Join Date: May 2008
Location: Minnesota
Posts: 533
I have similar white stuff growing on my mopani driftwood. I tried scraping it off and boiling the driftwood again. It came back 2 days later. I do not have the cloudy water though. I have read that this type of algae/mold comes from over feeding. However I havent added any food because im cycling my tank so there are no fish. I have noticed it only grows on the lighter spots of the mopani driftwood. It actually outlines exactly where the dark spots are. So for whatever reason it can not grow on the dark spots.
idontknow is offline  
post #9 of 9 (permalink) Old 06-21-2008, 10:57 PM
Planted Tank Guru
 
Join Date: Jan 2008
Location: East Bay, CA
Posts: 4,255
Send a message via AIM to deleted_user_16
i use excel, although its not algae, the fungus died, now, since its dead, i just run my finger down it and its gone, comes off sooooooooooo easily.
deleted_user_16 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome