Algae Problem - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 03-20-2004, 10:19 AM Thread Starter
Algae Grower
 
Geobelle's Avatar
 
Join Date: Feb 2004
Location: Hong Kong
Posts: 100
Any medication or process to eliminate those algae infecting my planted tank?

Regards,
Geobelle

__________________________________________________ ______________________________________

Equipment:
Aqua Soil Amazonia II, Reactor 50, ADA drop checker, ADA ruby, Eheim 2026 Filter, Blue Extreme 1500 Filter, Solarmax System with ADA-NAG Metal Halide 2x150W @ 8000K + T5 2x39W, Pressurized CO2 with Papillon regulator + solenoid, Digital pH-temp meter

Fertilizers:
Brighty K, Green Brighty Special Lights, Steps 123, ECA, Green Bacter, Prime, Excel, Iron, Flourish,
Geobelle is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 03-23-2004, 02:21 PM
Planted Member
 
Join Date: Sep 2003
Posts: 153
Medication- No. Process- Yes.
Please give some background on your tank to help-- tank size, lighting, co2, water parameters, how long set up, and use of fertilizers.

Ken
ken6217 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
HELP!!!!!! Pls with my hair algae problem? danny Algae 4 08-09-2004 10:14 PM
Algae problem starting to pick up speed Mustang5L5 Algae 6 04-06-2004 01:19 AM
My algae problems depthC Algae 1 03-07-2004 08:07 PM
Slight Hair Algae Problem Bronx19 Algae 2 02-17-2004 05:23 AM
Green Hair Algae Problem morepower16 General Planted Tank Discussion 1 09-19-2002 03:56 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome