My rock from an older tank was loaded with algae but... - The Planted Tank Forum
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 03-11-2004, 12:02 AM Thread Starter
Planted Tank Enthusiast
PTrader: (0/0%)
Join Date: Dec 2003
Location: St. Louis MO
Posts: 524
Send a message via AIM to lokobreed
then I took the rock that was loaded with algae and droped it into my 55 gallon tank that I am setting up and within 2 days the algae had all dies out into a clear whitish color... I took the rock out scraped that off and its back in there...

The 55 gallon tank has no fish in there and a few plants and 2 pieces of bogwood and the rockss so far as I am waiting for a few things from BigAls...

But the lighintg in this new 55 gallon tank is not as good as lighting as the rock was in (one of things I am waiting on is better lights from bigals)...

So is there something chemically wrong in my tank that killed the algaae or you think its just cause no fish creating ammonia etc or just not enough light?
lokobreed is offline  
Sponsored Links
post #2 of 3 (permalink) Old 03-11-2004, 12:22 AM
Algae Grower
ghettobanana's Avatar
PTrader: (0/0%)
Join Date: Feb 2004
Location: Texas
Posts: 33
What type of algae? There are probably no phosphates in the tank and your lights are low. What is the Nitrate reading on this tank? Keep it in there long enough and different algae will show its head. :lol:
ghettobanana is offline  
post #3 of 3 (permalink) Old 03-12-2004, 06:25 PM
Wannabe Guru
PTrader: (8/100%)
Join Date: Jan 2004
Location: NY
Posts: 1,896
Did the rock dry out at all? When I did my first water change all the algae on the glass that was exposed to the air died and turned white.
Urkevitz is offline  

Quick Reply

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Similar Threads
Thread Thread Starter Forum Replies Last Post
New Tank and BB Algae starting GraemeK Algae 1 09-22-2004 11:09 AM
algae fest?? kingkano Algae 23 07-25-2004 07:03 AM
Hair Algae Case Study- Long ken6217 General Planted Tank Discussion 4 01-18-2004 10:17 PM
Hair Algae - Nitrates & Phosphates lanstar Algae 17 12-18-2002 01:47 PM
Planted tank recovering from algae, what next?? SNPiccolo5 General Planted Tank Discussion 10 10-08-2002 02:37 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome