algea at top of tank but not bottom - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 03-25-2014, 12:05 AM Thread Starter
Algae Grower
 
Join Date: Aug 2013
Location: Central iowa
Posts: 80
algea at top of tank but not bottom

I have a 36 bow with one hob and a dual sponge and a 30" finnex fugeray. Pressurized co2 and pps pro daily. 30-40% water change weekly. Levels always read good. Some plecos and ottos, mts, and community fish. I getwhat is either staghorn or fuzz algea on plants that get towards the top of the tank. I assume too close to the light. Then some of my plants turn brown and fall apart at the base. So not enough light I think. The tank is about 20" to the substrate so I'm kinda screwed I think. Not exactly best tank for plants. Should I do more lighting and keep my plants trimmed shorter? I have mostly red ludwigia or ludwigia of some sort. a few java ferns that are doing great.
Kaduhn1 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome