Algae ID and solution needed - The Planted Tank Forum

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 03-07-2004, 07:41 AM Thread Starter
Planted Tank Enthusiast
 
ming's Avatar
 
Join Date: Dec 2003
Location: Queens, NY
Posts: 653
Send a message via AIM to ming Send a message via MSN to ming



This is on a 29G with 55W PC on ~12hrs/day
have 10ppm nitrate
.6ppm phosphate
and I dose 1ml potassium, iron, and flourish weekly
Also have 4 amano shrimp, 4 sae, 1 otto, a 2" and 4" bristlenose pleco
it seems like the same type of algae I had on other plants, but the amano shrimps took care of it on the other plants but they refuse to go on the water sprite to clean it up

Lastly, this is on another tank, a 10G with 26W PC

I think that algae is called red algae?
thats just a common pleco about 2" long
I just want the ID of this algae on the last pic all over the wood
and heres a different algae lower on the wood

I have no idea what that type of algae, looks like miniture java moss or something but thats xmas moss on the wood upper right


10G, 2x13W PC AH retrofit, Hagen CO2 Taken down
29G, 1x55W PC AH retrofit, Flourite, DIY CO2 Taken down
10G, 2x10W PC Walmart Screw-ins Cherry Shrimp Tank
29G, 2x65W PC Coralife, Flourite Taken down
2.5G, 2x10W PC Walmart Screw-in Taken down

75G, 2x54W T5, 90lbs Flourite

http://www.mings.info
ming is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 03-07-2004, 06:56 PM
Algae Grower
 
ghettobanana's Avatar
 
Join Date: Feb 2004
Location: Texas
Posts: 33
what is your CO2 reading?
ghettobanana is offline  
post #3 of 6 (permalink) Old 03-07-2004, 07:33 PM Thread Starter
Planted Tank Enthusiast
 
ming's Avatar
 
Join Date: Dec 2003
Location: Queens, NY
Posts: 653
Send a message via AIM to ming Send a message via MSN to ming
Its about 9
theres no CO2 injection into the water


10G, 2x13W PC AH retrofit, Hagen CO2 Taken down
29G, 1x55W PC AH retrofit, Flourite, DIY CO2 Taken down
10G, 2x10W PC Walmart Screw-ins Cherry Shrimp Tank
29G, 2x65W PC Coralife, Flourite Taken down
2.5G, 2x10W PC Walmart Screw-in Taken down

75G, 2x54W T5, 90lbs Flourite

http://www.mings.info
ming is offline  
post #4 of 6 (permalink) Old 03-08-2004, 01:53 PM
Algae Grower
 
ghettobanana's Avatar
 
Join Date: Feb 2004
Location: Texas
Posts: 33
When you provide everything but CO2 you are going to have algae because the plants can't grow fast enough to out-compete the algae for the nutrients. You have a very small tank so I would do a DIY CO2 or go and buy one of those CO2 kits at Pet Smart.

I had a nice 10 gallon planted tank in my son’s room with the same amount of light, using the Hagen Plant Grow Natural System with CO2 (Petsmart). I used Tropica Master Grow (TMG) fertilizer every other day. This is the best fertilizer out there bar none. I used Fertisticks in the substrate like I mentioned in the post above. I used nothing but RO water with Kents RO Right and a pinch of baking soda to get my kH up to 3.

If you buy the TMG you can throw that Iron test kit away. You really don’t need it. Get you some duckweed and when you see it turn brown you know you need to add more TMG during your dosages. Make sure to keep your nitrates between 5-10 and your phosphates around .7, I add potassium to my tanks as well. You will see a big difference in growth when you do.

I can’t tell what kind of substrate you have. I use Seachem Flourite Plant Substrate.
ghettobanana is offline  
post #5 of 6 (permalink) Old 03-08-2004, 11:39 PM Thread Starter
Planted Tank Enthusiast
 
ming's Avatar
 
Join Date: Dec 2003
Location: Queens, NY
Posts: 653
Send a message via AIM to ming Send a message via MSN to ming
I do dose potassium as well and I also have seachem flourite gravel as well. I also have some duckweed which never turned brown and I remove most of them every now and then but leave like 100 left. I probably would remove all of them but they get hard to get them all.
With all this trouble, I am considering just buying that hagen CO2 on the 10 gallon, depending on how well I like the results of getting rid of the algae and plant growth, I might make a DIY CO2 for the 29 gallon.


10G, 2x13W PC AH retrofit, Hagen CO2 Taken down
29G, 1x55W PC AH retrofit, Flourite, DIY CO2 Taken down
10G, 2x10W PC Walmart Screw-ins Cherry Shrimp Tank
29G, 2x65W PC Coralife, Flourite Taken down
2.5G, 2x10W PC Walmart Screw-in Taken down

75G, 2x54W T5, 90lbs Flourite

http://www.mings.info
ming is offline  
post #6 of 6 (permalink) Old 03-09-2004, 12:42 AM
Algae Grower
 
ghettobanana's Avatar
 
Join Date: Feb 2004
Location: Texas
Posts: 33
With some C02 you are going to see the algae go away. I would use RO water if yours is like mine. Good luck with your tanks.
ghettobanana is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
black spot algae and red on java moss AlgaeHater Algae 7 09-13-2004 04:05 AM
Milwaukee SMS122 Calibration solution FiberCon Equipment 6 06-24-2004 11:54 PM
Hair algae and brush algae fedge Algae 2 06-01-2004 07:08 PM
Hair Algae Case Study- Long ken6217 General Planted Tank Discussion 4 01-18-2004 10:17 PM
Algae upon plants Matty 007 Algae 3 12-07-2002 10:09 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome