Algae Algae Algae - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 02-01-2004, 10:10 PM Thread Starter
Algae Grower
 
Join Date: Jan 2004
Location: RSM, CA
Posts: 78
Hey guys,

I am having an algae bloom in my 30 Gal tank...

The water is green.. I have black hair algae on some of my swords.. and some weird looking very small tree like green growth on my anubias....

It looks like Jelly small tree with bracnhes.. the total length is about 1-2 mm (0.04 inches)

Is this some sort of Algae? or something else?

I checked my Nitrates and its 0, CO2 is about 9-10ppm.. I am getting ready to hook up another 2 liter bottle to a Hagen diffuser.. Not sure what my Phosphates are right now.. but I will get a test kit and check it out...
If my Phosphates is under control, do you think that by adding Nitrates and the additional CO2 my tank will be back in balance?
oazanki is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 02-16-2004, 12:30 PM Thread Starter
Algae Grower
 
Join Date: Jan 2004
Location: RSM, CA
Posts: 78
Hey otherwise

I have 80 watts with no reflectors. The green water is gone now. I am left with BBA and some algae spots on the plants and glass
oazanki is offline  
post #3 of 4 (permalink) Old 02-16-2004, 12:48 PM
Planted Tank VIP
 
GulfCoastAquarian's Avatar
 
Join Date: Jul 2002
Location: Winston-Salem, NC
Posts: 3,578
Yes, if your phosphates are under control (within 0.5-1ppm) and you bring your Nitrates up to around 5-10 ppm, your algae should dwindle over time.

- Sam P -
plantedtanker in limbo - all tanks currently in storage
GulfCoastAquarian is offline  
post #4 of 4 (permalink) Old 02-16-2004, 12:57 PM Thread Starter
Algae Grower
 
Join Date: Jan 2004
Location: RSM, CA
Posts: 78
I am trying to bring the Nitrates up... it is taking some time though as the plants are using all what I am adding.. I have been increasing the dose regularly, so hopefully in a couple of weeks things should be in balance....
oazanki is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Hair algae and brush algae fedge Algae 2 06-01-2004 07:08 PM
My algae problems depthC Algae 1 03-07-2004 07:07 PM
Hi from new member with algae question! diddle Algae 7 12-01-2003 09:49 PM
Algae Battle - I'm winning! GDominy Algae 2 05-23-2003 08:23 PM
Hair Algae - Nitrates & Phosphates lanstar Algae 17 12-18-2002 01:47 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome