New Tank Issues - The Planted Tank Forum

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 03-20-2007, 11:58 PM Thread Starter
Planted Member
 
rossi32s's Avatar
 
Join Date: Feb 2003
Location: On the net usually
Posts: 266
New Tank Issues

50 Gallon New setup after 2 years in storage
New Flourite substrate
Added water 4 weeks ago at day 7 i added a bag of bio bacteria
RENA XP2
HP co2 held at 30ppm PH 6.2
Dosing 1/2 dose of Kent Trace daily - I stopped dosing 5 days ago
2x96w @ 6500k, 6700k
74 deg F

Tons of fast growing plants to absorb excess iron from WC from flourite


PROBLEM the tank is growing hair and spot algae faster than the plants can grow.

What is causing this?

TIA
Scott
rossi32s is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 03-21-2007, 12:49 AM Thread Starter
Planted Member
 
rossi32s's Avatar
 
Join Date: Feb 2003
Location: On the net usually
Posts: 266
Ran all the red sea tests:

80F
PH 6.2
KH 2
GH 16
Co2 10ppm based on red sea test
FE 0.1
NH3/NH4 0
NO2 0.1

IDEAS?
rossi32s is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome