co2 & algae - The Planted Tank Forum

 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 08-01-2006, 07:03 AM Thread Starter
Planted Tank Obsessed
 
Join Date: Mar 2006
Location: Fort Bliss, TX
Posts: 466
co2 & algae

I just have some a questions about co2 and algae. I have been told if all ferts are good and you have algae it's more then likely a co2 and lighting issue. I am doing the EI method that all the "knowlegdable" people swear by and I am having a breakout of smear, hair, & fuzz algae.

My first question is can to much co2 cause algae. I ask this because I have read that you should check your co2 by leaving your tap water out for 24 to 48 hours and then check it's PH and then have your co2 drop the ph by 1.0 .
My co2 out of the faucet sitting for 48 hours is 8.4. I have my ph at 6.5 by using nothing but co2 to bring the ph down. According to the " graph " my Ph is 70ppm. These things together tells me I have plenty of co2 if not more then I need. I dropped it almost a full 2.0 doing the leaving the water out and it's 30ppm more then the recommended by the graph. My fish are still fine, but at night i do have to add oxygen to the water by an airstone or pumphead or I wake up with a dead fish or 2.
I am having algae problems and was thinking maybe it is the co2 being to high but then again that doesn't make sense to me so I thought I would ask.

Thanks for any info you have.
sunmiztres is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 08-01-2006, 07:49 PM
Planted Tank Guru
 
Hoppy's Avatar
 
Join Date: Dec 2005
Location: Sacramento, CA
Posts: 20,462
It isn't the tap water that you should be leaving out for 24 hours and testing for pH. It is a sample of the water that is in the tank. That water may have a different KH than the tap water. But, to answer your question, CO2 is not going to cause algae. Long before you can have too much CO2 for plants or enough to cause any other problems the fish will have died from the CO2 in the water keeping them from getting rid of their blood CO2. Look at the pictures here: http://www.aquariumalgae.blogspot.com/ and see if you can identify what algae you have. Then maybe you can figure out what to do to prevent that type from growing in your tank - with our help, of course.

Hoppy
Hoppy is offline  
post #3 of 8 (permalink) Old 08-01-2006, 08:02 PM Thread Starter
Planted Tank Obsessed
 
Join Date: Mar 2006
Location: Fort Bliss, TX
Posts: 466
I have beard, hair and green spot algae in 2 of my 4 tanks using this http://www.aquariumalgae.blogspot.com/ to identify it. I am doing the EI dosing to a T and doing my weekly water changes. I also have SAE in these tanks but they are not touching it. what could be causing this? My substrate is 75% Flourite and 25% gravel. I have around 4 watts per gallon and have gone from 12 hours a day with the lights on to 9 to try and see if it helps. Any other suggestions?
Thanks for your help.
sunmiztres is offline  
post #4 of 8 (permalink) Old 08-01-2006, 10:14 PM
Planted Tank Guru
 
Hoppy's Avatar
 
Join Date: Dec 2005
Location: Sacramento, CA
Posts: 20,462
Green spot algae reacts pretty quickly to an increase in PO4 - that stops its growth. If you have just a few splotches of it, just increase the PO4 you dose by 50% or so and it should go away. But, if the glass is covered with it, you will probably have to scrub or scrape it off first.

I don't know how big your tank is, but if it is over 20 gallons you have a high light intensity, so it would help to get things under control if you could drop the lighting intensity. Make sure you have good water circulation in the tank, so fertilized water is being supplied to all of the areas of the tank. And, at the risk of being a broken record - start raising the CO2 bubble rate a little at a time. That, plus mechanically removing as much of the algae as you can, should get it under control.

Hoppy
Hoppy is offline  
post #5 of 8 (permalink) Old 08-02-2006, 12:10 AM Thread Starter
Planted Tank Obsessed
 
Join Date: Mar 2006
Location: Fort Bliss, TX
Posts: 466
What's the best way to create good water circulation without driving out the co2?
Thanks
sunmiztres is offline  
post #6 of 8 (permalink) Old 08-02-2006, 01:22 AM
Planted Tank Guru
 
Hoppy's Avatar
 
Join Date: Dec 2005
Location: Sacramento, CA
Posts: 20,462
As you get more circulation you do increase he usage of CO2, but if you keep the water surface relatively calm, just moving but no ripples, you should be able to keep the increased usage limited. I use a powerhead, but if you can redirect your canister filter outlet flow you can do it with that too.

Hoppy
Hoppy is offline  
post #7 of 8 (permalink) Old 08-02-2006, 06:55 AM Thread Starter
Planted Tank Obsessed
 
Join Date: Mar 2006
Location: Fort Bliss, TX
Posts: 466
Thanks Hoppy for the help. I do appreciate it.
sunmiztres is offline  
post #8 of 8 (permalink) Old 08-02-2006, 03:07 PM
Wannabe Guru
 
RoseHawke's Avatar
 
Join Date: Mar 2004
Location: Central Alabama
Posts: 1,878
Send a message via AIM to RoseHawke Send a message via MSN to RoseHawke
I had nothing but trouble out of 4wpg. It helped matters tremendously in my tank after I cut one of the banks of lights off.

Sláinte!
Cindy


55 gallon - Hi-Res — 2wpg CF lighting; pressurized CO2; 18 watt Turbo-twist UVS; Eheim Pro II 2028; eco-complete; 2 Pearl Gouramis; 7 Harlequin Rasboras; 3 Otocinclus catfish
10 gallon — lo-tech; 1.8 wpg DIY CF light; no CO2; Aquaclear mini; Schultz substrate; java fern; java moss; 7 Neon Tetras; 1 flame dwarf gourami
RoseHawke is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome