High phosphates? - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 15 (permalink) Old 05-02-2013, 05:12 PM Thread Starter
Algae Grower
 
Join Date: Apr 2013
Location: AK
Posts: 37
High phosphates?

Hey all!

Hoping someone can help me resolve my brown algae problem. Was reading this is usually related to poor/excess lighting, poor circulation, new or unclean tanks. I have adequate circulation and great filtration with activated carbon, I do 15% water changes weekly with treated tap water. Lighting is not the case, lights are left on no more than 8 hrs. daily, and I have experimented with different lighting methods in the past. It doesn't matter if the tank is new or established, as my current one has been running well over a year. I have recently introduced live plants, had thought the plants would outcompete the algae for nutrients. Now I have brown algae growing on my plants. I was wondering if I should try a phosphate remover, or would this affect my plant growth? Anyone have a suggestion for a phosphate remover product? Advice much appreciated!
newb is offline  
Sponsored Links
Advertisement
 
post #2 of 15 (permalink) Old 05-03-2013, 02:18 PM
Planted Member
 
Join Date: Feb 2013
Location: San Antonio
Posts: 174
Plants need nutrients to live and grow. Attempting (key word) to remove enough nutrients to limit algae growth is difficult to say the least. And in the process your plants will starve to death and release more waste into your tank. Grow healthy plants and don't fight algae.

By brown algae I'm assuming you're talking about diatoms?
Adam C is offline  
post #3 of 15 (permalink) Old 05-03-2013, 03:04 PM Thread Starter
Algae Grower
 
Join Date: Apr 2013
Location: AK
Posts: 37
Yes, referring to diatoms.

If attempting to remove silicates/phosphates is a bad idea, is there anything else I could try? It is very unsightly, and I'm finding it difficult to clean/remove now that I have live plants in the tank. Thanks again
newb is offline  
post #4 of 15 (permalink) Old 05-03-2013, 03:07 PM
Planted Member
 
Join Date: Feb 2013
Location: San Antonio
Posts: 174
I'm assuming you're using tap water? How big is the tank? Any other kinds of algae?

I would do larger w/c for starters. Many of us do 50% or greater weekly.
Adam C is offline  
post #5 of 15 (permalink) Old 05-03-2013, 03:15 PM
Planted Tank Enthusiast
 
gSTiTcH's Avatar
 
Join Date: Feb 2013
Location: Jacksonville, Florida
Posts: 838
Brown algae is common in newly planted tanks. Give it about a month and it should reduce significantly, especially if you have sufficient lighting and such.

PS: Phosphates do not cause algae.
gSTiTcH is offline  
post #6 of 15 (permalink) Old 05-03-2013, 03:39 PM Thread Starter
Algae Grower
 
Join Date: Apr 2013
Location: AK
Posts: 37
I am using tap water and the tank is a 28 gallon. I have recently introduced plants; however, the tank itself is over a year old and I have been battling this algae the whole time. No other algae besides diatoms present in the tank. Before introducing plants, I was doing large w/c, but I began to suspect that perhaps something in my tap water was allowing brown algae to thrive as large w/c didn't seem to make much of a difference.
newb is offline  
post #7 of 15 (permalink) Old 05-03-2013, 04:25 PM
Planted Member
 
Join Date: Feb 2013
Location: San Antonio
Posts: 174
Sounds like your tap water has some silicates in it or your substrate does. What kind of substrate are you using? You should be able to find a water quality report from your municipal water supplier.
Adam C is offline  
post #8 of 15 (permalink) Old 05-03-2013, 07:47 PM Thread Starter
Algae Grower
 
Join Date: Apr 2013
Location: AK
Posts: 37
For substrate, it is just standard pea gravel. If my water supply or gravel has excess silicates, what are my options then (if any)? Really appreciate all the feedback!
newb is offline  
post #9 of 15 (permalink) Old 05-03-2013, 09:23 PM
Planted Tank Enthusiast
 
micheljq's Avatar
 
Join Date: Oct 2012
Location: Quebec
Posts: 751
Quote:
Originally Posted by newb View Post
I am using tap water and the tank is a 28 gallon. I have recently introduced plants; however, the tank itself is over a year old and I have been battling this algae the whole time. No other algae besides diatoms present in the tank. Before introducing plants, I was doing large w/c, but I began to suspect that perhaps something in my tap water was allowing brown algae to thrive as large w/c didn't seem to make much of a difference.
Hello,
I would be happy to have just diatoms in my tank, there are worst algae than those!

You have introduced plants only recently. Give them time to install and thrive and you should see diatoms reduce significantly, if the plants grow and have what they need. It can take weeks and months. In the meantime you can remove manually what you can.

Fast growers and floating are the best to compete algae.

I am not toward removing phosphates, plants need phosphates. I add phosphates in my tank regularly, PO4 is 1ppm in my tank, even more sometimes.

Michel.

Plants and algae grower.
micheljq is offline  
post #10 of 15 (permalink) Old 05-03-2013, 10:27 PM Thread Starter
Algae Grower
 
Join Date: Apr 2013
Location: AK
Posts: 37
Thank you for the advice! Guess I thought the plant introductions would have an immediate effect on the diatoms. I'm going to tough it out, and maybe check into an algae-eating cleanup crew to help me out in the meantime
newb is offline  
post #11 of 15 (permalink) Old 05-04-2013, 05:42 AM
Planted Tank Guru
 
plantbrain's Avatar
 
Join Date: Dec 2003
Location: The swamp
Posts: 13,599
Shrimp and otto cats will eat diatoms pretty quick.

But.......my question to you is how well is the growth of your plants doing?

Focus on what makes the plants grow well.

That's your goal here, when that is taken care of, algae is a much much smaller issue. I do not think anyone has gotten into this hobby to learn how to kill algae, at least I've not met anyone yet.

Regards,
Tom Barr
plantbrain is offline  
post #12 of 15 (permalink) Old 05-15-2013, 03:18 AM
Algae Grower
 
Join Date: Jun 2012
Location: south jerz
Posts: 39
In my experience with diatoms just keep vacuuming as much out as you can and eventually in a few weeks it will all disappear
maxtcee is offline  
post #13 of 15 (permalink) Old 05-15-2013, 03:21 AM
Wannabe Guru
 
samee's Avatar
 
Join Date: Oct 2011
Location: Canada & US
Posts: 1,004
Quote:
Originally Posted by plantbrain View Post
Shrimp and otto cats will eat diatoms pretty quick.

But.......my question to you is how well is the growth of your plants doing?

Focus on what makes the plants grow well.

That's your goal here, when that is taken care of, algae is a much much smaller issue. I do not think anyone has gotten into this hobby to learn how to kill algae, at least I've not met anyone yet.
I changed my water on Sunday, its Tuesday today and I have diatoms on my glass already. Alot quicker than last week. Last week I dosed less macro, this week alot. My circulation is good, all plants perling like crazy and they are growing like crazy too. So excess nutrients (I should measure it with test kit actually) under high light (I have T8s now, sold T5HO) = diatoms. Thats what Im assuming.

My Most Unimaginative Tank on Plantedtank > http://www.plantedtank.net/forums/sh...082&highlight=

My Hens and Chicks Plants > http://www.plantedtank.net/forums/sh...722&highlight=

samee is offline  
post #14 of 15 (permalink) Old 05-15-2013, 07:49 AM
Planted Tank Enthusiast
 
Join Date: Apr 2013
Location: Latvia, EU
Posts: 783
couple of oto catfish will clean that up in notime.
dzega is offline  
post #15 of 15 (permalink) Old 05-15-2013, 08:26 PM
Planted Tank Obsessed
 
Join Date: Jun 2012
Location: Denver, CO
Posts: 475
My amanos would live a week in your tank. That's one of their faves.
ShyShrimpDoc is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome