Algae or moss (i think i know) - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 03-21-2013, 04:03 AM Thread Starter
Newbie
 
thelub's Avatar
 
Join Date: Jan 2013
Location: SE Washington
Posts: 1,983
Algae or moss (i think i know)

Felt like hair when I pulled a bunch out tonight, but I thought I'd double check.


I pulled the driftwood that had the majority out and poured H2O2 over it. I then spot treated with a pipett some other spots in the tank with H2O2 as well. I'm crossing my fingers that this will help.
thelub is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 03-21-2013, 06:03 AM
Planted Tank Enthusiast
 
Kinection's Avatar
 
Join Date: Dec 2012
Location: Anaheim, CA
Posts: 931
I have this and green hair algae all over my moss, I RQed and did a 2 week black-out. Most of it has died off, just a few strands remain. I might put Excel on it to finish it off.

- Brian
That one guy that is always online.
Kinection is offline  
post #3 of 3 (permalink) Old 03-21-2013, 06:13 AM Thread Starter
Newbie
 
thelub's Avatar
 
Join Date: Jan 2013
Location: SE Washington
Posts: 1,983
That clump has steadily grown in a localized spot and it was only in one other small area.
thelub is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome