Milky look to the tank - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 03-18-2013, 01:39 AM Thread Starter
Planted Tank Enthusiast
 
Studman0143's Avatar
 
Join Date: Mar 2011
Location: Pleasant Grove, UT
Posts: 544
Milky look to the tank

Not sure if this is an algae problem or a water problem, but help out how you can.

Since Friday, I noticed a milky white look to my tank. The java moss looks terrible and plants like the anubais are starting to get these milky white spots on them, not to mention the whole tank has the look and feel.

15G Cherry Shrimp tank (shrimp and assasin snails). Has been set up for over a year now.
Floramax substrate, anubais, java fern, java moss, christmas moss, and various crypts are the plants in the tank.
I use a 6700K & colormax bulb for 9 hrs/day. Bi-monthly water changes
Water parameters: unknown, don't have a home testing kit, but I have not found any dead cherry shirmp or snails.

Any thoughts on what it would be or what caused this to start showing up? I've never had this issue before and all setup above is what I've had the entire life of the tank.




"Don't cry because it is over, smile because it happened"
Studman0143 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 03-18-2013, 04:52 AM
Planted Tank Enthusiast
 
gSTiTcH's Avatar
 
Join Date: Feb 2013
Location: Jacksonville, Florida
Posts: 838
1) Get a test kit. You spent a fortune on the tank, $30 is a proverbial drop in the bucket to support it.

2) After you follow #1, post the test results. Could be Old Tank Syndrome catching up to you. Bi-monthly water changes are not often enough. You also didn't mention how much water you replace each time. For the health and stability of the tank, you should be doing about 50% per month. I prefer 10-15% per week. In a 15g, that should be a breeze.
gSTiTcH is offline  
post #3 of 8 (permalink) Old 03-18-2013, 11:50 PM
Planted Member
 
Join Date: Feb 2012
Location: San Jose, CA
Posts: 247
Send a message via AIM to jamesyu Send a message via Yahoo to jamesyu
what type of water conditioner are you using?
what type of bacteria booster are you using?

I had the same issue when I started my tank -- but I was using Easy Life Bacteria Starter and it was milky white -- I was also using Easy Life Media conditioner (or whatever the water conditioner was)

left a milky white residue everywhere, turned to powder afterwards -- didn't happen the 1st time i used it (back in feb 2012), just this time.
jamesyu is offline  
post #4 of 8 (permalink) Old 03-19-2013, 06:08 AM Thread Starter
Planted Tank Enthusiast
 
Studman0143's Avatar
 
Join Date: Mar 2011
Location: Pleasant Grove, UT
Posts: 544
Quote:
Originally Posted by gSTiTcH View Post
1) Get a test kit. You spent a fortune on the tank, $30 is a proverbial drop in the bucket to support it.

2) After you follow #1, post the test results. Could be Old Tank Syndrome catching up to you. Bi-monthly water changes are not often enough. You also didn't mention how much water you replace each time. For the health and stability of the tank, you should be doing about 50% per month. I prefer 10-15% per week. In a 15g, that should be a breeze.
I will go to PetSmart tomorrow and get a test kit. Closest pet store.
Each bi-monthly water change is 50-60%.
I did wonder if there was such thing as old tank syndrome because my Cherries are not reproducing nearly as fast as before. I can barely find any in there anymore, some plants won't grow (most do though) and it doesn't seem to be making any overall progress, sigh.

"Don't cry because it is over, smile because it happened"
Studman0143 is offline  
post #5 of 8 (permalink) Old 03-19-2013, 06:11 AM Thread Starter
Planted Tank Enthusiast
 
Studman0143's Avatar
 
Join Date: Mar 2011
Location: Pleasant Grove, UT
Posts: 544
Quote:
Originally Posted by jamesyu View Post
what type of water conditioner are you using?
what type of bacteria booster are you using?

I had the same issue when I started my tank -- but I was using Easy Life Bacteria Starter and it was milky white -- I was also using Easy Life Media conditioner (or whatever the water conditioner was)

left a milky white residue everywhere, turned to powder afterwards -- didn't happen the 1st time i used it (back in feb 2012), just this time.
I'm using Top Fin conditioner from PetSmart
I also add Seachem Equilibrium, the recommended amount, 1x month. That does make it cloudy white for a day. This issue comes right before my next water change though, so that wouldn't be it.

"Don't cry because it is over, smile because it happened"
Studman0143 is offline  
post #6 of 8 (permalink) Old 03-19-2013, 12:10 PM
Algae Grower
 
Join Date: Mar 2013
Location: woodbury minnesota 55125
Posts: 45
top fin conditioner is crap. i asked one of the actual knowledgeable workers at my local store an she said most of the top fin stuff is watered down. prime is a great water conditioner as is stress coat by api
rexpepper651 is offline  
post #7 of 8 (permalink) Old 03-19-2013, 03:17 PM
Wannabe Guru
 
pandamonium's Avatar
 
Join Date: May 2012
Location: San Francisco, CA
Posts: 1,078
I did the numbers and prime actually is one of the top most cost efficient water conditioners, at like 2 cents per gallon or 0.02 cents per gallon something like that. Also I had a stage where my tank was milky but not on the plants. That's funky. My milky look was due to bacteria bloom.
pandamonium is offline  
post #8 of 8 (permalink) Old 03-19-2013, 04:23 PM
Planted Tank Enthusiast
 
gSTiTcH's Avatar
 
Join Date: Feb 2013
Location: Jacksonville, Florida
Posts: 838
Incidentally, if your cycle is established, you don't need a "bacteria booster". Using such a product can actually kill off your permanent cycle. *nod*
gSTiTcH is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome