algae in HOB tubes - The Planted Tank Forum
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 02-18-2013, 08:05 PM Thread Starter
Algae Grower
PTrader: (0/0%)
Join Date: Nov 2012
Location: midwest
Posts: 125
algae in HOB tubes

I am new at this, and have a tank that's been up for a few months. I tried to clean my HOB filter tubes yesterday. They were very brown with diatoms. Recent purchase of some Otos have done miracles for the tank, but they can't get up into the tubes for the filter. I took the filter parts all apart yesterday, and was able to use a toothbrush on the inside of most of the tubes. However, the upper part of my AquaClear 20 filter is horizontal, and I can't take it apart any further, and can't get anything in there to remove the diatoms. I tried a pipe cleaner and some pieces of heavy yarn moved back and forth. Nothing I tried did anything. Still have this ugly brown stuff in the top, horizontal tube.

Is there a special tool or something I am unaware of that will work to clean out the part of the tubes that is not easily accessible?

daylily is offline  
Sponsored Links
post #2 of 5 (permalink) Old 02-18-2013, 08:12 PM
Planted Tank Obsessed
PTrader: (2/100%)
Join Date: Sep 2012
Location: TX
Posts: 474
A hose brush may work... like this one Marina Hose Brush: Pet Supplies Marina Hose Brush: Pet Supplies

You'd push the plastic part through first, so you can pull the brush through last. You might need a long pair of hemostat pliers or similar to grab the end through the shorter length of tube after the bend.

I have a bunch of these in various sizes that I use to keep my filter tubing and various components clean.
sarahspins is offline  
post #3 of 5 (permalink) Old 02-19-2013, 02:12 AM Thread Starter
Algae Grower
PTrader: (0/0%)
Join Date: Nov 2012
Location: midwest
Posts: 125
Ahhh! I never knew there was such a thing. Looks like it would work. Even though I am the only one who sees the tubes, I don't like the look of it all brown.

Thanks! I will get one next time I go to the big fish store or make an order online.

Last edited by daylily; 02-19-2013 at 02:36 AM. Reason: clarity
daylily is offline  
post #4 of 5 (permalink) Old 02-19-2013, 02:50 AM
Planted Tank Enthusiast
MSG's Avatar
PTrader: (2/100%)
Join Date: Jul 2012
Location: East Coast
Posts: 536
  • The thing about the hoses, it only works if you're routine about cleaning, but once you scratch the plastic enough, or certain types of algae get really established, it's NEVER going to look the same.

  • Steam cleaner would be another option. I'm sure you've seen the TV ads for them. Run about $20-$50 for a 1200 watt model.

  • Make sure you clean this filter tube out while you're crouched down bent over in the bathtub, because that stuff splatters everywhere, makes a great mess all over the walls.

If you think algae's nasty inside of the hose, wait till you get some on a painted wall.

It's sort of a waste of time because it doesn't make a difference in the filtration, it's just unsightly if the housing is clear.

Good luck.
MSG is offline  
post #5 of 5 (permalink) Old 02-19-2013, 03:17 AM Thread Starter
Algae Grower
PTrader: (0/0%)
Join Date: Nov 2012
Location: midwest
Posts: 125
MSG, you have painted quite the picture! Sounds like the voice of experience on painting the walls....

I am hoping to keep the filter tubes clean. Hoping to anyway!
daylily is offline  

Quick Reply

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome