50/50 peroxide water hc sitting over night - Page 2 - The Planted Tank Forum
LinkBack Thread Tools Display Modes
post #16 of 25 (permalink) Old 01-26-2013, 01:56 AM
Algae Grower
funkman262's Avatar
Join Date: Nov 2010
Location: Tampa, Florida
Posts: 124
Originally Posted by aokashi View Post
try starting small and work your way up, lol.
Now what's the fun in that? I plan on trying this out with 20% peroxide.
funkman262 is offline  
Sponsored Links
post #17 of 25 (permalink) Old 01-26-2013, 02:33 AM
Planted Tank Guru
Join Date: Jan 2010
Location: Contra Costa CA
Posts: 10,495
Well, at least starting with too much there is an upper limit.
There are all sorts of ways to alter the treatment even with only 2 variables.

I think I would try to establish as upper limit (probably already done- but lets see if the plants melt) and a lower limit (well, zero, but we know that will not kill the algae! Maybe start with the lowest dose suggested in this thread)

OK, here are some more numbers and algae treatment strategies. (all are using 3% H2O2 commonly available in USA)

1) Full tank of water with fish, plants and algae.
Turn off circulation, then squirt the max dose at the algae using a syringe or eyedropper. Turn on circulation after a few minutes.
Max dose that is safe for fish seems to be about 1 to 1.5ml H2O2 per gallon.
I have added that much H2O2, but not directed at any algae. I used it to boost the oxygen level when a pump had quit.

2) Drain the tank so the algae is exposed to the air.
Squirt H2O2 CAREFULLY on the algae, so as little as possible lands in the water. After most of the bubbling has stopped refill the tank.
Max dose that seems to be safe for fish is 2 ml per gallon.

3) Set up very good water circulation. Add power heads aimed directly at the worst algae. Remove nitrifying bacteria (filter media).
Dose with H2O2, and move the power head if needed to target other patches of algae.
Dose per actual volume of water, really make sure of it, not just assume.
Let it run for 15 minutes, then do 50% water change.
This method (high water circulation) seems that as much as 4 tablespoons per 10 gallons is safe. I have not done this, just read about it.

4) Here is something I tried: 1 pint H2O2 in a 5 gallon bucket with about 4 gallons of water. Dip durable plants (Java Fern, Anubias, and I do not remember what else. Probably Echinodorus) for about half an hour. Did not really stop the algae. I was hoping to slow the growth of some BBA while I was re-scaping the tank, so set up that bucket and soaked the plants while I moved some rocks and driftwood around. Did not seem to work. A little bit (maybe 10%) of the algae turned pink a day or so later. Plants were fine.
Diana is offline  
post #18 of 25 (permalink) Old 01-26-2013, 03:15 AM
Planted Tank Guru
DarkCobra's Avatar
Join Date: Jun 2004
Location: Baton Rouge, LA
Posts: 3,349
Depending on type, successfully treated algae also may not look any different coming out of the dip, taking up to three days to see the full effect.
DarkCobra is offline  
post #19 of 25 (permalink) Old 01-26-2013, 05:10 AM
Planted Tank Obsessed
vvDO's Avatar
Join Date: Oct 2010
Location: Richmond, CA
Posts: 429
I'm curious...

Mr. Aqua 30cm cube journal
20L high tech journal
Fluval EDGE slightly modded, low tech
3+ gallon (40 x 16 x 20.5 cm) aquatic soil, low-tech
Fluval spec V (sitting in a box)
vvDO is offline  
post #20 of 25 (permalink) Old 01-27-2013, 12:38 AM Thread Starter
Planted Tank Obsessed
Join Date: Mar 2008
Location: ARDMORE PA
Posts: 459
ok the results are in. first i cant say with 100 percent certianty it was 50/50 it was probley 30-40 percent peroxide and as i put the hc and a couple others in a container with this mix there was bubbling from peroxide. i mixed it several times in the hr the plants were in the mix. after the hr i rinsed plants several time making sure all the peroxide was gone kinda smushing the plants alittle and stiring them in the clean tap water (no declorinator). i left them sit in just the tap water in a container over night and all of today. i went to pull a piece of the hc out and graped at the string alge it just fell off i again and again the alge just seem to let go and is red when under water. THE HC IS FINE so are the other 2 plants i tested. not clear not melting. i plan to put back in the tank tonight or tommorow i dont think an hr was needed maybe 30 mins would have bin smarter idk. it does work and it didnt kill or melt the plants
pirayaman is offline  
post #21 of 25 (permalink) Old 01-29-2013, 09:13 PM
Join Date: Jan 2013
Location: Bettendorf
Posts: 2
Did it work? I did a bleach dip once which worked very well (no livestock in tank).
fishykissies is offline  
post #22 of 25 (permalink) Old 01-29-2013, 11:27 PM
Planted Tank Enthusiast
Join Date: Aug 2012
Location: Fremont, CA
Posts: 688
I put a piece of driftwood with some HUGE BBA (like 1" tall bushes) on it in 100% H2O2 a week ago. The BBA is still there and looks fine, haha.
l8nite is offline  
post #23 of 25 (permalink) Old 01-29-2013, 11:36 PM Thread Starter
Planted Tank Obsessed
Join Date: Mar 2008
Location: ARDMORE PA
Posts: 459
the hc is great alge free super green and growing again so yes it worked

i tryed it again on hygrophila sunset today alge hasnt turned yet and i used a red beer cup and 3 capfulls of peroxide for 1 hr
pirayaman is offline  
post #24 of 25 (permalink) Old 01-29-2013, 11:41 PM Thread Starter
Planted Tank Obsessed
Join Date: Mar 2008
Location: ARDMORE PA
Posts: 459
im gonna get some excell this week and make a mix to sit the plants in and kill alge. see if that works too
pirayaman is offline  
post #25 of 25 (permalink) Old 01-30-2013, 01:43 AM
Algae Grower
Join Date: Jan 2013
Location: Illinois
Posts: 64
Originally Posted by l8nite View Post
I put a piece of driftwood with some HUGE BBA (like 1" tall bushes) on it in 100% H2O2 a week ago. The BBA is still there and looks fine, haha.
That has been my experience with wood, power heads, tubing, etc. I still have not seen anything that has made any dent in BBA. Not fish, snails, CO2, nothing. Tried excel, H2O2. I am fooling with photoperiod now.
Good luck,
DaveMcKenz is offline  

Quick Reply

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome