Greeny brown film on HC - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 01-26-2013, 12:05 AM Thread Starter
Planted Member
 
Join Date: Jan 2013
Location: Maryland
Posts: 234
Greeny brown film on HC

This tank has been running for about a month and its been planted abobut 3 weeks. The HC is growing well as is the Dwarf hairgrass, but there is a film growing on most of the HC patches. Also theres a lot of green on the rocks. I have 5 amano shrimp, and 6 cherries and 2 ottos and a few snails here and there. I do weekly 3-5 gallon water changes weekly. How do i get rid of the algae film (the green on the rocks isnt too big a deal, but if i can do it all in one swoop itd be nice) without disturbing the scape toomuch.
holoublahee is online now  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 01-26-2013, 01:56 PM
Wannabe Guru
 
ChadRamsey's Avatar
 
Join Date: Nov 2011
Location: Canton, Ga
Posts: 1,436
it is probably Rhizoclonium. Which is normal in new tanks. Keep up that water changes. Manually remove as much as possible. Dose excel and in it go away eventually once the tank matures.

http://www.theplantedtank.co.uk/algae.htm



There are 2 types of people on this forum. Those that have algae, and those that lie and say they don't.
ChadRamsey is offline  
post #3 of 5 (permalink) Old 01-26-2013, 02:37 PM
Opae Ula Crazed.
 
Rob in Puyallup's Avatar
 
Join Date: Jul 2009
Location: Puyallup, WA
Posts: 1,407
Re: Greeny brown film on HC

Sounds like diatoms to me. Normal in new tanks, tends to go away by itself.

Sent from my Samsung Galaxy S III using Tapatalk 2
Rob in Puyallup is offline  
post #4 of 5 (permalink) Old 01-27-2013, 02:03 PM
Wannabe Guru
 
ChadRamsey's Avatar
 
Join Date: Nov 2011
Location: Canton, Ga
Posts: 1,436
how about a pic to clarify what you have.



There are 2 types of people on this forum. Those that have algae, and those that lie and say they don't.
ChadRamsey is offline  
post #5 of 5 (permalink) Old 01-27-2013, 02:50 PM Thread Starter
Planted Member
 
Join Date: Jan 2013
Location: Maryland
Posts: 234
Im pretty sure its daitoms. I've upped to 2 25% water changes a week so see if it helps. And I moved the filter more to the center of the tank so it gets more flow over the HC
Thanks for the help
holoublahee is online now  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome