H2O2 experience (BAD ONE) - Page 3 - The Planted Tank Forum
Reply
 
LinkBack Thread Tools Display Modes
post #31 of 43 (permalink) Old 01-09-2013, 06:20 PM
Planted Tank Guru
 
HD Blazingwolf's Avatar
 
Join Date: May 2011
Location: Chattanooga, TN
Posts: 4,907
5ppm of ammo can melt some plants, keep that in mind especially if its contained around the roots

that being said. buying more AS is probably easier
HD Blazingwolf is offline  
Sponsored Links
Advertisement
 
post #32 of 43 (permalink) Old 01-09-2013, 09:15 PM
Planted Tank Guru
 
DarkCobra's Avatar
 
Join Date: Jun 2004
Location: Baton Rouge, LA
Posts: 3,349
Quote:
Originally Posted by HD Blazingwolf View Post
to cobra, aqua soil is loaded with organics, it is not inert, nor inorganic
its basically fired dirt IMO.
I've heard that "fired dirt" analogy before.

I think that firing the clay component to any temperature sufficiently high that the substrate doesn't fall apart way too fast, would also be sufficient to break down most organic components. Sure, the nutrients are still there, nothing short of nuclear processes destroys elements. But in the end, I doubt AS can truly be classified as organic.
DarkCobra is offline  
post #33 of 43 (permalink) Old 01-09-2013, 09:37 PM
Planted Tank Guru
 
HD Blazingwolf's Avatar
 
Join Date: May 2011
Location: Chattanooga, TN
Posts: 4,907
Quote:
Originally Posted by DarkCobra View Post
I've heard that "fired dirt" analogy before.

I think that firing the clay component to any temperature sufficiently high that the substrate doesn't fall apart way too fast, would also be sufficient to break down most organic components. Sure, the nutrients are still there, nothing short of nuclear processes destroys elements. But in the end, I doubt AS can truly be classified as organic.
its loaded with hemic acid, aka humus,
that is its main buffering compound
HD Blazingwolf is offline  
post #34 of 43 (permalink) Old 01-09-2013, 10:13 PM
Planted Tank Guru
 
DarkCobra's Avatar
 
Join Date: Jun 2004
Location: Baton Rouge, LA
Posts: 3,349
Humic acid is not a single substance, but a broad mix of organic components.

Even at 100°C, some of it is breaking down. About half is gone at 300°C. By 400°C, almost all of it is gone.

As far as I know, ADA has never revealed to what temperature their substrate is heated.

But I'd consider the breakdown rate a good a clue. If I had to compare the reported breakdown rate and softness of AS to a known, it would be kitty litter, which is fired to 1,000°C. Or maybe akadama, 800°C.

I know of no other method than heat to slow the breakdown rate of clay to the lifetime AS achieves. And though I hate to bring it up, there's a certain amount of "magic" I've observed surrounding the ADA products and culture, rather than just science.

So, while I am certainly making a few assumptions, I think this is probably one of those times when "organic" is being used to appeal to a certain group of people, rather than truly descriptive of the substrate. While the ingredients that were put in were organic, what comes out of the oven may not be so.
DarkCobra is offline  
post #35 of 43 (permalink) Old 01-10-2013, 12:29 AM
Planted Tank Guru
 
HD Blazingwolf's Avatar
 
Join Date: May 2011
Location: Chattanooga, TN
Posts: 4,907
Highly possible, and i guess if u really stop and think about it. Heat does do a lot of stuff
HD Blazingwolf is offline  
post #36 of 43 (permalink) Old 01-10-2013, 01:53 PM
flc
Algae Grower
 
Join Date: Sep 2012
Location: Portland, Oregon
Posts: 71
Quote:
Originally Posted by funkman262 View Post
Yes, aerobic bacteria can be resistant to peroxide (as I already discussed)...
That's pretty much the classic diagnostic test for aerobic bacteria- add H202 and watch it fizz. Anything that "breathes" oxygen has it in spades, since peroxide is formed in huge amounts as a side product. If organisms (including animals and plants) didn't have a way to deal with it, they'd off themselves fairly quickly.

Superoxide dismutase and catalase. Don't respire without them!
flc is offline  
post #37 of 43 (permalink) Old 01-10-2013, 02:42 PM
Algae Grower
 
funkman262's Avatar
 
Join Date: Nov 2010
Location: Tampa, Florida
Posts: 124
Quote:
Originally Posted by flc View Post
That's pretty much the classic diagnostic test for aerobic bacteria- add H202 and watch it fizz. Anything that "breathes" oxygen has it in spades, since peroxide is formed in huge amounts as a side product. If organisms (including animals and plants) didn't have a way to deal with it, they'd off themselves fairly quickly.

Superoxide dismutase and catalase. Don't respire without them!
Glad to see someone else here with a basic understanding of the enzymatic decomposition of peroxides
funkman262 is offline  
post #38 of 43 (permalink) Old 01-10-2013, 08:44 PM
Planted Tank Guru
 
wkndracer's Avatar
 
Join Date: Mar 2009
Location: Citrus County,Florida
Posts: 6,180
Quote:
Originally Posted by funkman262 View Post
Catalase is produced by virtually ALL aerobic bacteria, and I'm hoping that you realize that the nitrifying bacteria within our aquaria ARE in fact aerobic. It is also known that the specific bacteria in our aquaria, such as nitrosomonas, do produce that enzyme. Thank you though for that single data point that entirely proves your point. (very nice) It must be impossible that the poster in that link dosed the peroxide too close to the filter intake so that the peroxide entered the filter at a barely diluted concentration (in other words, much greater than the 6 mL per gallon of 3% peroxide or 50 mg/L after COMPLETELY mixing with all of the tank water) thus being much greater than can be tolerated by the bacteria (yes, even those that produce catalase).
Thank you so much for providing information that answered questions that have been troubling me in such an informative manner. Years of reading and playing with water boxes I had no idea, somehow missed what must be important.

Your welcome for 'that single datapoint' in the second post. It was simply a recent thread post that I read earlier in the week where the poster blamed it for damage to his cycle bacteria. I have no more information than you do on how the H2O2 was applied in the treatment. But it's not the first post of chemical drama I've read nor do I expect it to be the last. The only point I'm posting to 'prove anything' is that people tanking fish and plants kill a large number of things with it,,, and often.
another one;
h2o2 killed shrimps

What's on the web? (Tons of reading if you print it and most is a mix of fact and opinion)
Overdosing peroxide can kill so I try to use it VERY conservatively! As Tom Bar was saying on The Barr Report, “besides gassing fish with too much CO2, Peroxide seems to kill the most, followed by Excel overdosing”. Seen this way, I will certainly not be one of those who dose
2 or 3ml per gallon.

It is sensitive to light and rapidly breaks down in its presence.

Dilute concentrations added to the tank water can kill all bacteria in the water, including the nitrifying bacteria. It will also kill all micro-organisms, good and bad.

In water, hydrogen peroxide's half-life ranges from 8 hours to about 20 days.
http://www.thekrib.com/Plants/Algae/...eroxide.html#0
http://www.malawicichlidhomepage.com..._peroxide.html
http://www.h2o2.com/
http://reefbuilders.com/2010/03/29/u...algae-removal/
http://jonesjdavid.com/ENG1_2PLeasid...mBasicsQs9.pdf
http://www.nano-reef.com/topic/26870...ove-it/page-33
http://www.aquaticplantcentral.com/f...-peroxide.html

23 quick search threads on TPT.
H202 acted like Agent Orange! (you've been here)


Reaction in low TDS acidic water, tank water with high DOC, filthy substrate etc.
There are probably thousands of threads regarding hydrogen peroxide use, I'm sure you would find objection within the posted remarks of most.
I said aerobic bacteria including the mentioned nitrosomonas are only a small part of what's in the tank, "they are few in number respectively as it relates to freshwater aquariums" and (imo) they are.
H2O2 won't even touch myco and bleach ratios strong enough to kill it break down tank seals so it depends on what your after what you use, and how much of it.

It's been years since I had a foobar using it.
Thanks again for providing information and the time spent responding.

The Fraternity of Dirt
If at first you don't succeed,,, keep kicking it
RubberSideDownOnTheLanding,
2-75g planted, 5-55g planted, 5-20g planted, 110g w/30g sump, 8-10g, Refugium, doghouse/newbie
2012 update adding table top pleco pans & a 90g (Nutz)
wkndracer is offline  
post #39 of 43 (permalink) Old 01-14-2013, 05:09 PM
Planted Tank Guru
 
talontsiawd's Avatar
 
Join Date: Oct 2008
Location: Concord, CA
Posts: 4,576
Send a message via AIM to talontsiawd
I don't know what the issue is. However, before you do anything you feel is drastic to your substrate, try just poking it with a BBQ skewer/chopstick. Every time I have had a substrate issue, it would have a nasty smell. You may have air bubbles as well, should only be concerning if it smells nasty as with all that H2O2, it wouldn't be surprising if you have air bubbles trapped. I am not saying that this is an end all test, but if you get a nasty smell after stirring it up slightly, that does mean something is wrong, and you don't have to tear up what is there.
talontsiawd is offline  
post #40 of 43 (permalink) Old 01-16-2013, 11:09 AM Thread Starter
Planted Tank Guru
 
happi's Avatar
 
Join Date: Dec 2009
Location: Salt Lake City, UT
Posts: 2,914
Send a message via Yahoo to happi
new soil is on the way, hoepfully things goes well this time. should i throw away the filter media from this tank, am guessing it might be effected with H2O2?? but i highly doubt it.
happi is offline  
post #41 of 43 (permalink) Old 01-17-2013, 03:04 PM
Planted Tank Guru
 
HD Blazingwolf's Avatar
 
Join Date: May 2011
Location: Chattanooga, TN
Posts: 4,907
i'd keep the media
its like a roman empire that grows and evolves with ur tank.. DONT DESTROY IT
it will deffinitely speed up the time it takes for aquasoil's ammonia to be converted to nitrates
HD Blazingwolf is offline  
post #42 of 43 (permalink) Old 01-11-2014, 06:50 PM
Algae Grower
 
Join Date: Dec 2013
Location: Shoreline, CT
Posts: 5
I have a tank with algae. Tank was great. Tests were all great. 3 rounds of H2O2 dosing at 1ml per gallon and now my nitrite levels are through the ROOF. My API master test kit doesn't even return colors. It just forms a message in the vial that says "good luck." I feel your pain.
Chiller619 is offline  
post #43 of 43 (permalink) Old 01-12-2014, 04:22 AM
Planted Tank Guru
 
Hoppy's Avatar
 
Join Date: Dec 2005
Location: Sacramento, CA
Posts: 20,315
I don't believe that ADA Aquasoil holds H2O2 for a long period of time, if at all. Aquasoil probably has a good CEC, cation exchange capacity, which means it holds onto positive ions, usually metallic ions, but there are no cations with H2O2. I agree with Seattle Aquarist, above. Just start the tank over, with new plants, and well cleaned.

Hoppy
Hoppy is online now  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome