bga - Page 2 - The Planted Tank Forum
Reply
 
LinkBack Thread Tools Display Modes
post #16 of 22 (permalink) Old 12-31-2012, 07:29 PM Thread Starter
Planted Member
 
supergreeneye's Avatar
 
Join Date: Oct 2011
Location: las vegas
Posts: 279
theres just a bit on my 7.9 gal and it seems to not be spreading im dosing erthromycin and hopefully that works like everyone says if that doesn't work i don't no what im going to do
supergreeneye is offline  
Sponsored Links
Advertisement
 
post #17 of 22 (permalink) Old 12-31-2012, 07:33 PM Thread Starter
Planted Member
 
supergreeneye's Avatar
 
Join Date: Oct 2011
Location: las vegas
Posts: 279
also im using r/o almost exclusively but the last water change i put tap water in with the r/o to supplement the minerals in the tank and cause i dident have enought to fill it all the way and then i started noticing the bga maby thats what caused it
supergreeneye is offline  
post #18 of 22 (permalink) Old 01-02-2013, 01:54 AM Thread Starter
Planted Member
 
supergreeneye's Avatar
 
Join Date: Oct 2011
Location: las vegas
Posts: 279
bump
supergreeneye is offline  
post #19 of 22 (permalink) Old 06-20-2014, 07:20 PM Thread Starter
Planted Member
 
supergreeneye's Avatar
 
Join Date: Oct 2011
Location: las vegas
Posts: 279
im still having problems with bga i did a restart and it came back i dont no what is going on what should i do i even tried taking it out with a spoon and see where that goes i dont want to break it down and get rid of my tank but im at wits end
supergreeneye is offline  
post #20 of 22 (permalink) Old 06-20-2014, 07:22 PM Thread Starter
Planted Member
 
supergreeneye's Avatar
 
Join Date: Oct 2011
Location: las vegas
Posts: 279
i have bga after a full restart and it came back im dosing etromycin again i dont no what to do
supergreeneye is offline  
post #21 of 22 (permalink) Old 06-21-2014, 11:00 PM
Planted Tank Guru
 
herns's Avatar
 
Join Date: May 2008
Location: Los Angeles
Posts: 3,223
erthromycin is always effective in my treatment of bga. I have experienced twice in my tank many years ago.

Follow the instruction and do big water change after treatment, 80%-90%. i always have success in treating algaes by doing big water change few times a week and fix my co2, lights and dosing.
herns is offline  
post #22 of 22 (permalink) Old 05-24-2015, 04:11 PM Thread Starter
Planted Member
 
supergreeneye's Avatar
 
Join Date: Oct 2011
Location: las vegas
Posts: 279
update i have a bigger tank i think its high tech I'm dosing macros and micros I'm injecting co2. but its down my regulator blew out cause it was cheap and waiting on one from gla the bga came back but it it because i stopped c02 and still dosing and everything else its getting bad i can dose etromycin but that won't fix the root of the problem
supergreeneye is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome