Possible black algae problem... - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 11-27-2012, 04:48 AM Thread Starter
Planted Tank Enthusiast
 
parrottbay's Avatar
 
Join Date: May 2012
Location: Jacksonville, NC
Posts: 531
Question Possible black algae problem...

I have a 10 gallon that is heavily planted with flourite dark substrate, do not dose, lights are on and off all day for an hour at a time for a total of 6 hours, and the lights are the 24 inch oddysea's ;total of 72 watts. I am using DIY CO2 with double of the dosage with two bottles. So at first the drop checker reads yellow:high CO2: and then it comes down to green. I just started this 2 weeks ago before I noticed any bad aglae. Could this be the problem? Nothing else has changed. It has been going for 3 months. If I forgot anything please ask me, any help is better than nothing! Also, if nothing else I am having real thin, thinner than hair, strings of algae... Maybe they are connected? Noticed it about a month ago I think.... Thanks again!
parrottbay is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 11-27-2012, 05:00 AM
Moderator
 
Darkblade48's Avatar
 
Join Date: Jan 2008
Location: Toronto/Singapore
Posts: 10,014
With so much lighting over a 10 gallon aquarium, why are you not dosing any fertilizers? This is a recipe for disaster, as you have already begun to find out.

Anthony

A Primer to Pressurized CO2 and A Primer to Planted Tanks
Eheim Pimp #362 - Eheim 2213 x2, Eheim 2028, Eheim 2217, Eheim surface skimmer and Eheim autofeeder.
Victor Pimp #33 - HPT272-125-350-4M
Darkblade48 is offline  
post #3 of 7 (permalink) Old 11-27-2012, 02:27 PM
Obsessed? Maybe
 
somewhatshocked's Avatar
 
Join Date: Aug 2011
Location: Louisville, KY
Posts: 12,238
Is the tank two weeks old or three months old? That's not clear from your post.

If you're using CO2, you also need to dose ferts. Why aren't you doing that?

How far from your substrate is the light fixture? That's probably going to need to be raised or dulled with window screen even with CO2 and ferts.
somewhatshocked is offline  
post #4 of 7 (permalink) Old 11-28-2012, 01:06 AM Thread Starter
Planted Tank Enthusiast
 
parrottbay's Avatar
 
Join Date: May 2012
Location: Jacksonville, NC
Posts: 531
I was dosing all the seachem products that did not contain coppers due to the shrimp, but I was reading and some posts people that keep shrimp say they can tell a difference in the way the shrimp behave when they dose and dont... dosing making them shy and hidden which they said wasnt good. They also mentioned if you were using a rich substrate you should need to dose.... What would you gentlemen/ ladies recommend for dosing/ schedule? The light is sitting right on the top of the tank... so roughly 10 to 11 inches. Thanks!

Also the tank has been running since the end of July. I started dosing and upped the c02, about 2-3 weeks ago...
parrottbay is offline  
post #5 of 7 (permalink) Old 11-28-2012, 02:00 PM
Obsessed? Maybe
 
somewhatshocked's Avatar
 
Join Date: Aug 2011
Location: Louisville, KY
Posts: 12,238
Flourite is not a nutrient-rich substrate. You have to add fertilizer.

You shouldn't use CO2 unless you're fertilizing. And you definitely need to raise your light fixture until you are familiar with the amount of PAR it's putting out and have a good handle on how much you need to fertilize.

May be a good idea for you to review the lighting stickies and the fert/water params stickies in those respective forums. They will help you out tremendously.
somewhatshocked is offline  
post #6 of 7 (permalink) Old 12-06-2012, 06:01 AM
Planted Tank Enthusiast
 
danakin's Avatar
 
Join Date: Jun 2007
Location: Midland, MI
Posts: 504
Are you dosing liquid NPK?
danakin is offline  
post #7 of 7 (permalink) Old 12-13-2012, 05:17 AM Thread Starter
Planted Tank Enthusiast
 
parrottbay's Avatar
 
Join Date: May 2012
Location: Jacksonville, NC
Posts: 531
Thanks guys for the help. I had looked at the PAR ones before but I get SO confused to this day on how it works and I am now dosing the micro and macro ferts from GLA starter green pack. I am also now just started the paintball co2, so they wont be any fluctuations in the ph and co2...
parrottbay is offline  
Reply

Tags
algae, black, hair, lighting, string

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome