API Algae fix and moss - The Planted Tank Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 50 (permalink) Old 11-15-2012, 10:34 PM Thread Starter
Planted Tank VIP
 
chad320's Avatar
 
Join Date: Mar 2010
Location: Spring Valley, IL
Posts: 7,701
API Algae fix and moss

I had a pretty major catastrophe this Summer in my moss that caused a bunch of hair algae. Has anyone used API Algaefix with their moss and would know which ones it will kill for sure? I know its not safe with snails or shrimp, but has anyone rinsed the moss and tossed it into a shrimp tank without losses? Just thought id test the waters here before I begin testing at home. Thanks!
chad320 is offline  
Sponsored Links
Advertisement
 
post #2 of 50 (permalink) Old 11-15-2012, 11:18 PM
Wannabe Guru
 
antbug's Avatar
 
Join Date: May 2010
Location: Sacramento, Ca
Posts: 1,975
Quote:
Originally Posted by chad320 View Post
I had a pretty major catastrophe this Summer in my moss that caused a bunch of hair algae. Has anyone used API Algaefix with their moss and would know which ones it will kill for sure? I know its not safe with snails or shrimp, but has anyone rinsed the moss and tossed it into a shrimp tank without losses? Just thought id test the waters here before I begin testing at home. Thanks!
PM Tom. He was using this on one of his tanks. Not sure if moss was present.

ADA mini L - ADA 120p
___________________

antbug is offline  
post #3 of 50 (permalink) Old 11-15-2012, 11:30 PM Thread Starter
Planted Tank VIP
 
chad320's Avatar
 
Join Date: Mar 2010
Location: Spring Valley, IL
Posts: 7,701
Ok. I did a search and got the usual answer of "you need to fix the root of the problem" Well the root of the problem was that I couldnt get to them to adjust for evaporation or adjust ferts or Co2, so the cause of it is fixed. And I could sick the army of Amanos on them, but it would take alot of time that I dont have. I am really just wondering if some of the tender algaes like Pellia, Mini Pellia, and Rosemoss will make it. If any Taxiphyllum sp. will survive, I would assume all of them will. I hope theres good feedback on this thread or its going to become a little experiment thread in the next few weeks
chad320 is offline  
post #4 of 50 (permalink) Old 11-16-2012, 12:42 AM Thread Starter
Planted Tank VIP
 
chad320's Avatar
 
Join Date: Mar 2010
Location: Spring Valley, IL
Posts: 7,701
Well after some research, it seems that it doesnt contain Copper. It limits O2 intake to inverts so I am going to assume that if its treated in quarantine, then rinsed, and returned to the tank, it will be safe for shrimp. I will experiment with this as well. As for now, the Algaefix is ordered and awaiting arrival. When it gets here I will post up pictures and results from samples of all 22 varieties of moss/liverworts that I keep and see which ones work well with it and which ones melt. If anyone has any suggestions, please feel free to chime in. Remember that this treatment is for hair algae only though.

Last edited by chad320; 11-16-2012 at 12:44 AM. Reason: Sp.
chad320 is offline  
post #5 of 50 (permalink) Old 11-16-2012, 02:05 AM
SCAPEr
 
sayurasem's Avatar
 
Join Date: Jun 2011
Location: Loma Linda, CA
Posts: 2,558
Maybe rinse/ soak afterward with water + prime mix? It works on bleached purigen. Although I never try algae fix.
sayurasem is offline  
post #6 of 50 (permalink) Old 11-16-2012, 02:11 AM
Planted Tank Enthusiast
 
james1542's Avatar
 
Join Date: Sep 2011
Location: WA
Posts: 506
Depends on the kind of hair algae you have. Hydrogen peroxide could kill some of them, or flourish excel, or bleach. If you have fixed the root of the problem, usually the best course of action is to prune off any algae covered leaves/moss and wait for it to grow back.

I have always loathed these algae killer products, right up there with pH down, and those cloudy water reducers as one of the stupidest products on the market, but of course that is just my op.
james1542 is offline  
post #7 of 50 (permalink) Old 11-16-2012, 02:41 AM Thread Starter
Planted Tank VIP
 
chad320's Avatar
 
Join Date: Mar 2010
Location: Spring Valley, IL
Posts: 7,701
Quote:
Originally Posted by sayurasem View Post
Maybe rinse/ soak afterward with water + prime mix? It works on bleached purigen. Although I never try algae fix.
API says its invert safe after 48 hours. I will experiment with some culls to see if this is true. I will for sure quarantine to treat, then rinse before putting it in with shrimp. If it will kill shrimp I would think it would be fairly fast, as in a few days. Good idea on the prime, I have no idea how effective it would be against Algaefix either.

Quote:
Originally Posted by james1542 View Post
Depends on the kind of hair algae you have. Hydrogen peroxide could kill some of them, or flourish excel, or bleach. If you have fixed the root of the problem, usually the best course of action is to prune off any algae covered leaves/moss and wait for it to grow back.

I have always loathed these algae killer products, right up there with pH down, and those cloudy water reducers as one of the stupidest products on the market, but of course that is just my op.
I am with you on the products. I dont like them either and havent used them since my beginning plant days years and years ago. I have a major dilemma now. I have 22 kinds of moss. Each kind is tied to its own 3 foot dowel rod. They are smothered in algae. Theres way too much to pick it other than some basic pulling and twisting with a skewer. Theres also too much for Amanos to eat. H2O2 was a consideration, as was Excel(doesnt work for this hair algae) and bleach but they kill the moss as well. What I was hoping for here was an easy answer like "Yes, I used it and it killed all of my Pellia." but it looks like I have to use a cup and sample each one individually. If it works, the shrimp test will follow with culls for the experiment.
chad320 is offline  
post #8 of 50 (permalink) Old 11-16-2012, 03:28 AM
Planted Tank Guru
 
plantbrain's Avatar
 
Join Date: Dec 2003
Location: The swamp
Posts: 13,609
In this case, it will work as suggested when used as directed.
Busan 77 is the herbicide name.

It had no impact on any mosses I've tried it on(about 6 species), nor any plant, kills shrimp moderately well, maybe 50-60% losses. Had no impact on a wide range of touchy fish.

You cannot beat this algae with black outs or dips really.
You toast the moss.

Algae eaters are some what effective but most that eat hair algae well.........also eat moss.

Moss gets algae bad and it entangles, making it nearly impossible to remove. I'm hardly the algicide promoter, but this does work as it says, stay away from the copper though.

You still need to address the root or plan on using this stuff every so often and have less than optimal growth.

Regards,
Tom Barr
plantbrain is offline  
post #9 of 50 (permalink) Old 11-16-2012, 03:39 AM Thread Starter
Planted Tank VIP
 
chad320's Avatar
 
Join Date: Mar 2010
Location: Spring Valley, IL
Posts: 7,701
Thanks for the feedback Tom. I did well with the mosses until I had my accident this Summer and couldnt get to them for a few months. So the root of the problem is solved. I am only concerned with getting back to where I was with them. I guess if Taxiphyllum mosses are fine theres no need to experiment with them. I am a little concerned about Rosemoss, Mini Rosemoss, Pellia, Mini Pellia, Subwassertang, Riccia, Mini Riccia, Queen moss, Notocyphus, and the varieties of Fissidens.
chad320 is offline  
post #10 of 50 (permalink) Old 11-16-2012, 07:22 AM
Algae Grower
 
Join Date: Aug 2012
Location: Hawaii
Posts: 39
I can vouch that it works on hair algae. Surprisingly, doesn't work on Marimo balls. Yeah, I accidentally left the ball in the tank when I put the Algaefix in (the 2nd time I dosed didn't hurt it either). Also the tank had mosses and those weren't hurt.

My Marimos have lasted through multiple H2O2, Excel and Algaefix treatments. It suffices to say, if it ever becomes a pest...I'm in trouble.

Tank 1 - Elysium
iscerus is offline  
post #11 of 50 (permalink) Old 11-16-2012, 09:42 PM Thread Starter
Planted Tank VIP
 
chad320's Avatar
 
Join Date: Mar 2010
Location: Spring Valley, IL
Posts: 7,701
Thanks iscerus. Im pretty sure Marimo is a form of Clado and would likely be hard to kill. I would however like to know if you know what varieties of moss you had in the tank when you treated?
chad320 is offline  
post #12 of 50 (permalink) Old 11-17-2012, 03:27 AM
Algae Grower
 
Join Date: Nov 2012
Location: California
Posts: 39
I would doubt it has any impact when used as directed on moss.

It did not kill Cladaphora IME, test.

Gettign those last bits of hair algae is tough,m so this product actually works well and takes care of the remainder's that can hang o for about 1-2 months, even if you are very aggressive. So it can be cured with chemicals, but.........it is extremely hard to do labor wise and even worse with moss.
Tom Barr is offline  
post #13 of 50 (permalink) Old 11-17-2012, 04:38 AM
Algae Grower
 
Join Date: Aug 2012
Location: Hawaii
Posts: 39
I had a little java and an unidentified moss in that tank.

I got the unidentified moss from Manini; and he thinks it's spikey moss, but is unsure. It's a really nice moss. I suppose I should get some pictures of it some time.

Also, I note that while it didn't affect the Marimo ball (clado algae)...it absolutely nuked the hair algae. All the hair algae was dead within a day.

Tank 1 - Elysium
iscerus is offline  
post #14 of 50 (permalink) Old 11-17-2012, 04:49 AM Thread Starter
Planted Tank VIP
 
chad320's Avatar
 
Join Date: Mar 2010
Location: Spring Valley, IL
Posts: 7,701
If you can get a pic and its something I dont have id like to trade you some moss. I have alot of varieties. All of them are also emergent so you wont get any hair algae with yours
chad320 is offline  
post #15 of 50 (permalink) Old 11-20-2012, 09:53 PM Thread Starter
Planted Tank VIP
 
chad320's Avatar
 
Join Date: Mar 2010
Location: Spring Valley, IL
Posts: 7,701
I got the API algaefix in the mail today so the testing will begin tonight. Ill post up some pics later this evening when I get it all set up.
chad320 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome