Just can't seem to win - Page 2 - The Planted Tank Forum
LinkBack Thread Tools Display Modes
post #16 of 17 (permalink) Old 10-16-2012, 12:34 AM
Planted Tank Obsessed
PTrader: (0/0%)
Join Date: Sep 2012
Location: wa state
Posts: 362
I used to have issues with algae with lights on for 8 hours Until I ran diy c02 & also had algae problems with just anubias & rotalla indica. Give it a shot. I now run the lights for 12-13 hours somewhat overkill & instead of dosing the 1 ml recommended for my tank size *8 gallon biocube* I dose 1.5 ml with no problems.

or a fast growing plant should help some, so far My fastest grower is Cardamine lyrata & water sprite they really do take off with new growth everyday, I plant some & float some
R.sok is offline  
Sponsored Links
post #17 of 17 (permalink) Old 10-16-2012, 01:27 AM Thread Starter
Planted Member
Brian041's Avatar
PTrader: (0/0%)
Join Date: Sep 2012
Location: Richmond, VA
Posts: 182
Originally Posted by AoxomoxoA View Post
2xt5HO is perfect 6" or so above the top, with co2 (even DIY), & fertilizers. It sounds like too much light. how far above the tank is your fixture?
The two legs just rest on the rim, so maybe an inch or so.
Brian041 is offline  

Quick Reply

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome