Help a new guy - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 08-18-2012, 09:20 PM Thread Starter
Algae Grower
 
Join Date: Aug 2012
Location: United States
Posts: 7
Help a new guy

Ok, I started my tank a month ago and everything has been going good. I've been cycling, and this past week I went to the beach. When I got back I had this growing everywhere:



It's a 10g low tech with 2x13W 6500K CFLs. I do Excel every other day, and Flourish Comp. twice a week. Is this a case of too much light and not enough ferts? If so, should I cut back on my lighting? Obviously I didn't dose anything while I was at the beach. Thanks in advance for any help.
gopack2104 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 08-18-2012, 11:48 PM
Planted Tank Obsessed
 
cradleoffilthfan's Avatar
 
Join Date: Jan 2009
Location: Eureka, California
Posts: 323
Jeeze. How long were you at the beach? Is that hair algae? Maybe not enough fertilizers with just the comp.....
cradleoffilthfan is offline  
post #3 of 8 (permalink) Old 08-19-2012, 01:53 AM Thread Starter
Algae Grower
 
Join Date: Aug 2012
Location: United States
Posts: 7
Quote:
Originally Posted by cradleoffilthfan View Post
Jeeze. How long were you at the beach? Is that hair algae? Maybe not enough fertilizers with just the comp.....
I was only at the beach a week. Everything was crystal clear when I left, and then I came home to that. So do you think it's because I wasn't dosing Excel and Flourish last week, or do I need something else?
gopack2104 is offline  
post #4 of 8 (permalink) Old 08-19-2012, 02:34 AM
Algae Grower
 
Join Date: Dec 2009
Location: Indiana
Posts: 62
I have the same thing! It grows so fast. How do you get rid of this?
abraham3660 is offline  
post #5 of 8 (permalink) Old 08-19-2012, 02:42 AM
Planted Tank Enthusiast
 
fplata's Avatar
 
Join Date: May 2012
Location: Miami, FL, United States
Posts: 948
Looks like heavy diatoms to me, remove it by hand and add some amano shrimp
fplata is offline  
post #6 of 8 (permalink) Old 08-19-2012, 07:16 AM
Wannabe Guru
 
Higher Thinking's Avatar
 
Join Date: Mar 2011
Location: Oregon State Beavers!
Posts: 1,531
Definitely not diatoms, did you leave the light on the entire time you were gone?

Looks to be a bad case of hair algae. Too much light with an imbalance of ferts. You have to manually remove it and then perhaps get an SAE as they will eat this algae...
Higher Thinking is offline  
post #7 of 8 (permalink) Old 08-19-2012, 05:31 PM Thread Starter
Algae Grower
 
Join Date: Aug 2012
Location: United States
Posts: 7
Quote:
Originally Posted by Higher Thinking View Post
Definitely not diatoms, did you leave the light on the entire time you were gone?

Looks to be a bad case of hair algae. Too much light with an imbalance of ferts. You have to manually remove it and then perhaps get an SAE as they will eat this algae...
No, the lights were on the same schedule they have always been. I do ten hours a day. Is that too much, you think?
gopack2104 is offline  
post #8 of 8 (permalink) Old 08-19-2012, 06:36 PM
Planted Tank Obsessed
 
they call me bruce's Avatar
 
Join Date: Feb 2011
Location: new jersey
Posts: 486
Every thing your doing sounds right to me maybe jush a little to much nutreints _if the tank is used to excell and you didnt hit it for a week thats all it needed to take hold-
Bruce
they call me bruce is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome