Cloudy Tank - Help?? - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 08-13-2012, 10:49 PM Thread Starter
Algae Grower
 
GAZ_XB9R's Avatar
 
Join Date: Jul 2012
Location: Stonehaven, Scotland
Posts: 36
Cloudy Tank - Help??

Not sure if this is the best place for this post.

I'm pretty sure this is not algae and I thought it was just the bacterial bloom you get in a new tank set up that would settle quickly.

Definite white cloudy water. Now approx 3-4 weeks since initial set up.

All water parameters are fine fish-in cycle although I never saw any spikes. All fish appear fine.

6.9-7.0 pH
24 deg' C
GH - 10
KH - 20
Ammonia - 0
Nitrite - 0
Nitrate - 0

1st pic of tank from the front daylight and colour tubes no flash.


2nd pic looking lengthwise through the tank showing just how cloudy it is.


Tank was dosed for 3 days with Nutrafin Cycle.

I have tried one treatment of Accu Clear. Don't want to chase this with loads of chemicals though.

Anyone any ideas?
GAZ_XB9R is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 08-13-2012, 11:47 PM
SCAPEr
 
sayurasem's Avatar
 
Join Date: Jun 2011
Location: Loma Linda, CA
Posts: 2,558
I think it's the temperature. I'm not sure but that's what's happening to my shrimp tank right now. It's more like hazy water. It's white-ish cloudy water. Probably because of the bacteria dying because of the changing temperature. It's hot now. Plus my nitrate reading is like 40ppm. I think that can be linked to the dying good bacteria so nitrates spiked up.
sayurasem is offline  
post #3 of 9 (permalink) Old 08-14-2012, 06:12 AM
Wannabe Guru
 
Snowflake311's Avatar
 
Join Date: Apr 2011
Location: SL Tahoe , ca
Posts: 1,011
I had a bacteria bloom be so bad it made the water look like milk. This bloom happened after I cleaned my filters and did a huge wc all at the same time.

Clean out lots of this good bacteria at once and you throw off the balance. The good bacteria we need for a tank to be cycled will use up O2 to reproduce and multiply. A large bloom will depleat the water of o2 and cause stress to fish and will Cause fish to gasp at surface. This is what my fish were doing. I did lose a red severum to this bloom before I knew what was going on.

I added a power head to the tank for added surface agitation this helped get the o2 back in the water. Doing this helped my fish go back to normal. Then I just waited for the bacteria settle by not touching the tank. once it grows back the right amount of lost bacteria everything is normal.

So my guess is bacteria bloom due to cleaning to much at once. The photos look just like how my tank looked.

80gal planted Angelfish community.
100gal SA cichlid, Silver dollar, and delhezi. No plants!
36 gal Planted Swordtail community.
Snowflake311 is offline  
post #4 of 9 (permalink) Old 08-14-2012, 06:45 AM Thread Starter
Algae Grower
 
GAZ_XB9R's Avatar
 
Join Date: Jul 2012
Location: Stonehaven, Scotland
Posts: 36
Ok thanks folks.

Just tested again, all good until I got to ammonia.........1.6mg/l.

Treated with Nutrafin Cycle which should boost bacteria and lock away excess ammonia and nitrite.

Hopefully it turns around in the next few weeks as I've got all the stuff to drain and add new substrate and hardscape.

Then real plants instead of the silk crap.

Gaz
GAZ_XB9R is offline  
post #5 of 9 (permalink) Old 08-14-2012, 04:26 PM
Wannabe Guru
 
Snowflake311's Avatar
 
Join Date: Apr 2011
Location: SL Tahoe , ca
Posts: 1,011
Yeah hold off on doing any remodel till everything is all good. It will fix its self with some time. About a week. Add a power head or do something to add more o2 to the water that will help a lot.

80gal planted Angelfish community.
100gal SA cichlid, Silver dollar, and delhezi. No plants!
36 gal Planted Swordtail community.
Snowflake311 is offline  
post #6 of 9 (permalink) Old 08-15-2012, 07:25 PM Thread Starter
Algae Grower
 
GAZ_XB9R's Avatar
 
Join Date: Jul 2012
Location: Stonehaven, Scotland
Posts: 36
Mmmmm, tank looks even worse today again.

Can't help thinking I'm missing something.

At least the fish don't seem to mind.
GAZ_XB9R is offline  
post #7 of 9 (permalink) Old 08-15-2012, 08:44 PM
Algae Grower
 
Join Date: Jul 2012
Location: Boston MA
Posts: 110
i think the temp might be ok. 24 degrees celcius is 75.2 degrees farenheit. The local fish store will probably carry a product that will clear your tank right up. I use it every once in a while. just add a small amount and with in a few hours the tank should clear right up
Jmlampert23 is offline  
post #8 of 9 (permalink) Old 08-15-2012, 09:52 PM Thread Starter
Algae Grower
 
GAZ_XB9R's Avatar
 
Join Date: Jul 2012
Location: Stonehaven, Scotland
Posts: 36
I have tried one treatment of Accu Clear but that made no difference.

Might do daily 10% WC's for the next week monitoring the water parameters for stability. At least that will deal with the ammonia that has been chemically dealt with rather than being removed.

I'm a little cncerned that the water is so soft there will be very little pH buffering.
GAZ_XB9R is offline  
post #9 of 9 (permalink) Old 08-16-2012, 01:59 AM
Planted Tank Guru
 
Join Date: Jan 2010
Location: Contra Costa CA
Posts: 11,721
Read the ingredients in your 'bacteria in a bottle'.
If it does not have Nitrospira it does not have the right species of nitrifying bacteria.

Until you can get the right species do enough water changes to keep the ammonia under .25 ppm, nitrite under 1 ppm.

Nitrifying bacteria do not grow so fast to cloud the water. Other beneficial bacteria may, but they grow fast, eat up all their food supply, then die back to a normal population level. This usually happens over about a week, rarely lasts 2 weeks.

Other things that can cause cloudy water:
pH altering products, or decor that adds minerals to the water.
The beginnings of green water algae can look like grey or white cloudy water in the early stages, but it usually turns green pretty fast. You might look at the filter media and see if polyester floss is turning green.
A diatom filter would highly likely remove whatever it is.
Ammonia in the water may show up as cloudy water, perhaps with persistent bubbles at the surface.
Diana is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome