Oh em gee!!! Cyano help!!! - The Planted Tank Forum

 
LinkBack Thread Tools Display Modes
post #1 of 14 (permalink) Old 10-05-2011, 01:45 AM Thread Starter
Planted Tank Obsessed
 
Join Date: Sep 2010
Location: las vegas
Posts: 352
Oh em gee!!! Cyano help!!!

it's taken over. i dont know what else to do. i've thrown in my asian ambulia to absorb the extra nutrients but it's not helping much. i stopped dozing for a week and it showed improvement but then it made a comeback once i was forced to dose again due to my dying plants. i've increased co2 and flow and nothing seems to help.

10gal
flourite red
2x24w cfl only the tops of the bulb hits the aquarium.
8hr photo period
eheim 2213
im dozing a small amount of kents marine proplant & kents iron/manganese
weekly wc
i dont test water parameters. everything's the same as my 15 gal except substrate and the 15 is perfectly fine.
i started as a dsm for a few months before filling it. it's been filled for about a month now and it's been like this.


HELP!!! AHHHHH!!!!
ddrfreak_tung is offline  
Sponsored Links
Advertisement
 
post #2 of 14 (permalink) Old 10-05-2011, 01:49 AM
Planted Tank VIP
 
chad320's Avatar
 
Join Date: Mar 2010
Location: Spring Valley, IL
Posts: 7,701
Erithromycerin. might be spelled wrong but that will fix you up.
chad320 is offline  
post #3 of 14 (permalink) Old 10-05-2011, 01:52 AM Thread Starter
Planted Tank Obsessed
 
Join Date: Sep 2010
Location: las vegas
Posts: 352
will that harm my betta? and will it destroy the bacteria within the system?
ddrfreak_tung is offline  
post #4 of 14 (permalink) Old 10-05-2011, 01:53 AM
Planted Tank Guru
 
wkndracer's Avatar
 
Join Date: Mar 2009
Location: Citrus County,Florida
Posts: 6,180
antibiotic bomb it with Maracyn or anything based on Erythromycin.

or

Contrary to posts here I've killed it twice in friends tanks with a black out on the tank of 3-4 days. It does work.

The Fraternity of Dirt
If at first you don't succeed,,, keep kicking it
RubberSideDownOnTheLanding,
2-75g planted, 5-55g planted, 5-20g planted, 110g w/30g sump, 8-10g, Refugium, doghouse/newbie
2012 update adding table top pleco pans & a 90g (Nutz)
wkndracer is offline  
post #5 of 14 (permalink) Old 10-05-2011, 01:54 AM
Planted Tank VIP
 
chad320's Avatar
 
Join Date: Mar 2010
Location: Spring Valley, IL
Posts: 7,701
It wont hurt your fish. You should research what caused it or it could come back. It most often occours in newer tanks tho.
chad320 is offline  
post #6 of 14 (permalink) Old 10-05-2011, 01:57 AM
Planted Tank Guru
 
kamikazi's Avatar
 
Join Date: Sep 2010
Location: Lincolnton, NC
Posts: 2,245
kamikazi is offline  
post #7 of 14 (permalink) Old 10-05-2011, 01:59 AM
Planted Tank Guru
 
wkndracer's Avatar
 
Join Date: Mar 2009
Location: Citrus County,Florida
Posts: 6,180
Just had a member follow up on using a black out and he's happy.
http://www.plantedtank.net/forums/ta...ml#post1534558

Chemicals work and at about 1/3 less than needed for treating fish but it can be done chemical free.

The Fraternity of Dirt
If at first you don't succeed,,, keep kicking it
RubberSideDownOnTheLanding,
2-75g planted, 5-55g planted, 5-20g planted, 110g w/30g sump, 8-10g, Refugium, doghouse/newbie
2012 update adding table top pleco pans & a 90g (Nutz)
wkndracer is offline  
post #8 of 14 (permalink) Old 10-05-2011, 02:07 AM Thread Starter
Planted Tank Obsessed
 
Join Date: Sep 2010
Location: las vegas
Posts: 352
thanks a ton. i'll have to try both out. i'll get mr fishy out tho just in case =)
ddrfreak_tung is offline  
post #9 of 14 (permalink) Old 10-06-2011, 12:05 AM
Algae Grower
 
ScottFish's Avatar
 
Join Date: Sep 2011
Location: Jacksonville, FL.
Posts: 85
Good luck; you have it bad. Been there, done that; have the shirt. Everyone has given you great advice. You do need an antibiotic (because the stuff you treating is not really algae), followed with a blackout. Fish will be fine, and your good bacteriea might take a bit of a hit. After you are done, keep an eye out for an ammonia spike. I had a mini-cycle sneak-up on me afterwards.
ScottFish is offline  
post #10 of 14 (permalink) Old 10-06-2011, 12:12 AM Thread Starter
Planted Tank Obsessed
 
Join Date: Sep 2010
Location: las vegas
Posts: 352
I took my betta out, for some reason after 1 night I found his fin torn up pretty badly. So right now hes in a temp bowl til I figure things out
ddrfreak_tung is offline  
post #11 of 14 (permalink) Old 10-06-2011, 03:39 AM
Planted Tank Enthusiast
 
Join Date: Aug 2011
Location: Dallas, Texas
Posts: 755
Maybe not as much of an issue since you've taken the fish out, but use an air stone when you med or black out the tank. All that stuff is going to rot when it dies. There are several threads on here involving people with fish gasping at the surface as a result. The meds won't hurt the fish, but the low O2 or ammonia resulting from the rotting might. I got lucky that my BGA cleared up when I went to EI/CO2 (heavy on the KNO3 until the BGA left) and cut my light back a small amount.
jccaclimber is offline  
post #12 of 14 (permalink) Old 10-06-2011, 11:39 AM Thread Starter
Planted Tank Obsessed
 
Join Date: Sep 2010
Location: las vegas
Posts: 352
Started the blackout, I'll let you guys know in 5 days.
ddrfreak_tung is offline  
post #13 of 14 (permalink) Old 10-10-2011, 02:53 AM
Algae Grower
 
allegoriest's Avatar
 
Join Date: Jul 2010
Location: Texas
Posts: 142
Send a message via AIM to allegoriest
I'm actually having the same problem, in a 10 gal with a betta. He doesn't seem to notice it at this point, and I think I'm gonna put him in a bowl for a few days. (I also have never bothered to run tests, mostly due to the fact that I have a betta in 10 gallons. Yes, I'm irresponsible. ;__; ) If I tear the tank down, and then blackout, do you think I can get rid of most of it without antibiotics?

I've also heard elodea is good for some type of prevention, but I've never had this kinda of outbreak before.

thanks~
allegoriest is offline  
post #14 of 14 (permalink) Old 10-10-2011, 03:19 AM
Planted Tank Guru
 
Join Date: Apr 2011
Location: Durham, NC
Posts: 2,261
Reminds me of the swamps in the woods near here. That's some pretty bad BGA you have there. I'd definitely look into your nitrate levels, detritus levels and substrate cleanliness as well...I know I get it from time to time in my 20g tall (miracle grow organic capped with pfs, tons of MTS to churn the sand but still gets funky) when I get lazy...usually if you catch it early you can spot treat it with H2O2. For this though, definitely antibiotics and a blackout. Good luck!
freph is online now  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome