Now hair algae - The Planted Tank Forum
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 08-27-2011, 07:26 PM Thread Starter
Planted Tank Enthusiast
PTrader: (3/100%)
Join Date: Apr 2010
Location: Hoboken, NJ
Posts: 732
Now hair algae

My tank keeps on going from one form of algae to the next. I have a low tech 46 gallon bow that I am doing dry ferts on. I was battling BGA. I switched the photoperiod to 8 hours and changed my lights so I am running dual coralife T5NO fixtures with a 6700 and 10000 bulbs. The BGA is pretty much gone. Now I have hair algae. The tank is 21 inches tall. What can I do to get rid of the hair algae? I have nerite snails and the tank houses a piranha. Should I try raising the lights off the tank? Thanks
mcaquatic is offline  
Sponsored Links
post #2 of 4 (permalink) Old 08-29-2011, 03:04 PM Thread Starter
Planted Tank Enthusiast
PTrader: (3/100%)
Join Date: Apr 2010
Location: Hoboken, NJ
Posts: 732
mcaquatic is offline  
post #3 of 4 (permalink) Old 08-29-2011, 03:51 PM
Planted Tank Obsessed
Salmon McCloud's Avatar
PTrader: (20/100%)
Join Date: Aug 2011
Location: Dayton, Ohio
Posts: 428
Where is your hair algae located? I took out fake decorations and scrubbed it off and scraped it off the side of the tank while I had a hose siphon out the water underneath the scraper, and trimmed off leaves of plants that had the algae on it. I also lowered the light cycle to 6.5 hours and I have CO2 injection so that helps as well.
Salmon McCloud is online now  
post #4 of 4 (permalink) Old 08-30-2011, 04:55 AM
Algae Grower
DerangedCorgi's Avatar
PTrader: (3/100%)
Join Date: Oct 2010
Location: San Gabriel, CA
Posts: 140
IIRC true SAE's will eat hair algae. There could be excess iron in your water (are you using tap?) I was overdosing Fe because I wasn't paying attention to my dosing (was doing heaping scoops instead of level scoops) and that caused some hair algae, that and I didn't have that many plants in my tank to take up the fertz.
DerangedCorgi is offline  

Quick Reply

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome