Less light triggered algae - The Planted Tank Forum
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 08-26-2011, 11:30 PM Thread Starter
Planted Tank Enthusiast
PTrader: (14/100%)
Join Date: May 2008
Location: Nashville, TN
Posts: 960
Less light triggered algae

I was running 2 lights on my 29 gallon, a 36 watt coralife t5no and a 20 watt t8 tube, just to see what the effects would be. I normally just run the T5NO. So I decided to turn off the t8 and since I did that I have what appears to be thread algae. Why would less light trigger algae?
BradH is offline  
Sponsored Links
post #2 of 3 (permalink) Old 08-27-2011, 01:18 AM
Planted Tank Guru
PTrader: (9/100%)
Join Date: Aug 2010
Location: Houston
Posts: 2,261
A sudden change in conditions perhaps let algae take foot in your tank. Or it could have been that the algae problem was already nascent and you turned off the light just as the problem began to occur. Increase the light again and see if it stops the growth of the thread algae.
Jeffww is offline  
post #3 of 3 (permalink) Old 08-27-2011, 04:23 AM Thread Starter
Planted Tank Enthusiast
PTrader: (14/100%)
Join Date: May 2008
Location: Nashville, TN
Posts: 960
I'll try turning the light back on for a few days and see what it does.
BradH is offline  

Quick Reply

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome