Mold or algae? - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 04-22-2003, 10:23 PM Thread Starter
Doesn't like Kool-Aid
 
Momotaro's Avatar
 
Join Date: Feb 2003
Location: Hawthorne, New Jersey
Posts: 10,125
I started up the aquarium last week. Planted a bunch of quick growers and have had a little algae growth. What is starting to concern me is a white growth that looks a bit more like mold. There is some on drift wood, and a bunch growing on the suction cups that hold the aquarium equipment in place. Anyone have an idea?
Momotaro is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 04-23-2003, 01:36 AM
Planted Tank Guru
 
Rex Grigg's Avatar
 
Join Date: Dec 2002
Location: Portland Orygun
Posts: 9,600
Try fungus. It's pretty common in new tanks on new wood. It will go away.
Rex Grigg is offline  
post #3 of 6 (permalink) Old 04-23-2003, 01:53 AM Thread Starter
Doesn't like Kool-Aid
 
Momotaro's Avatar
 
Join Date: Feb 2003
Location: Hawthorne, New Jersey
Posts: 10,125
Thanks Rex.

[SIGPIC][/SIGPIC]
Momotaro is offline  
post #4 of 6 (permalink) Old 08-06-2003, 07:00 PM
Planted Tank Obsessed
 
Join Date: Jul 2003
Location: Dallas, Texas
Posts: 319
i have a new piece of african root wood. it has some fungus growing on it after like 3 days. how long do u think will it take for it to go away?
evan is offline  
post #5 of 6 (permalink) Old 08-06-2003, 08:01 PM Thread Starter
Doesn't like Kool-Aid
 
Momotaro's Avatar
 
Join Date: Feb 2003
Location: Hawthorne, New Jersey
Posts: 10,125
Can't really say. I just ignored the fungus and next thing I knew, it was gone. Just sit tight Evan, it will go away.

Mike

[SIGPIC][/SIGPIC]
Momotaro is offline  
post #6 of 6 (permalink) Old 08-06-2003, 08:37 PM
Planted Tank Obsessed
 
Join Date: Jul 2003
Location: Dallas, Texas
Posts: 319
i read at floridadriftwood.com or somewhere that the fungus will die when the bacteria colonizes the area and outcompetes the fungus.
evan is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Hair algae and brush algae fedge Algae 2 06-01-2004 08:08 PM
My algae problems depthC Algae 1 03-07-2004 08:07 PM
Hi from new member with algae question! diddle Algae 7 12-01-2003 10:49 PM
Algae Battle - I'm winning! GDominy Algae 2 05-23-2003 09:23 PM
Hair Algae - Nitrates & Phosphates lanstar Algae 17 12-18-2002 02:47 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome