Playing with Brown Diatom Algae - The Planted Tank Forum
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 02-25-2011, 05:22 PM Thread Starter
Planted Member
feral13's Avatar
Join Date: Jan 2006
Location: Memphis
Posts: 222
Playing with Brown Diatom Algae

Because I suffered such a huge outbreak of diatom algae with my last tank, I decided to see if I could replicate it on a smaller scale and see exactly how much damage, if any, it would do.

I picked up a 10g tank and filled disposable plastic containers with the same substrate as my main tank ( black diamond). I left 1/2 the tank as a bare-bottom.

I planted some stem plants in the substrate and left some floating. I put in a thermometer and set it as the same temp as my main tank. However, I did not add filtration or CO2. Lighting came from 1 60w spiral florescent bulb 7 hours a day.

I did a 100% water change once a week using water from my main tank. My main tank gets full-sope fertilization and it gets it heavy.

After 3-4 weeks, the Brown algae was at its worse.

Oddly, most of it formed over the half of the tank that had the substrate. This makes me wonder if the Black Diamond substrate is high in silicates and is the reason for the large amount.

Now lets skip to 5-6 weeks and we have this

Now it is turning white and dying. I added nothing to the tank but replacement water each week. The lighting has remained the same.

Best thing is that all the plants survived. Some that were red turned green, but thats about it.

I have never seen such large blooms as the ones like this and in my main tank as well as a grow out tank. Not claiming this is a very scientific test or anything, but it does get me thinking.

Does the substrate contain massive silicates?

Would it be best to let as much of this algae grow as you can stomach and let it starve itself out faster?


Mr Barr says it has nothing to do with silicates. I hope he chimes in here. I am really interested in why these blooms are so much bigger than any tanks I have ever had (30 years worth).
feral13 is offline  
Sponsored Links
post #2 of 3 (permalink) Old 02-25-2011, 11:44 PM
Planted Tank Enthusiast
boringname's Avatar
Join Date: Nov 2010
Location: los angeles
Posts: 540
Brown algae loves light, maybe the substrate is reflecting it and thats why it grew the most there.

If I add PH Down to my tank I get a brown algae outbreak so I'm a believer in the claim that phosphates lead to brown algae.

ps I only bought the PH Down for my hydroponics and tried it on the aquarium out of curiousity. All my fish are comfy in L.A. tap water.
boringname is offline  
post #3 of 3 (permalink) Old 10-13-2011, 02:44 PM
Algae Grower
Join Date: Oct 2011
Location: europa
Posts: 59
Hi, I've just won a battle with this pest I inserted my anti phosphate ceramics so they disappear after a week or so but now I have green spot algae
john.shephard25 is offline  

Quick Reply

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome