Algae what to Do ? - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 03-22-2003, 12:07 AM Thread Starter
Algae Grower
 
Join Date: Jan 2003
Location: Idaho
Posts: 12
I have a 125 gal tank that is planted to the hilt I have florite in the bottom on the tank I am using a fluva 303 and a power head to keep the tank water moving . I have a home made Co2 system my Co2 level is
holding at 17. I am using 2 175 w M/H light that are made by GE they say that the Kalvin output is around 4000 k
but I have algae growning on my plants the lights are on for 9 hrs a day
plants are growning great but I can't get away from the algae I have 25 Blue Acaras 2 yoyo loaches 4 chinse algae eaters and 6 green corey cats . what can I do to stop the algae? Please Help :cry:
Fish Breeder is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 03-22-2003, 01:53 AM
Planted Tank Guru
 
m.lemay's Avatar
 
Join Date: Jul 2002
Location: Naugatuck, CT.
Posts: 2,647
You gotta get your tank balanced. Try to get your co2 levels up to about 25ppm.
Are you fertilizing at all? Maybe you need to.
If you haven't already done so, check your tanks nitrates and phosphate levels.
An imbalance of one nutrient over the other will limit your plants ability to compete and algae will capitalize on that. Different algaes will prosper under different conditions.
Check out the post at the top of the General section titled "all about fertilizer". That should give you a little insight as to what might be going on in your tank.
It could be a shortage of macros or micros. The only way to find out is to test.

Marcel

FILSTAR Pimp #2

75 gal heavily planted,50/50 Black beauty,Eco-complete substrate, Pressurised CO2 with solenoid, ph controller, AB Reactor 1000, 330 watts 9325K GE PC lighting,Ehiem Liquidoser, 2-Filstar xp3 canisters.
m.lemay is offline  
post #3 of 4 (permalink) Old 03-23-2003, 05:54 AM Thread Starter
Algae Grower
 
Join Date: Jan 2003
Location: Idaho
Posts: 12
what should the nitrates and phosphate levels be in a tank so you don't get algae growning :?:
Fish Breeder is offline  
post #4 of 4 (permalink) Old 03-23-2003, 10:51 PM
Planted Tank Guru
 
m.lemay's Avatar
 
Join Date: Jul 2002
Location: Naugatuck, CT.
Posts: 2,647
Read the post titled "All About Fertilizer" at the top of the general section. Theres a lot of info there along with suggested levels of nutrients. A shortage or overage of micros can also start an algae attack, so pay atention to those also.

Marcel

FILSTAR Pimp #2

75 gal heavily planted,50/50 Black beauty,Eco-complete substrate, Pressurised CO2 with solenoid, ph controller, AB Reactor 1000, 330 watts 9325K GE PC lighting,Ehiem Liquidoser, 2-Filstar xp3 canisters.
m.lemay is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Hair algae and brush algae fedge Algae 2 06-01-2004 08:08 PM
My algae problems depthC Algae 1 03-07-2004 08:07 PM
Hi from new member with algae question! diddle Algae 7 12-01-2003 10:49 PM
Algae Battle - I'm winning! GDominy Algae 2 05-23-2003 09:23 PM
Hair Algae - Nitrates & Phosphates lanstar Algae 17 12-18-2002 02:47 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome