My new Picotope journal - The Planted Tank Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 17 (permalink) Old 01-15-2009, 03:10 AM Thread Starter
Algae Grower
 
Join Date: Jan 2009
Location: Upland,CA
Posts: 23
My new Picotope journal

This tank represents to me a piece of relaxation and a place to day dream.I'm currently a paramedic student and have been looking for the perfect distraction while I spend hours at my desk. Intrigued by Takashi Amano's beautiful designs I decided to try it myself. So I'd like to share my tank with you and have a place for information, critique and advice. Starting with my set up.

Tank: 3g JBJ picotope
Lighting: 9w 50/50, 27w desk lamp
Substrate: Amazonia II
Co2: DIY jello reactor
Ferts: excel flourish
Filter: stock
Heater: Hydor theo 50w
Temp: 78
Plants: HC and dwarf hairgrass
Inhabitants: Cardinal tetra's and CRS

Here are the pictures of my tank I just started it two days ago. The first is right after planting and setting it up. The second is from today (day 2). Please any advice, likes and dislikes would be appreciated. Hope you like it!
Attached Thumbnails
Click image for larger version

Name:	1231829409307.jpg
Views:	77
Size:	99.6 KB
ID:	11549  

Click image for larger version

Name:	1231985801244.jpg
Views:	111
Size:	121.1 KB
ID:	11550  

MedicBMC is offline  
Sponsored Links
Advertisement
 
post #2 of 17 (permalink) Old 01-15-2009, 03:16 AM
Planted Tank Enthusiast
 
Phoenix-cry's Avatar
 
Join Date: Dec 2008
Location: MN
Posts: 956
Looking good so far! If you paint the back with acrylic paint you won't have to look at the HOB. I have one of these tanks and I just LOVE it, very relaxing. I'm sure you'll enjoy it as much as I do!
Phoenix-cry is offline  
post #3 of 17 (permalink) Old 01-15-2009, 04:06 AM
Planted Tank Enthusiast
 
catfishbi's Avatar
 
Join Date: Jun 2008
Location: Plano, TX
Posts: 784
good job on the picotope, but I think you need to replace the light for plants.
catfishbi is offline  
post #4 of 17 (permalink) Old 01-15-2009, 04:09 AM Thread Starter
Algae Grower
 
Join Date: Jan 2009
Location: Upland,CA
Posts: 23
really why? In both pictures I didn't have the desk lamp on due to the reflection on the glass, but i thought that many watts was enough.
MedicBMC is offline  
post #5 of 17 (permalink) Old 01-15-2009, 04:54 PM
Algae Grower
 
Join Date: May 2008
Location: Lodi, NJ
Posts: 61
Probably just saying a 50/50 bulb is wasted on a planted tank, better to get a regular non-acetic bulb.

Fluval pimp #2

72 gallon mixed community
26 gallon discus love nest
10 gallon planted
4.7 gallon planted shrimp (Journal)
Jerseyfish is offline  
post #6 of 17 (permalink) Old 01-16-2009, 12:56 AM
Planted Tank Enthusiast
 
Phoenix-cry's Avatar
 
Join Date: Dec 2008
Location: MN
Posts: 956
Jerseyfish, I don't think you read the bit about them having a desk lamp with 27watts. That's the same set up I have and it works great.
Phoenix-cry is offline  
post #7 of 17 (permalink) Old 01-18-2009, 03:13 AM Thread Starter
Algae Grower
 
Join Date: Jan 2009
Location: Upland,CA
Posts: 23
I've ran into some trouble. I've got some green algae on my rock and driftwood. Also I've got hair algae on my HC. What is this? and How do I get rid of it? Thanks =]

Update: I haven't noticed any growth its probably too soon, but everything has gotten much greener!
MedicBMC is offline  
post #8 of 17 (permalink) Old 01-18-2009, 03:21 AM
Planted Tank Enthusiast
 
Phoenix-cry's Avatar
 
Join Date: Dec 2008
Location: MN
Posts: 956
algae is nature's way of saying you don't have the CO2, light, and ferts balanced...
Phoenix-cry is offline  
post #9 of 17 (permalink) Old 01-19-2009, 06:01 AM Thread Starter
Algae Grower
 
Join Date: Jan 2009
Location: Upland,CA
Posts: 23
Hmm. That makes sense. I probably have been giving a little too much excel. I've been dosing every day =] haha maybe I should knock it down to 3-4 times a week. I'll see if that helps. Thanks
MedicBMC is offline  
post #10 of 17 (permalink) Old 01-19-2009, 06:08 AM
Planted Tank Enthusiast
 
hooha's Avatar
 
Join Date: Mar 2004
Location: Pittsburgh, PA
Posts: 974
wait, are dosing excel, or straight flourish - Excel is a carbon source, flourish is a micro and iron source. If it's Flourish, that will probably be the source of your problems there.....I would do a few water changes without dosing and give it time for your tank to settle in. You'll also need a source of Nitrogen, Phosphate and Potassium (K) for your macronutrients - for that size tank and your plant selection you could probably do the Seachem line of ferts for that as well.

Figuring out how much of the stuff to add will be a challenge as well - likely tenths of a milliliter every other day....

Member of PAPAS and GPASI - Pittsburgh Area Planted Aquarium Society and Greater Pittsburgh Aquarium Society
hooha is offline  
post #11 of 17 (permalink) Old 01-19-2009, 06:09 AM
Algae Grower
 
Join Date: Jan 2009
Location: Puyallup, WA
Posts: 31
Excel shouldn't be causing any kind of algae to grow. Usually it does better at killing it then not. In all reality, I'd follow the advice of getting rid of the 50/50 bulb. Actinic bulbs will tend to increase your algae bloom. Change out a little water and shut down your lighting for a couple days and it should go away.
dwarfpuffer is offline  
post #12 of 17 (permalink) Old 01-19-2009, 06:33 AM Thread Starter
Algae Grower
 
Join Date: Jan 2009
Location: Upland,CA
Posts: 23
Just excel that's it. I have been adding a couple drops a day. Yesterday I did a 50% water change and haven't dosed since. I will probably cut excel down to 3-4 times weekly. Drop the 50/50 light completely and only use it when I'm around ( I like the blue hue it gives my tank) and just use the 20w desk lamp. I'm going to investigate more on the macronutrient fertz.
MedicBMC is offline  
post #13 of 17 (permalink) Old 01-23-2009, 03:29 AM Thread Starter
Algae Grower
 
Join Date: Jan 2009
Location: Upland,CA
Posts: 23
Ok here is day 10. All my plants are much brighter and healthier compared to when I got them in the mail. I'm really happy with the growth I've noticed a lot of spreading. I am having an issue and I solved it myself, but my water was stagnant at the top and created a layer of this clear hazy stuff. What is this? I have since filled my tank high enough to get enough flow out of the filter to create some surface movement and it's slowly getting filtered through.
Attached Thumbnails
Click image for larger version

Name:	1232607393592.jpg
Views:	47
Size:	148.9 KB
ID:	11680  

MedicBMC is offline  
post #14 of 17 (permalink) Old 01-23-2009, 03:52 AM
Planted Tank Enthusiast
 
Phoenix-cry's Avatar
 
Join Date: Dec 2008
Location: MN
Posts: 956
I had that exact same issue with my picotope. Just becareful about filling it higher than the the light holder cause it can cause a suction action that will drain the tank down to the lever of the light clip.

I solved that problem by setting up my light on a piece of glass behind the tank
Phoenix-cry is offline  
post #15 of 17 (permalink) Old 01-25-2009, 07:19 PM Thread Starter
Algae Grower
 
Join Date: Jan 2009
Location: Upland,CA
Posts: 23
So yesterday I picked up 5 neon tetras and an octocinclus and my tank is all set. I am now thinking of a name for my tank. Now one question, My dwarf hairgrass is starting to spread into my HC and I want to keep these two divided. How do I go about this? Here's an updated pic hope you like it.
Attached Thumbnails
Click image for larger version

Name:	1232910749739.jpg
Views:	45
Size:	143.9 KB
ID:	11713  

MedicBMC is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome