Empty Tank 10g...no plants yet... need advice - Page 2 - The Planted Tank Forum

Reply
 
LinkBack Thread Tools Display Modes
post #16 of 23 (permalink) Old 04-11-2004, 03:02 AM
Planted Member
 
Join Date: Nov 2002
Location: Colorado, USA, North America, Planet Earth, Milky Way Galaxy
Posts: 235
Big Als is fine. They have the hagen co2 system

LIFE IS GOOD,
ETERNAL LIFE IS BETTER
John 3:16 Romans 10:9
NFish is offline  
Sponsored Links
Advertisement
 
post #17 of 23 (permalink) Old 04-20-2004, 11:36 PM Thread Starter
Planted Member
 
Join Date: Apr 2004
Location: BEATRICE, NE USA... age 16
Posts: 225
Send a message via MSN to Newkidonthetank
Ok... My system has been set up for three days now i have:

1 Java fern
1 Red MElON sword

hagen Ladder diffuser ( ! problem)(i am only getting 4-5bpm)

2watts per gallon

1 bag of Flourite
1 small pleco
2 tetras
one rock cave Fake
1 flat rock... 6x1.5
lots of misc. other rocks.. i ceramic no fishing sign

out of the aquarium for a while... college
Newkidonthetank is offline  
post #18 of 23 (permalink) Old 04-21-2004, 01:14 AM
Planted Member
 
Join Date: Nov 2002
Location: Colorado, USA, North America, Planet Earth, Milky Way Galaxy
Posts: 235
You probably shouldn't run co2 until you get more plants.

Don't worry, the co2 will start producing more if you mixed it up right. Maybe try gently shaking the bottle

LIFE IS GOOD,
ETERNAL LIFE IS BETTER
John 3:16 Romans 10:9
NFish is offline  
post #19 of 23 (permalink) Old 04-25-2004, 04:01 PM Thread Starter
Planted Member
 
Join Date: Apr 2004
Location: BEATRICE, NE USA... age 16
Posts: 225
Send a message via MSN to Newkidonthetank
i got my co2 up
i have more plants i have 5
and its still only gettiing 5bpm

out of the aquarium for a while... college
Newkidonthetank is offline  
post #20 of 23 (permalink) Old 05-03-2004, 12:14 AM Thread Starter
Planted Member
 
Join Date: Apr 2004
Location: BEATRICE, NE USA... age 16
Posts: 225
Send a message via MSN to Newkidonthetank
trying my own batch this time...
i used the pre-set sugar line...
1/4 tsp of baking soda
1/4 tsp of generic active yeast.....

they told me that my co2 wouldnt get too high with a power filter....

out of the aquarium for a while... college
Newkidonthetank is offline  
post #21 of 23 (permalink) Old 05-03-2004, 02:33 AM
Wannabe Guru
 
ninoboy's Avatar
 
Join Date: Jan 2004
Location: Las Vegas , Nevada
Posts: 1,261
Quote:
they told me that my co2 wouldnt get too high with a power filter....
I'm afraid you're wrong on this. It keeps my 10gl at 30ppm of CO2 with 1 coke bottle.

If you have no luck using the Hagen canister, switch to a 2L coke bottle. Even the small coke bottle produce more bbs than hagen canister. I have no luck with hagen canister also, even with my own mixture.

Eheim Pimp #21 (2) 2028 and auto feeder
ninoboy is offline  
post #22 of 23 (permalink) Old 05-03-2004, 10:06 PM
Planted Tank Obsessed
 
secretagent's Avatar
 
Join Date: Mar 2004
Location: DAYTONA BEACH FL
Posts: 406
Well Ive got good results diffusing with the filter intake!!

_______________________________________

La la la la
I live in my own little world, but thats ok, they know me here...
______________________________________

Man! Good to be back! I have been soo consumed with my saltwater tank and school it's just so sad to let my empty fishtanks go to waste!

----SO LETS GET IT ON!----
Back to the Good side We shall travel!
secretagent is offline  
post #23 of 23 (permalink) Old 05-06-2004, 01:40 AM
Wannabe Guru
 
pufferfreak's Avatar
 
Join Date: Oct 2003
Location: Cumming, Georgia
Posts: 1,028
Send a message via MSN to pufferfreak Send a message via Yahoo to pufferfreak
i just made a DIY CO2 bottle and stuck the bubble hose in the bottom of my hob filter, works great...and the water level was up enough to keep the sufface agragation to a min.
pufferfreak is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Ridding Algae from tank ala Tom Barr aquaverde Algae 31 01-14-2005 08:43 PM
A Whole Tank of MElting Plants OIY! hubbahubbahehe General Planted Tank Discussion 10 12-30-2003 01:53 PM
Emersed plants, dying leaves, and tank issues :( aeternum23 General Planted Tank Discussion 66 11-10-2003 09:09 PM
New Tank / Question Can you help/pics enclosed Angel12 General Planted Tank Discussion 8 04-28-2003 11:26 AM
New planted tank not going well mitche8359 General Planted Tank Discussion 44 03-19-2003 04:59 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome