My two tanks Fluval Edge and Truaqua 4.2 - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 09-02-2013, 01:55 AM Thread Starter
Algae Grower
 
Join Date: Jul 2013
Location: OC
Posts: 49
My two tanks Fluval Edge and Truaqua 4.2

Here are my two tanks....

Fluval Edge 6 gal







My Truaqua 4.2 gal






Last edited by revspeed; 09-05-2013 at 01:23 AM. Reason: pics
revspeed is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 09-05-2013, 08:38 PM
Planted Tank Obsessed
 
Join Date: Sep 2008
Location: Midwest
Posts: 363
These are beautiful! I especially love the first one.
Seedreemer is offline  
post #3 of 9 (permalink) Old 09-09-2013, 06:28 PM Thread Starter
Algae Grower
 
Join Date: Jul 2013
Location: OC
Posts: 49
thank you kindly.
revspeed is offline  
post #4 of 9 (permalink) Old 09-09-2013, 07:20 PM
Wannabe Guru
 
AnotherHobby's Avatar
 
Join Date: Mar 2012
Location: Apple Valley, MN
Posts: 1,602
Really nice job on that Edge. How long has it been up and running?
AnotherHobby is offline  
post #5 of 9 (permalink) Old 09-09-2013, 08:01 PM Thread Starter
Algae Grower
 
Join Date: Jul 2013
Location: OC
Posts: 49
Quote:
Originally Posted by AnotherHobby View Post
Really nice job on that Edge. How long has it been up and running?
thanks...its been up since July 1st...so roughly a little over 2 months
revspeed is offline  
post #6 of 9 (permalink) Old 09-10-2013, 10:10 PM Thread Starter
Algae Grower
 
Join Date: Jul 2013
Location: OC
Posts: 49
A few more recent pics I took today.











revspeed is offline  
post #7 of 9 (permalink) Old 09-30-2013, 02:45 AM Thread Starter
Algae Grower
 
Join Date: Jul 2013
Location: OC
Posts: 49
Got rid of all the fishes, now only shrimp and snails.









revspeed is offline  
post #8 of 9 (permalink) Old 09-30-2013, 04:43 AM
Algae Grower
 
retrocity's Avatar
 
Join Date: Apr 2011
Location: Pittsburgh
Posts: 120
Looks good. What substrate are you using?
retrocity is offline  
post #9 of 9 (permalink) Old 09-30-2013, 06:26 AM Thread Starter
Algae Grower
 
Join Date: Jul 2013
Location: OC
Posts: 49
Not sure, bought it off some guy on craigslist.
revspeed is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome