guppy's nano! (updated 9/10/10) - Page 6 - The Planted Tank Forum
LinkBack Thread Tools Display Modes
post #76 of 83 (permalink) Old 09-10-2010, 07:33 PM
Planted Tank Guru
Chrisinator's Avatar
PTrader: (35/100%)
Join Date: Jun 2008
Location: Bergenfield, NJ
Posts: 2,131
Very nice!!

Chrisinator's Aquatic Project Journal
Chrisinator is offline  
Sponsored Links
post #77 of 83 (permalink) Old 09-10-2010, 09:29 PM
Wannabe Guru
PTrader: (4/100%)
Join Date: Jul 2008
Location: Elk Grove, Ca
Posts: 1,621
The tank is looking great!!
ddtran46 is offline  
post #78 of 83 (permalink) Old 09-11-2010, 12:10 AM
Wannabe Guru
PinoyBoy's Avatar
PTrader: (2/100%)
Join Date: Mar 2008
Location: WA, USA
Posts: 1,357
2 years later after your last rescape and it still looks the same. Still loving the driftwood covered moss. Your tank looks so clean, over the past years have you ever had a major algea outbreak?
Originally Posted by guppy View Post

Added some CPDs, dwarf cory and some cherry shrimp
Just bringing the pictures to the very last page for us lazier people.
PinoyBoy is offline  
post #79 of 83 (permalink) Old 09-11-2010, 12:26 AM Thread Starter
Planted Member
guppy's Avatar
PTrader: (50/100%)
Join Date: Oct 2004
Location: Orange County
Posts: 278
Thanks everyone!

Never had a problem with algae I only have the lights on 6 hours a day from 5pm-12 and dose excel roughly twice a week.
guppy is offline  
post #80 of 83 (permalink) Old 06-02-2011, 12:51 AM
Algae Grower
PTrader: (0/0%)
Join Date: May 2011
Location: Lake Forest, CA
Posts: 27
I want to setup a Nano tank nao!!
kokomon is offline  
post #81 of 83 (permalink) Old 06-02-2011, 04:48 PM
Planted Tank Obsessed
PTrader: (0/0%)
Join Date: Jun 2010
Location: Upland, CA
Posts: 479
It's been almost a year, i think it's time for an update :
swoof is offline  
post #82 of 83 (permalink) Old 06-02-2011, 09:48 PM
Planted Member
LedxZep's Avatar
PTrader: (5/100%)
Join Date: Sep 2009
Location: Chino Hills, CA
Posts: 223
Awesome tank man!
LedxZep is offline  
post #83 of 83 (permalink) Old 01-11-2013, 05:40 PM
Planted Member
manzpants92's Avatar
PTrader: (0/0%)
Join Date: Dec 2012
Location: Oconomowoc WI
Posts: 209
do you use a heater or anything for this?

manzpants92 is offline  

Quick Reply

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome