Total Noob looking for help 5.5 gal - The Planted Tank Forum
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 05-09-2013, 01:38 AM Thread Starter
PTrader: (0/0%)
Join Date: May 2013
Location: Brandon
Posts: 3
Total Noob looking for help 5.5 gal

So I found this 5.5 gal in the trash and I got it running. I got a 75w clip on shop light fixture with a 23w 5000k bulb in it now that puts out 1600 lumens. The only money I spent was on the Fluorite substrate and light so I am doing cheaply thus far. I wanted to do the fluorite because I read good things and my last big tank with sand didn't do so hot.

I work in wetland mitigation and have collected everything that went in the tank other than the fluorite. I have planted;

Eleocharis something (road grass)

Vallisineria Americana ( the short tape grass was planted a few days ago, i pulled it out of very shallow water)

Baby's tears

Hygrophila polysperma

Biota; 10-12 mosquito fish 5 grass shrimp

So in laymans terms I would hopefully like some answers to questions for a total noob, lol.

1. I have an algae problem, what does this indicate, I leave my lights on while at work 10hrs and I dose weekly with seachem flourish.

2. My vallisineria especially is pearling pretty good atleast to me it's making a constant stream of bubbles out of many of the plants , this is good right?

3. I have done one water change in the three weeks I have had the tank. This is bad? Lol, what can hurt the plants without frequent water changes?

4. Should I get the water tested? If so what are the most basic things I want to look for, pH and alkalinity? Hardness?

I just read how easy tape grass is to grow and I want to root and shoot up, it has sent out a few runners that have sprouted. I guess my old tank had coontail and hydrilla in it so I was used to crazy fast growth. I have really little idea what I am doing, I just want something easy to start with that will benefit my tank. THANKS Y'ALL!
Snookmeister is offline  
Sponsored Links
post #2 of 2 (permalink) Old 05-09-2013, 01:41 AM Thread Starter
PTrader: (0/0%)
Join Date: May 2013
Location: Brandon
Posts: 3
Oh and btw I just put the 23w bulb in three days ago, before I had a super crappy Walmart flourescent 10w that is puny compared to the one I have now
Snookmeister is offline  

Quick Reply

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome