New member, new tank, and tons of algae! - Page 2 - The Planted Tank Forum
Reply
 
LinkBack Thread Tools Display Modes
post #16 of 19 (permalink) Old 05-09-2013, 08:33 AM Thread Starter
Algae Grower
 
Join Date: Apr 2013
Location: Arizona
Posts: 20
Thanks! Yeah, I'll get some pics. I need to try to use something other than my tablet to see if I can get better ones.

I'm probably going to collect some rain water once monsoon season starts here or treat my water before hand with peat moss in the future. I live in the desert and have well water that's delivered to me weekly, so I kind of figured the kh/gh were going to be pretty high.
holmes is offline  
Sponsored Links
Advertisement
 
post #17 of 19 (permalink) Old 05-10-2013, 01:35 AM
Planted Tank Obsessed
 
Join Date: Mar 2013
Location: AZ
Posts: 369
Holmes, check out azaquaticplants.com

As for your diatom outbreak, normal for a new tank...In AZ we have a lot of silica in our water, and diatoms thrive on it.

When I went through it, my shrimp LOVED it..and completely demolished what large amount proliferated.
Jester946 is offline  
post #18 of 19 (permalink) Old 05-10-2013, 05:11 AM Thread Starter
Algae Grower
 
Join Date: Apr 2013
Location: Arizona
Posts: 20
Thanks, Jester. I just went there last week- it's where I got two of my ember tetras. I was in heaven in there. I already want to go back.

My shrimp loved it, too, they just need to finish up on the hair grass now. What would it mean for AZ people who didn't have this happen? I have a friend with a two week old tank and for whatever reason she isn't having the outbreak that I had.
holmes is offline  
post #19 of 19 (permalink) Old 05-10-2013, 08:24 AM
Planted Tank Obsessed
 
Join Date: Mar 2013
Location: AZ
Posts: 369
Quote:
Originally Posted by holmes View Post
Thanks, Jester. I just went there last week- it's where I got two of my ember tetras. I was in heaven in there. I already want to go back.

My shrimp loved it, too, they just need to finish up on the hair grass now. What would it mean for AZ people who didn't have this happen? I have a friend with a two week old tank and for whatever reason she isn't having the outbreak that I had.
Give her some time; it seems to happen to all of us at some point.
Jester946 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome