new planted tank - a few questions - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 03-21-2013, 05:49 AM Thread Starter
Algae Grower
 
Join Date: Nov 2011
Location: Canada
Posts: 38
new planted tank - a few questions

Hi,

I have a tank that's just finishing it's cycling and last saturday, I planted so plants. I bought a crypt, (not sure which one, but looks like wendtii I think), and amazon sword and a couple of anubias.

The crypt came grouped in three small clumps so I planted them all individually. I've notice a new leaf on 2 of the three, but it's brown on both plants. One of my anubias leaf is turning brown too.

I've dosed the tank with flourish once, but am wondering if the dosing of ammonia is affecting the plants because the ph is dropping slightly each day. any ideas? also, I have a Fluval edge with stock lighting and a 30 led DIY lightbar.
ryguy76 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 03-21-2013, 10:36 AM
Planted Tank Obsessed
 
Bubba Shrimp's Avatar
 
Join Date: May 2012
Location: Calgary, Alberta Canada
Posts: 349
what's the substrate? If you have a dark substrate like flourite dark I think that would cause it.

So a guy walks into a Pet Store

Guy: "I have Algae on my drift wood!"

Pet Clerk: "Take two Plecos and call me next week."



EHEIM Classic 2213
Check out my blog
tsturgeonblog.wordpress.com/
Bubba Shrimp is offline  
post #3 of 5 (permalink) Old 03-21-2013, 12:49 PM
Planted Member
 
Jason K's Avatar
 
Join Date: Jan 2009
Location: NY, NY
Posts: 167
Flourish comprehensive has ammonia? I don't think so.
Jason K is offline  
post #4 of 5 (permalink) Old 03-22-2013, 02:00 AM Thread Starter
Algae Grower
 
Join Date: Nov 2011
Location: Canada
Posts: 38
Quote:
Originally Posted by Jason K View Post
Flourish comprehensive has ammonia? I don't think so.
Ya... never said it did.

"I have a tank that's just finishing it's cycling"

"I've dosed the tank with flourish once, but am wondering if the dosing of ammonia is affecting the plants" - 2 separate things.
ryguy76 is offline  
post #5 of 5 (permalink) Old 03-22-2013, 02:02 AM Thread Starter
Algae Grower
 
Join Date: Nov 2011
Location: Canada
Posts: 38
Quote:
Originally Posted by Bubba Shrimp View Post
what's the substrate? If you have a dark substrate like flourite dark I think that would cause it.
I'm using Fluval Stratum. I'm not a fan as it's too light in weight and crumbles/muddies easy. too late now though.

Can you explain how the dark substrate would cause browning of the leaves?
ryguy76 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome