Newly set up 2 gallon nano! - The Planted Tank Forum

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 31 (permalink) Old 03-17-2013, 06:19 PM Thread Starter
Planted Member
 
Join Date: Mar 2013
Location: Pennsylvania
Posts: 196
Newly set up 2 gallon nano!

This is my tiny desktop aquarium. All plants come from my larger tank, with the exception of one plastic plant, used to cover the small filter! I have Rili shrimp, and dwarf CPO crayfish in this tank! They seem to be doing well together so far!
Attached Thumbnails
Click image for larger version

Name:	063.jpg
Views:	197
Size:	163.0 KB
ID:	107130  

Katey is offline  
Sponsored Links
Advertisement
 
post #2 of 31 (permalink) Old 03-18-2013, 12:56 AM
Planted Tank Enthusiast
 
PinkRasbora's Avatar
 
Join Date: Jan 2005
Location: Newport, MI
Posts: 512
Send a message via MSN to PinkRasbora
Wow looking really nice. I like the small hex tanks. Need a flashy betta in there =P

~Pink's Tank:~
14 Gallon Tall Aquarium
Picture link Soon
PinkRasbora is offline  
post #3 of 31 (permalink) Old 03-18-2013, 01:27 AM Thread Starter
Planted Member
 
Join Date: Mar 2013
Location: Pennsylvania
Posts: 196
Thanks! I'd like to have one, but they eat the baby shrimp, and I'm trying to see if they will breed!
Katey is offline  
post #4 of 31 (permalink) Old 03-18-2013, 03:33 AM
Planted Tank Enthusiast
 
mosspearl's Avatar
 
Join Date: Jan 2013
Location: Oregon
Posts: 684
Looks great! Good luck with the shrimp.

~Toni
Jars | Bowl | Shrimp |
Evolve-lution |
OOO Order of Ornamentaria
Member in good standing

mosspearl is offline  
post #5 of 31 (permalink) Old 03-18-2013, 03:37 AM
Algae Grower
 
Patson's Avatar
 
Join Date: Mar 2013
Location: Vancouver
Posts: 114
Damnit I cannot find the fake plant and the filter :P

BTW very nice crisp looking tank!
Patson is offline  
post #6 of 31 (permalink) Old 03-18-2013, 02:06 PM Thread Starter
Planted Member
 
Join Date: Mar 2013
Location: Pennsylvania
Posts: 196
Thanks! The fake plant is the one covering the filter, lol!
Katey is offline  
post #7 of 31 (permalink) Old 03-18-2013, 02:21 PM
Algae Grower
 
aliclarke86's Avatar
 
Join Date: Jan 2013
Location: yeovil, england
Posts: 18
Re: Newly set up 2 gallon nano!

:thumbup: very nice

Sent from my GT-I9100 using Tapatalk 2
aliclarke86 is offline  
post #8 of 31 (permalink) Old 03-18-2013, 07:17 PM
Algae Grower
 
Join Date: Jan 2009
Location: kc
Posts: 116
Nice, is that horwort in your tank?
dacrax07 is offline  
post #9 of 31 (permalink) Old 03-18-2013, 09:36 PM Thread Starter
Planted Member
 
Join Date: Mar 2013
Location: Pennsylvania
Posts: 196
Yes, it is hornwort, and I just cut the top off, and put it into the big tank! It seems to grow thicker in the nano; probably because there aren't any big fish nibbling on it!
Katey is offline  
post #10 of 31 (permalink) Old 03-25-2013, 03:06 PM Thread Starter
Planted Member
 
Join Date: Mar 2013
Location: Pennsylvania
Posts: 196
I have added two guppies to the tank! Was getting little worms, from the marino ball I added recently! They were making cobwebs in the water! I cleaned the substate really well, put it all back together, and added the guppy pair! Will see what happens! They totally ignore the shrimp! One shrimp is now carrying eggs! Hopefully, there is enough moss in the back, for them to hide in! The guppies only seem to eat what is floating in the tank, not pick worms off of the substrate, unless it is very obvious! Maybe they will be ok in there! Only time will tell!
Katey is offline  
post #11 of 31 (permalink) Old 03-25-2013, 06:29 PM
Planted Member
 
Join Date: Nov 2012
Location: Santa Cruz, CA
Posts: 289
Dwarf CPO's do not eat shrimp?
STS_1OO is offline  
post #12 of 31 (permalink) Old 03-25-2013, 06:39 PM
Planted Tank Obsessed
 
Join Date: Mar 2012
Location: New York City, NY
Posts: 352
Quote:
Originally Posted by STS_1OO View Post
Dwarf CPO's do not eat shrimp?
I thought they would. Happily..?
homemadepopcorn is offline  
post #13 of 31 (permalink) Old 03-25-2013, 07:24 PM Thread Starter
Planted Member
 
Join Date: Mar 2013
Location: Pennsylvania
Posts: 196
Not so far, unless they die!
Katey is offline  
post #14 of 31 (permalink) Old 03-25-2013, 07:58 PM
Planted Tank Obsessed
 
A.D.D.i.c.t.'s Avatar
 
Join Date: Dec 2012
Location: Fort Worth, Texas
Posts: 336
The CPO's will attack the shrimp more than likely. Definitely don't put a Betta with them, you will have no shrimp. Good luck with the guppies and the shrimp, but again, it's very probable that they may view them as food as well. Just monitor the tank, and if you see the guppies attacking your shrimp then you can address it then. Or if your shrimp population is mysteriously shrinking. Tank looks good!

DBP Club!
Finnex Club Member!]
~~~~~~~~
Jumping Into the Deep End: DBP 3 Gallon Long
Avatar photo by Naska
A.D.D.i.c.t. is offline  
post #15 of 31 (permalink) Old 03-26-2013, 02:21 AM
Planted Tank Enthusiast
 
PinkRasbora's Avatar
 
Join Date: Jan 2005
Location: Newport, MI
Posts: 512
Send a message via MSN to PinkRasbora
yea I agree on the betta after all your right it wouldn't be a good fit in this tank setup

~Pink's Tank:~
14 Gallon Tall Aquarium
Picture link Soon
PinkRasbora is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome