NEW!! 2.5 gal nano tank journal!! - The Planted Tank Forum
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 02-03-2006, 07:42 AM Thread Starter
Algae Grower
Join Date: Dec 2005
Location: Millbrae, CA
Posts: 27
NEW!! 2.5 gal nano tank journal!!

Share Video and Photos at

-2.5 gal tank
-25 watt odyssea compact fluorescent light
-Red Sea nano filter
-Soilmaster pro ( thank you jay vance)

I know some if you guys have finally seen a picture of my tank through out the week. But i finally starting it. Tell me what you guys think? what do you think i should add to it. i am open for ideas, as of right now im not sure of i am going to do pressurized co2 or just excel. what do you think? I am planning on heading the SF fish meeting tomarrow to pick up some plants any suggestions? well ill try to keep you guys posted on my new nano tank.. wish me luck.

Rye22 is offline  
Sponsored Links
post #2 of 5 (permalink) Old 02-03-2006, 02:58 PM
Algae Grower
vandyll's Avatar
Join Date: Feb 2006
Location: Rising Sun, MD
Posts: 95
Send a message via AIM to vandyll Send a message via Yahoo to vandyll
Nice looking tank. I can't wait to see how it progresses.

Quite the exciting time, starting with something fresh and a vision of what you want to do!
vandyll is offline  
post #3 of 5 (permalink) Old 02-03-2006, 10:09 PM
Planted Tank Enthusiast
daFrimpster's Avatar
Join Date: Mar 2005
Location: springfield, IL
Posts: 838
Is your heater stuck down in the substrate? I am not sure if that's OK. I have heard that can cause them to over heat and possibly fail.

  • 20g planted
  • 20g & 29g fw fish only
  • 10g Hex planted
  • 55g planted
  • 65g SW Macroalgae & Fish
  • 175g FW
daFrimpster is offline  
post #4 of 5 (permalink) Old 02-07-2006, 06:28 AM Thread Starter
Algae Grower
Join Date: Dec 2005
Location: Millbrae, CA
Posts: 27
Rye22 is offline  
post #5 of 5 (permalink) Old 02-07-2006, 08:42 AM
Wannabe Guru
Steven_Chong's Avatar
Join Date: Sep 2004
Location: Hawaii, but Claremont for school
Posts: 1,231
light looks blue . . . you have white bulbs? 50/50 and atinics are no good for plants (plus they don't look that great with plants IMO).

BTW-- where's the hardscape?
Steven_Chong is offline  

Quick Reply

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome