Aqueon Evolve4 set up - Page 3 - The Planted Tank Forum
Reply
 
LinkBack Thread Tools Display Modes
post #31 of 33 (permalink) Old 04-24-2013, 01:53 AM Thread Starter
Planted Tank Enthusiast
 
mosspearl's Avatar
 
Join Date: Jan 2013
Location: Oregon
Posts: 684
Sometimes it's quiet and sometimes it makes noise. Lately it was making a crackling noise. At first I thought the tank was having issues. I took the pump out, looked at it, and couldn't find anything wrong. Put it back together and it's running fine again. Check out the Evolve thread, too... someone else had a similar issue. Again, after she put the pump back in, it resolved.

~Toni
Jars | Bowl | Shrimp |
Evolve-lution |
OOO Order of Ornamentaria
Member in good standing

mosspearl is offline  
Sponsored Links
Advertisement
 
post #32 of 33 (permalink) Old 05-21-2013, 04:29 AM
Planted Member
 
MrAlmostWrong's Avatar
 
Join Date: Jul 2012
Location: Los Angeles
Posts: 170
Sometimes if you don't ensure the pump is suctioned completely to the floor it will eventually start vibrating against the walls making the crackling noise.
MrAlmostWrong is offline  
post #33 of 33 (permalink) Old 05-21-2013, 04:31 AM Thread Starter
Planted Tank Enthusiast
 
mosspearl's Avatar
 
Join Date: Jan 2013
Location: Oregon
Posts: 684
Thanks for the tip!

~Toni
Jars | Bowl | Shrimp |
Evolve-lution |
OOO Order of Ornamentaria
Member in good standing

mosspearl is offline  
Reply

Tags
evolve4

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome