Aquastyle 4G 'Trail' - The Planted Tank Forum

 
LinkBack Thread Tools Display Modes
post #1 of 10 (permalink) Old 01-15-2013, 10:56 PM Thread Starter
Planted Tank Obsessed
 
manini's Avatar
 
Join Date: Oct 2007
Location: Honolulu, HI
Posts: 324
Aquastyle 4G 'Trail'

Here is one of my nano tanks that I finally got a chance to finish. Work in progress. Hope you guys like it.

Hardscape




Just finished planting.

manini is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 01-16-2013, 12:41 AM
Algae Grower
 
ronnie6989's Avatar
 
Join Date: Jan 2013
Location: East Prov RI
Posts: 80
Nice tank.....Let me know how u like the led lighting after a month or so....I find that light produces alot of unwanted algae.
ronnie6989 is offline  
post #3 of 10 (permalink) Old 01-16-2013, 01:05 AM
Planted Member
 
Join Date: Mar 2012
Location: Senioritis Pls
Posts: 266
Lights by themselves do not produce algae. Your statement needs some more info, I would say that you have excess nutrients of some type causing the algae.
Smitty06 is offline  
post #4 of 10 (permalink) Old 01-16-2013, 01:47 AM Thread Starter
Planted Tank Obsessed
 
manini's Avatar
 
Join Date: Oct 2007
Location: Honolulu, HI
Posts: 324
Quote:
Originally Posted by ronnie6989 View Post
Nice tank.....Let me know how u like the led lighting after a month or so....I find that light produces alot of unwanted algae.
Thanks. I've had 2 other Aquastyles(9 and 6) and had no problems with algae besides the norm. I will be posting out more Aquastyle set ups. Check them out.
manini is offline  
post #5 of 10 (permalink) Old 01-16-2013, 01:49 AM Thread Starter
Planted Tank Obsessed
 
manini's Avatar
 
Join Date: Oct 2007
Location: Honolulu, HI
Posts: 324
Quote:
Originally Posted by Smitty06 View Post
Lights by themselves do not produce algae. Your statement needs some more info, I would say that you have excess nutrients of some type causing the algae.
Yes, I agree 100%. Some type of imbalance.
manini is offline  
post #6 of 10 (permalink) Old 01-16-2013, 07:43 PM
Planted Member
 
Disher's Avatar
 
Join Date: Apr 2012
Location: Texas
Posts: 186
Your aquastyles are so nicely put together. You've really got an eye for this kind of thing
Disher is offline  
post #7 of 10 (permalink) Old 01-16-2013, 07:54 PM
Algae Grower
 
Join Date: Sep 2012
Location: United States
Posts: 10
My Aquastyle just got put to shame!
dormreefer is offline  
post #8 of 10 (permalink) Old 01-17-2013, 02:36 AM
Algae Grower
 
dreamwallaby's Avatar
 
Join Date: Dec 2012
Location: magnolia, NJ
Posts: 72
wow, that looks awesome!
dreamwallaby is offline  
post #9 of 10 (permalink) Old 01-18-2013, 06:38 PM Thread Starter
Planted Tank Obsessed
 
manini's Avatar
 
Join Date: Oct 2007
Location: Honolulu, HI
Posts: 324
Thank you. Glad that you guys like it. This tank is a little over 2 weeks old and the moss is starting to fill in awesome. I'll post more photos of it soon.
manini is offline  
post #10 of 10 (permalink) Old 01-18-2013, 06:41 PM
Planted Member
 
MiniFishRoom's Avatar
 
Join Date: Mar 2012
Location: MSP
Posts: 247
Very nice.

"Semper Fi"
MiniFishRoom is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome